Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 02-06-05, 08:18 PM   #1
77Univega
Drive the Bicycle.
Thread Starter
 
Join Date: Nov 2004
Location: Northern California
Bikes: Three-speed modified for comfort.
Posts: 608
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
"Advocacy and Safety" forum access

-- Anybody else having trouble accessing the "Advocacy and Safety" forum today?
77Univega is offline   Reply With Quote
Old 02-06-05, 08:51 PM   #2
Guest
Guest
 
Bikes:
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
Nope. Bounced right on in there.

Clear out your cookies if you haven't, log out and log back in and see what happens. Hopefully, that will clear up your problems.

Koffee
  Reply With Quote
Old 02-06-05, 08:57 PM   #3
77Univega
Drive the Bicycle.
Thread Starter
 
Join Date: Nov 2004
Location: Northern California
Bikes: Three-speed modified for comfort.
Posts: 608
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by koffee brown
Nope. Bounced right on in there.

Clear out your cookies if you haven't, log out and log back in and see what happens. Hopefully, that will clear up your problems.

Koffee

OK thanks Koffee, I'll try that.
77Univega is offline   Reply With Quote
Old 02-06-05, 09:38 PM   #4
77Univega
Drive the Bicycle.
Thread Starter
 
Join Date: Nov 2004
Location: Northern California
Bikes: Three-speed modified for comfort.
Posts: 608
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by 77Univega
OK thanks Koffee, I'll try that.
-- No Luck. This is unbelievable; I can access every single one of the other bike forums with no problem. But when I click on Advocacy and Safety, I get this error message:

"Page cannot be found
The page you are looking for might have been removed,
had its name changed, or is temporarily unavailable."

I cleaned up my cookies and did a restart. I've tried accessing the forum via other links on this site but keep getting the error message.
Maybe tomorrow the bug will go away (somehow).
77Univega is offline   Reply With Quote
Old 02-06-05, 11:21 PM   #5
Joe Gardner
BikeForums Founder
 
Joe Gardner's Avatar
 
Join Date: Oct 1999
Location: Utah.
Bikes:
Posts: 4,249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
http://www.bikeforums.net/advocacy-safety/

If you get that "Page cannot be found" error, hit your F5 key on your keyboard... did a hard refresh work?
Joe Gardner is offline   Reply With Quote
Old 02-07-05, 09:12 AM   #6
77Univega
Drive the Bicycle.
Thread Starter
 
Join Date: Nov 2004
Location: Northern California
Bikes: Three-speed modified for comfort.
Posts: 608
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
-- Well here it is the following morning and all is back to normal. Did not get a chance to test the F5 key, but I'll remember that in the future.
77Univega is offline   Reply With Quote
Old 02-10-05, 08:33 AM   #7
Daily Commute
Ride the Road
 
Daily Commute's Avatar
 
Join Date: Jan 2004
Location: Columbus, Ohio
Bikes: Surly Cross-Check; hard tail MTB
Posts: 4,059
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
This happened to me for a couple of troll threads the mods were (thankfully) in the process of deleting.
Daily Commute is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 08:32 PM.