Bike Forums

Bike Forums (http://www.bikeforums.net/forum.php)
-   Forum Suggestions & User Assistance (http://www.bikeforums.net/forum-suggestions-user-assistance/)
-   -   Administrators: Why do all videos show up half-screen? (http://www.bikeforums.net/forum-suggestions-user-assistance/907908-administrators-why-do-all-videos-show-up-half-screen.html)

Papa Tom 08-17-13 05:59 AM

Administrators: Why do all videos show up half-screen?
 
Sorry. I do not know of another way to contact the forum administrators.

I use Firefox 23.01.1 and any time I try to view a video that is embedded in a post, half of it gets cut off by an advertisement in the right column. I have tried to close the ad window, but cannot find that option.

This happens in all Bicycling Forums to which I am subscribed. Is this a Firefox issue?

See? I'll bet the right half of this post runs right into an ad >>>>>>>>>>>>>>>>>>
This is what happens with videos!

FenderTL5 08-17-13 06:30 AM

I'm not an admin.

I run Google Chrome with adblock. There's no ad. SO there's a fix - or check to see if Firefox has an adblock extension.
I opened Firefox to see if I could replicate the problem. I see the ad. However, it didn't block any of the post.
If I resize the window, the ad stays a fixed size and text from your post adjusts around the ad.

Are you running a low screen resolution, maybe?

I-Like-To-Bike 08-17-13 07:35 AM

Quote:

Originally Posted by Papa Tom (Post 15970219)
I use Firefox 23.01.1 and any time I try to view a video that is embedded in a post, half of it gets cut off by an advertisement in the right column. I have tried to close the ad window, but cannot find that option.

AdBlock Plus, a free Firefox add-on is the option you've been seeking.

Mr. Hairy Legs 08-17-13 10:15 AM

I can only ever see half-videos on my tablet. Resizing doesn't help.

OK, Adblock Plus for Chrome did the trick. Don't know why I didn't try this sooner.

ThermionicScott 08-17-13 10:25 AM

Ads, huh? Here's the fix: http://www.bikeforums.net/payments.php

unterhausen 08-17-13 03:16 PM

take a screen shot and post it in the user assistance forum. One way to contact a mod is to report a post. Little black triangle under each post. I just reported the OP to see if anyone at IB can do something about it. But nothing will happen without a screen capture.

no1mad 08-17-13 03:39 PM

Moved from Commuting in the hopes that the tech team will see this.

Tom Stormcrowe 08-18-13 05:34 AM

Hi Papa Tom.

My email is tom@bikeforums.net. Siu's is Siu Blue Wind@bikeforums.net. CbadRider is the same way. The Admins all have email that is Username(at)bikeforums(dot) can always be contacted by email, and if you'd like to speak verbally to me, send me a phone number and time available. We may need to diddle around a bit to match schecules, and that callback is limited to US and Canada and some Caribbean numbers.

IBobi 08-19-13 02:11 PM

If we can at least get a link to the page with the video you're referring to, that'd help too.


All times are GMT -6. The time now is 03:20 PM.