Bike Forums

Bike Forums (http://www.bikeforums.net/forum.php)
-   Forum Suggestions & User Assistance (http://www.bikeforums.net/forum-suggestions-user-assistance/)
-   -   I'm getting a "Database error" page from V Bulletin while in Bikeforums, anyone else? (http://www.bikeforums.net/forum-suggestions-user-assistance/915156-im-getting-database-error-page-v-bulletin-while-bikeforums-anyone-else.html)

Barrettscv 09-27-13 08:46 AM

I'm getting a "Database error" page from V Bulletin while in Bikeforums, anyone else?
 
I'm getting a "Database error" page from V Bulletin while in Bikeforums, anyone else?

RaleighSport 09-27-13 08:54 AM

Not today I'm not, have you tried clearing your cache/cookies and what browser are you using?

Barrettscv 09-27-13 09:22 AM

I'll give that a try

Tom Stormcrowe 09-27-13 10:01 AM

I was getting one briefly due to a transitory glitch. When the errors like that occur, alarms sound automatically to ll on stream tech people, so when we hit a hard crash like that, they get right on it.

Barrettscv 09-27-13 10:10 AM

Tom! So happy to see you posting :-) !!

no1mad 09-27-13 11:25 AM

I got one yesterday. Whenever it occurs a open up a new tab and go to my bookmark bar to navigate to this site- http://www.downforeveryoneorjustme.com/. Most of the times that I've put in the BF url, I am informed that it is just me and then I refresh the tab with BF and it loads right up.

CbadRider 09-29-13 09:10 PM

I was getting the same error. I hit the refresh button and the page would load after that.

Machka 10-01-13 07:59 AM

Rowan and I get that error several times a week. Usually right about the time I get home from work and want to have a quick browse through BF.

Sometimes refreshing works, other times we continue to get the error for half an hour or so.


All times are GMT -6. The time now is 05:36 AM.