Advertise on Bikeforums.net



User Tag List

Results 1 to 14 of 14
  1. #1
    Seat Sniffer Biker395's Avatar
    Join Date
    Sep 2007
    Location
    SoCal
    My Bikes
    2008 Scott CR1 Pro; 2006 Schwinn Fastback Pro and 2001 Fasback Comp; 2003 Univega Alpina 700; 2000 Schwinn Super Sport
    Posts
    2,660
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Forum Infection?

    I'm not sure where to post this question, but lately, my malware application (Webroot) has been intermittently denying access to the bikeforums website because of what it perceives to be a malware infection. Anyone else having a similar problem?
    Proud parent of a happy inner child ...
    www.photo395.com

  2. #2
    Galveston County Texas 10 Wheels's Avatar
    Join Date
    Nov 2007
    Location
    In The Wind
    My Bikes
    GTO
    Posts
    25,906
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    No....1912 users on line right now.
    [SIZE=1][B]What I like about Texas[/B]
    http://www.youtube.com/watch?v=PGukLuXzH1E

    Set F1re To The Ra1n ( NY Night Rain Ride)
    http://www.youtube.com/watch?v=W7jfcWEkSrI

  3. #3
    Senior Member David Bierbaum's Avatar
    Join Date
    May 2012
    Location
    St. Louis Metro East area
    My Bikes
    1992 Specialized Crossroads (red)
    Posts
    1,322
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    There should be an ability to send a report of the malware warning by the anti-malware application to it's parent organization. I suspect a false positive, which could be cleared up in later malware definitions and heuristics updates.

    If there is an infection going, it could well be from 3rd-party ad servers, but I kind of doubt it.

  4. #4
    Banned. DnvrFox's Avatar
    Join Date
    Aug 2001
    Posts
    20,924
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I had this problem and solved by clearing cookies and cache

  5. #5
    A might bewildered... Dudelsack's Avatar
    Join Date
    Oct 2011
    Location
    Loovul
    My Bikes
    Bacchetta Giro ATT 26; Lemond Buenos Aires
    Posts
    6,292
    Mentioned
    15 Post(s)
    Tagged
    1 Thread(s)
    I had a virus problem, then I tossed my cookies and lost my cash.

    But I felt better.

  6. #6
    Slogging along rubic's Avatar
    Join Date
    Feb 2007
    Location
    San Fernando Valley, SoCal
    My Bikes
    Cannondale Synapse '06, Mongoose titanium road bike '00--my commuter. Yes, Mongoose once made a decent ti road bike.
    Posts
    1,138
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Perhaps you can set an exception in your malware application for the bikeforums website.

  7. #7
    Senior Member
    Join Date
    May 2008
    Posts
    2,471
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I used to get that kind of indication from this and some other web sites until I made it a habit of clearing all cookies and closing the browser between using this site and going to another. I also started using a cleaner after this web site. I discovered that although this and other sites say they have cleared all cookies, in fact, they do not. Plus, lots of garbage accumulates in the cache.

    Based on prior experience I chose not to use any kind of a White List Exception for any site.

    Once I started doing these fairly simple things no more problems.

  8. #8
    Senior Member az_cyclist's Avatar
    Join Date
    Jun 2007
    Location
    Arizona
    My Bikes
    Trek Domane 4.5, Trek 1500
    Posts
    1,716
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I have not seen that error, 395

  9. #9
    Senior Member David Bierbaum's Avatar
    Join Date
    May 2012
    Location
    St. Louis Metro East area
    My Bikes
    1992 Specialized Crossroads (red)
    Posts
    1,322
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Heh. It's amazing the way cookies accumulate over time, if you don't clear them out occasionally. When I start accumulating multiple cookies for one forum, the forum eventually starts to act wonky till I go in and tame the cookipocolypse, delete all forum cookies, then just start over from the beginning.

  10. #10
    Have bike, will travel Barrettscv's Avatar
    Join Date
    Feb 2006
    Location
    Windy City
    My Bikes
    Peugeot PX10, Serotta Nova X, Simoncini Cyclocross Special, Origin8 monstercross, Pedal Force CG2 and CX2
    Posts
    9,467
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Moved to User Assistance.
    When I ride my bike I feel free and happy and strong. I'm liberated from the usual nonsense of day to day life. Solid, dependable, silent, my bike is my horse, my fighter jet, my island, my friend. Together we will conquer that hill and thereafter the world.

  11. #11
    Seat Sniffer Biker395's Avatar
    Join Date
    Sep 2007
    Location
    SoCal
    My Bikes
    2008 Scott CR1 Pro; 2006 Schwinn Fastback Pro and 2001 Fasback Comp; 2003 Univega Alpina 700; 2000 Schwinn Super Sport
    Posts
    2,660
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Thanks ... wasn't sure where it belonged!
    Proud parent of a happy inner child ...
    www.photo395.com

  12. #12
    Have bike, will travel Barrettscv's Avatar
    Join Date
    Feb 2006
    Location
    Windy City
    My Bikes
    Peugeot PX10, Serotta Nova X, Simoncini Cyclocross Special, Origin8 monstercross, Pedal Force CG2 and CX2
    Posts
    9,467
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Biker395 View Post
    Thanks ... wasn't sure where it belonged!
    No problem.
    When I ride my bike I feel free and happy and strong. I'm liberated from the usual nonsense of day to day life. Solid, dependable, silent, my bike is my horse, my fighter jet, my island, my friend. Together we will conquer that hill and thereafter the world.

  13. #13
    Administrator IBobi's Avatar
    Join Date
    Mar 2011
    My Bikes
    2007 Gary Fisher Marlin
    Posts
    85
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Biker395 View Post
    I'm not sure where to post this question, but lately, my malware application (Webroot) has been intermittently denying access to the bikeforums website because of what it perceives to be a malware infection. Anyone else having a similar problem?
    I don't have any other reports of this, so it's probably isolated to your browser or virus program. I'll be looking out, but meanwhile you should update your AV to the latest version and clear your cookies/cache.

  14. #14
    Senior Member
    Join Date
    Mar 2012
    Location
    southeastern PA - a mile west of Philadelphia
    Posts
    270
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by Dudelsack View Post
    I had a virus problem, then I tossed my cookies and lost my cash.

    But I felt better.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •