Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

Reply
 
Thread Tools Search this Thread
Old 10-23-13, 09:07 AM   #1
jhawk
Senior Member
Thread Starter
 
jhawk's Avatar
 
Join Date: Jul 2013
Location: New Brunswick, Canada
Bikes: Triumph Mountain Bike, Villiger Cabgona Touring Bike
Posts: 160
Signature Help.

Hi there.

My apologies if this has been posted in another thread - but I couldn't see it when I searched for it.

Anyway, I've been trying to adjust my Signature to include links to my website and Twitter page. But, I cannot seem to activate the Link button in the text editor - even when the text is selected, and anything that I can see that would enable me to activate the Link button has been turned off via Signature Permissions.

Do I need Titanium Membership in order to have sufficient privileges to post a signature that includes links? Or is there another issue?

Cheers,

Jack.
jhawk is offline   Reply With Quote
Old 10-23-13, 09:25 AM   #2
Jewel
Live Beautifully
 
Jewel's Avatar
 
Join Date: Dec 2011
Location: Oregon
Bikes: 2011 Specialized Sirrus, 2013 Yuba Boda Boda Sport
Posts: 145
Tom explained it here on the Forum Suggestions board, under "Clarification of New Sig Rules." Hope that helps.
Jewel is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 11:29 PM.