Advertise on Bikeforums.net



User Tag List

Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Aug 2003
    Location
    Indianapolis
    My Bikes
    '04 Cannondale R600, 25 year old Fuji Grand Tourer
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Unable to Search Forums

    Since I first became a member of this forum I've received the below message 90% of the time when I need to click through some forum links. Examples are search executions and trying to change my password. I don't have the problem on other websites and can't believe bikeforums.net would address such an obvious problem.
    Any suggestions?
    Thanks
    Brian Hay



    Problem Report
    There was a communication problem.

    Message ID
    TCP_ERROR

    Problem Description
    The system was unable to communicate with the server.

    Possible Problem Cause

    The Web server may be down.
    The Web server may be too busy.
    The Web server may be experiencing other problems, preventing it from responding to clients.
    The communication path may be experiencing problems.


    Possible Solution
    Try connecting to this server later.

  2. #2
    Wood Licker Maelstrom's Avatar
    Join Date
    Apr 2002
    Location
    Whistler,BC
    My Bikes
    Transition Dirtbag, Kona Roast 2002 and specialized BMX
    Posts
    16,889
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I think it was a temp error. It isn't affecting me at all. Sounds like a problem on your end to be honest.

    Joe might need to look at the logs to see if this is a current issue, I am just relating that I have never seen the error and am on here more than most

  3. #3
    BikeForums Founder Joe Gardner's Avatar
    Join Date
    Oct 1999
    Location
    Holladay, Utah.
    My Bikes
    Santa Cruz Superlight w/ Roholoff 500 & Bob IBEX
    Posts
    4,257
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I really think this is an error coming from your internal network. There is nothing on the forums that would output that type of message.

  4. #4
    Member
    Join Date
    Aug 2003
    Location
    Indianapolis
    My Bikes
    '04 Cannondale R600, 25 year old Fuji Grand Tourer
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for your time in responding to my post. I'm still unable to search but it's undoubtedly a problem on my end, although it seems to be unique to this page. I'll play around with my firewall settings for lack of a better place to start.

    Regardless, thanks much.

    Brian

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •