Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 01-19-14, 08:42 AM   #1
Mike M
Junior Member
Thread Starter
 
Join Date: Jan 2014
Location: SE Florida, for now...
Bikes: Trek 8.5 DS, Trek 7900
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Premium Membership

I just joined and became a premium member for a year. Doesn't that mean I can post full sized pics? Still not able to.

Thanks! Mike
Mike M is offline   Reply With Quote
Old 01-21-14, 11:02 AM   #2
CbadRider
Administrator
 
CbadRider's Avatar
 
Join Date: Sep 2008
Location: On the bridge with Picard
Bikes: Specialized Allez, Specialized Sirrus
Posts: 5,963
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Are you looking to embed pictures using IMG codes? Is it not letting you post the photo at all, or is it just loading as a small attachment?
__________________
Quote:
Originally Posted by Xerum 525 View Post
Now get on your cheap bike and give me a double century. You walking can of Crisco!!

Forum Guidelines *click here*
CbadRider is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 12:16 AM.