Advertise on Bikeforums.net



User Tag List

Results 1 to 5 of 5
  1. #1
    Senior Member Aushiker's Avatar
    Join Date
    Jun 2007
    Posts
    978
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Forum Subscriptions - No Daily Updates

    I am subscribed to about four or five forums with the subscription setting to daily updates (via email). Until recently this worked sweet and interestingly it continues to work sweet for the individual thread subscriptions (immediate notifications). However for some reason the forum subscription email no longer comes through.

    I have tried marking all forums read; looked for cookies to reset within the forum but nothing found and tried unsubscribing and re-subscribing. None of which has helped.

    Any suggestions?

    BTW it works okay at other forums such as MTBR which also uses vBulletin forum software but a later version.

    Thanks
    Andrew

  2. #2
    Administrator CbadRider's Avatar
    Join Date
    Sep 2008
    Location
    On the bridge with Picard
    My Bikes
    Specialized Allez, Specialized Sirrus
    Posts
    5,826
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I will notify IB and have them check it out.
    Quote Originally Posted by toddles View Post
    So Tom only hires people that are nutty? Is part of the requirement to be a moderator on this site is that you have to be nuts??
    Forum Guidelines *click here*

  3. #3
    Administrator IBobi's Avatar
    Join Date
    Mar 2011
    My Bikes
    2007 Gary Fisher Marlin
    Posts
    85
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    looking into this.

  4. #4
    Administrator IBobi's Avatar
    Join Date
    Mar 2011
    My Bikes
    2007 Gary Fisher Marlin
    Posts
    85
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Tech have tested and nobody else seems to be reporting the issue... possibly it is local to you or your ISP.

  5. #5
    Senior Member Aushiker's Avatar
    Join Date
    Jun 2007
    Posts
    978
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by IBobi View Post
    Tech have tested and nobody else seems to be reporting the issue... possibly it is local to you or your ISP.
    That does not sound logical given (1) emails advising updates of individual threads come through (e.g., how I was aware of your reply) and (2) it works fine with other forums including forums using the same software.

    Thanks for investigating anyway.

    Andrew

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •