Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 05-14-14, 05:04 AM   #1
onbike 1939
Senior Member
Thread Starter
 
onbike 1939's Avatar
 
Join Date: Dec 2004
Location: Fife Scotland
Bikes: Airnimal Chameleon; Ellis Briggs; Moulton TSR27 Moulton Esprit
Posts: 1,989
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 45 Post(s)
using the multi-quote facility

I'm not sure what's happened but I find that I'm now unable to use the multi-quote facility. I'm wondering if something has happened with my settings as it used to work perfectly.

Can someone point me to the step by step guide to using this so that I can check whether this is just another pointer to my advancing senility.
onbike 1939 is offline   Reply With Quote
Old 05-14-14, 06:27 AM   #2
unterhausen
Randomhead
 
Join Date: Aug 2008
Location: Happy Valley, Pennsylvania
Bikes:
Posts: 14,532
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
I doubt it's your settings. I just tried to quote both posts in a two-post thread and it didn't work, but in a 4 post thread, I quoted every post and it worked.
__________________
Randonneuring -- it's touring for people that aren't smart enough to stop for the night.
It's a wonderful sport when you can make up for a lack of ability with a lack of sleep
unterhausen is offline   Reply With Quote
Old 05-14-14, 07:46 AM   #3
onbike 1939
Senior Member
Thread Starter
 
onbike 1939's Avatar
 
Join Date: Dec 2004
Location: Fife Scotland
Bikes: Airnimal Chameleon; Ellis Briggs; Moulton TSR27 Moulton Esprit
Posts: 1,989
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 45 Post(s)
Quote:
Originally Posted by unterhausen View Post
I doubt it's your settings. I just tried to quote both posts in a two-post thread and it didn't work, but in a 4 post thread, I quoted every post and it worked.
At least it's not me.

If this works as well as the "search" facility then we're in trouble.
onbike 1939 is offline   Reply With Quote
Old 05-14-14, 08:37 AM   #4
CbadRider
Administrator
 
CbadRider's Avatar
 
Join Date: Sep 2008
Location: On the bridge with Picard
Bikes: Specialized Allez, Specialized Sirrus
Posts: 5,963
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally Posted by onbike 1939 View Post
I'm not sure what's happened but I find that I'm now unable to use the multi-quote facility. I'm wondering if something has happened with my settings as it used to work perfectly.

Can someone point me to the step by step guide to using this so that I can check whether this is just another pointer to my advancing senility.
Quote:
Originally Posted by unterhausen View Post
I doubt it's your settings. I just tried to quote both posts in a two-post thread and it didn't work, but in a 4 post thread, I quoted every post and it worked.
Quote:
Originally Posted by onbike 1939 View Post
At least it's not me.

If this works as well as the "search" facility then we're in trouble.
Right now it's working for me. They do tweak the forum software from time to time, so that could be causing it.
__________________
Quote:
Originally Posted by Xerum 525 View Post
Now get on your cheap bike and give me a double century. You walking can of Crisco!!

Forum Guidelines *click here*
CbadRider is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 07:03 PM.