Advertise on Bikeforums.net



User Tag List

Results 1 to 2 of 2

Thread: Search problems

  1. #1
    Senior Member MEversbergII's Avatar
    Join Date
    Sep 2012
    Location
    Lexington Park, Maryland
    My Bikes
    2012 Schwinn Trailway, Early 70's All Pro, Trek 1200
    Posts
    1,053
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Search problems

    Hello Admins!

    I appear to have some kind of issue with the Search. Specifically, I am having two problems.

    1) When I load my "View Started Threads" link, it doesn't actually load all of my started threads. Specifically, it doesn't list anything newer than a thread I started in the middle of January, about an O-lock. I've started several since then, and I'm 90% sure I've seen it list more recent threads in the last two months or so. Makes it a bit difficult to hunt up those threads for reference.

    2) I can't seem to search anything I've made using the search function. I ended up having to manually find the thread and when I tried to search for it explicitly afterwards, I had no luck either.

    Not sure if it is just me or what is going on but I figure you'd want to know. Thanks!

    M.

  2. #2
    Administrator CbadRider's Avatar
    Join Date
    Sep 2008
    Location
    On the bridge with Picard
    My Bikes
    Specialized Allez, Specialized Sirrus
    Posts
    5,716
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    We forgot to feed the search hamster his carrot.

    IB is aware of it and they're working on it.
    Quote Originally Posted by toddles View Post
    So Tom only hires people that are nutty? Is part of the requirement to be a moderator on this site is that you have to be nuts??
    Forum Guidelines *click here*

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •