Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 07-31-14, 08:01 PM   #1
dwmckee
Senior Member
Thread Starter
 
dwmckee's Avatar
 
Join Date: Jun 2008
Location: Pittsburgh, PA
Bikes: Co-Motion Cappuccino Tandem,'88 Bob Jackson Touring Bike, Co-Motion Cascadia Touring Bike, Merckx Strasbourg71
Posts: 1,515
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
BF's new video ads and popups are horrible

Has anyone else had trouble on the site with the new advertisements and pop ups on BF? The site is REALLY slow now and the video ads sometimes overlay the text on the screen and I cannot get rid of the popups to read what is behind them. I find my patience is wearing thin and I an spending less time in the site now.
dwmckee is offline   Reply With Quote
Old 07-31-14, 08:31 PM   #2
no1mad
Thunder Whisperer
 
no1mad's Avatar
 
Join Date: Apr 2008
Location: NE OK
Bikes: '06 Kona Smoke
Posts: 8,802
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 201 Post(s)
1. What OS and browser combo are you experiencing this with?
2. What ad(s) and which forum(s) are you seeing these? Screenshot(s) would be most helpful

You might also want to check your end for any adware that you might have inadvertently picked up from somewhere. I was experiencing similar issues when I first got my laptop last year (W8) and was using IE. My Star and the Yellow Jersey under/before it should have meant zero ads but I was seeing them. Turns out that a "coupon helper" extension had piggy-backed its way onto my new machine via an add-on I had installed.
__________________
Community guidelines
no1mad is offline   Reply With Quote
Old 08-08-14, 09:36 PM   #3
CbadRider
Administrator
 
CbadRider's Avatar
 
Join Date: Sep 2008
Location: On the bridge with Picard
Bikes: Specialized Allez, Specialized Sirrus
Posts: 5,962
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Bike Forums does not have any popup ads. Can you take a screen shot and post it here when it happens?
__________________
Quote:
Originally Posted by Xerum 525 View Post
Now get on your cheap bike and give me a double century. You walking can of Crisco!!

Forum Guidelines *click here*
CbadRider is offline   Reply With Quote
Old 10-26-14, 04:50 PM   #4
1biped
Junior Member
 
Join Date: Oct 2014
Bikes:
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Here's one for ya. This ad overlays every photo in the gallery and it cannot be removed or moved, making the gallery useless to me.
And I don't know how I could have picked up an ad for cold weather clothing. I live in the sub-tropics. Our weather is like Death Valley with 90% humidity. I don't even own a jacket.
1biped is offline   Reply With Quote
Old 02-13-16, 04:41 PM   #5
sunnyone
Senior Member
 
Join Date: Nov 2009
Location: Milwaukee, WI
Bikes: 1992 Trek 750 Multitrack, 1983 Zebrakenko Wind, 1982 Takara Tribute
Posts: 117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Quote:
Originally Posted by CbadRider View Post
Bike Forums does not have any popup ads. Can you take a screen shot and post it here when it happens?
I have been getting this pop up for the last week or so. It only appears when I am on bike forums.net. The ad covers the whole screen, starting with the black ad and then going to the more colorful one. The only way to remove it is to leave the thread and go back to the C andV page. It will come right back if I don't go to my settings and clear my history and webpage info. If I do clear everything I have to log back in to BF, and the same pop up will still eventually return.
Attached Images
File Type: jpg image.jpg (46.0 KB, 38 views)
File Type: jpg image.jpg (78.0 KB, 36 views)
sunnyone is offline   Reply With Quote
Old 02-14-16, 07:17 AM   #6
katzenfinch 
Senior Member
 
katzenfinch's Avatar
 
Join Date: Apr 2010
Location: Zionsville, Indiana
Bikes: Chapman Rando, Rivendell Atlantis, Trek 2100, Bridgestone MB5, Burley Duet, Trek 614
Posts: 176
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
I read about this on another forum, where similar screenshots were posted. One member said they got rid of the problem by using adblocker software. You might try running an adware remover on your computer.
katzenfinch is offline   Reply With Quote
Old 02-14-16, 04:01 PM   #7
Rollfast
What happened?
 
Join Date: Jun 2007
Location: Around here somewhere
Bikes:
Posts: 3,712
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 215 Post(s)
There are some problems with ads this month, and those with premium memberships are seeing three banners on the homepage when they shouldn't. Staff knows about this and reported it to HQ. These popups are against our policy and the provider will be informed or blocked.

And SURE, you can block ads, but why not be part of a solution?

See the golden eagle icon by my ID? That indicates premium membership in TITANIUM CLUB. The eagle is in honor of the great Sheldon Brown, legend of cycling spirit. The yearly fee is CHEAP, cheaper than a subscription to MAD magazine and you get benefits from it, which as I said normally include being ad-free.

Now, we do love our sponsors, without them we are lesser and you are not aware of products you might really like in some cases. But you can support Bike Forums too. I suppose it's like public broadcasting, there whether you pay for it or not but it helps when you do.

I tried an ad blocker recently and, at least for Windows 7 and IE 11 you may get rid of ads but it slows the loading down noticeably enough that even with a faster processor it's noticed when there is a lag for the banners to be blocked and then IE nags you about an add-on slowing your load time, do you want to kill it?

Free or not, it was eventually not worth it.

2 cents, grain of salt, six on one hand and half a dozen on the other, caviar emptor.
__________________
Even Tacoma gets snow now and then. 'Sup?
Rollfast is offline   Reply With Quote
Old 02-14-16, 04:04 PM   #8
Rollfast
What happened?
 
Join Date: Jun 2007
Location: Around here somewhere
Bikes:
Posts: 3,712
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 215 Post(s)
There are some problems with ads this month, and those with premium memberships are seeing three banners on the homepage when they shouldn't. Staff knows about this and reported it to HQ. These popups are against our policy and the provider will be informed or blocked.

And SURE, you can block ads, but why not be part of a solution?

See the golden eagle and yellow jersey icons by my ID? That indicates premium membership. The eagle is in honor of the great Sheldon Brown, legend of cycling spirit. The yearly fee is CHEAP, cheaper than a subscription to MAD magazine and you get benefits from it, which as I said normally include being ad-free.

http://www.bikeforums.net/payments.php

$12 for one year, Alfred E. Neumann is dumbfounded!

Now, we do love our sponsors, without them we are lesser and you are not aware of products you might really like in some cases. But you can support Bike Forums too. I suppose it's like public broadcasting, there whether you pay for it or not but it helps when you do.

I tried an ad blocker recently and, at least for Windows 7 and IE 11 you may get rid of ads but it slows the loading down noticeably enough that even with a faster processor it's noticed when there is a lag for the banners to be blocked and then IE nags you about an add-on slowing your load time, do you want to kill it?

Free or not, it was eventually not worth it.

2 cents, grain of salt, six on one hand and half a dozen on the other, caviar emptor.
__________________
Even Tacoma gets snow now and then. 'Sup?

Last edited by Rollfast; 02-14-16 at 04:08 PM.
Rollfast is offline   Reply With Quote
Old 02-14-16, 04:10 PM   #9
dksix
Senior Member
 
dksix's Avatar
 
Join Date: Jul 2015
Location: North East Tennessee
Bikes: Basso Luguna, Fuji Nevada
Posts: 1,092
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1944 Post(s)
@Rollfast,
Is it the eagle of the yellow jersey that one gets with premium membership?
dksix is offline   Reply With Quote
Old 02-14-16, 04:15 PM   #10
Rollfast
What happened?
 
Join Date: Jun 2007
Location: Around here somewhere
Bikes:
Posts: 3,712
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 215 Post(s)
It's the jersey, the eagle was a red star once IIRC and when Sheldon passed we made it an eagle after the ornament on his helmet.

There is a special forum for Ti Club members only that should appear when you subscribe.
__________________
Even Tacoma gets snow now and then. 'Sup?
Rollfast is offline   Reply With Quote
Old 02-14-16, 04:20 PM   #11
Rollfast
What happened?
 
Join Date: Jun 2007
Location: Around here somewhere
Bikes:
Posts: 3,712
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 215 Post(s)
It's the jersey, the eagle was a red star once IIRC and when Sheldon passed we made it an eagle after the ornament on his helmet.

There is a special forum for Ti Club members only that should appear when you subscribe.

You have a jersey, when I click on it I get the premium membership page...are you a premium member?

I haven't thought about it for a while, to be honest. Tom gave me a complimentary membership some time back, one I am proud and honored to have.
__________________
Even Tacoma gets snow now and then. 'Sup?
Rollfast is offline   Reply With Quote
Old 02-16-16, 04:41 PM   #12
dksix
Senior Member
 
dksix's Avatar
 
Join Date: Jul 2015
Location: North East Tennessee
Bikes: Basso Luguna, Fuji Nevada
Posts: 1,092
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1944 Post(s)
Quote:
Originally Posted by Rollfast View Post
It's the jersey, the eagle was a red star once IIRC and when Sheldon passed we made it an eagle after the ornament on his helmet.

There is a special forum for Ti Club members only that should appear when you subscribe.

You have a jersey, when I click on it I get the premium membership page...are you a premium member?

I haven't thought about it for a while, to be honest. Tom gave me a complimentary membership some time back, one I am proud and honored to have.
Yes, I have the paid subscription. Forums I use heavily I always try to support with the premium membership, $10-$12/year I think. I have looked but never read what the gold eagles represented, I thought it was maybe founding members or members since year 1. I have something like that on one forum I think.
dksix is offline   Reply With Quote
Old 09-15-16, 08:30 PM   #13
sunnyone
Senior Member
 
Join Date: Nov 2009
Location: Milwaukee, WI
Bikes: 1992 Trek 750 Multitrack, 1983 Zebrakenko Wind, 1982 Takara Tribute
Posts: 117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Quote:
Originally Posted by CbadRider View Post
Bike Forums does not have any popup ads. Can you take a screen shot and post it here when it happens?
Pop up ads have returned. These are repeatedly showing up when i am reading the c and v and c and v valuation forums, and cannot be removed without exiting bf and clearing my cookies.
Attached Images
File Type: jpg image.jpg (20.1 KB, 29 views)
sunnyone is offline   Reply With Quote
Old 09-15-16, 08:33 PM   #14
sunnyone
Senior Member
 
Join Date: Nov 2009
Location: Milwaukee, WI
Bikes: 1992 Trek 750 Multitrack, 1983 Zebrakenko Wind, 1982 Takara Tribute
Posts: 117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Quote:
Originally Posted by CbadRider View Post
Bike Forums does not have any popup ads. Can you take a screen shot and post it here when it happens?
Here's another new popup:
Attached Images
File Type: jpg image.jpg (21.0 KB, 29 views)
sunnyone is offline   Reply With Quote
Old 09-16-16, 05:09 PM   #15
sunnyone
Senior Member
 
Join Date: Nov 2009
Location: Milwaukee, WI
Bikes: 1992 Trek 750 Multitrack, 1983 Zebrakenko Wind, 1982 Takara Tribute
Posts: 117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Quote:
Originally Posted by CbadRider View Post
Bike Forums does not have any popup ads. Can you take a screen shot and post it here when it happens?
Here's another pop-up i got today.
Attached Images
File Type: jpg image.jpg (21.1 KB, 26 views)
sunnyone is offline   Reply With Quote
Old 09-16-16, 06:28 PM   #16
Rollfast
What happened?
 
Join Date: Jun 2007
Location: Around here somewhere
Bikes:
Posts: 3,712
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 215 Post(s)
Okay, I know that clearing your cache is as old as the hills, true dat but it never changes, unlike your sister can become your brother or whatever. If you are using Internet Explorer you can check Preserve your saved favorite sites data or such at the top of that list. Check everything else as well, then proceed. That will remove even the cookies you can't remove manually.


Run your virus and malware scanner. If you got rid of the cookies and all that you will probably have a clean scan anyway. If that persists, try Malwarebytes.


And check the sites you like to visit. You would not believe how many people I see on the Microsoft Answers site still don't and have a liking for cute games and apps that are really stupid malware or install stuff in a driveby.


It's almost the holiday season, folks, the bad guys need Christmas presents and conversely want to charge you to remove stuff. Be careful out there. Don't click.


I know as much as Sgt. Schultz about Apples except that I prefer Granny Smiths.
__________________
Even Tacoma gets snow now and then. 'Sup?
Rollfast is offline   Reply With Quote
Old 09-17-16, 10:11 PM   #17
sunnyone
Senior Member
 
Join Date: Nov 2009
Location: Milwaukee, WI
Bikes: 1992 Trek 750 Multitrack, 1983 Zebrakenko Wind, 1982 Takara Tribute
Posts: 117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Quote:
Originally Posted by Rollfast View Post
Okay, I know that clearing your cache is as old as the hills, true dat but it never changes, unlike your sister can become your brother or whatever. If you are using Internet Explorer you can check Preserve your saved favorite sites data or such at the top of that list. Check everything else as well, then proceed. That will remove even the cookies you can't remove manually.
I clear the cache regularly anyway, and always immediately after a popup, but after an hour or so, they're back. All my devices are Apple, with popup blockers. I only get popup ads when I'm on BikeForums.
sunnyone is offline   Reply With Quote
Old 09-18-16, 12:42 AM   #18
Rollfast
What happened?
 
Join Date: Jun 2007
Location: Around here somewhere
Bikes:
Posts: 3,712
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 215 Post(s)
Can you find the properties of the file, something like Internet Explorer's right click and choose Properties when you mouse over it?


If so you might be able to find the URL/source and report it to staff.
__________________
Even Tacoma gets snow now and then. 'Sup?
Rollfast is offline   Reply With Quote
Old 09-30-16, 06:19 PM   #19
IBobi
Administrator
 
IBobi's Avatar
 
Join Date: Mar 2011
Bikes: 2007 Gary Fisher Marlin
Posts: 222
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 45 Post(s)
1. Are you using the mobile site when this happens?

2. Is it any better today?
IBobi is offline   Reply With Quote
Old 10-02-16, 10:57 AM   #20
sunnyone
Senior Member
 
Join Date: Nov 2009
Location: Milwaukee, WI
Bikes: 1992 Trek 750 Multitrack, 1983 Zebrakenko Wind, 1982 Takara Tribute
Posts: 117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Quote:
Originally Posted by IBobi View Post
1. Are you using the mobile site when this happens?

2. Is it any better today?
My popups are gone. No problems for several days. Thanks to all who helped.
sunnyone is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 04:28 AM.