Advertise on Bikeforums.net



User Tag List

Results 1 to 5 of 5
  1. #1
    ...
    Join Date
    Aug 2005
    Location
    Edmonton, AB
    Posts
    25
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Polar S720i recording wrong distance

    I just got the s720i Monday and went for a short 5km ride just to test it out. I wasn't wearing the heartrate monitor and was just testing the speed and distance. Everything worked and showed up in the Polar software just fine.

    Last night I did a bit longer ride and went approximately 20km. When I got back home and stopped the watch the distance only showed 12.9 km. Everything else including the max and average HR, the time and even the altitude graph looks perfect. Only the distance was wrong.

    Is there something I could have done wrong that the watch stopped recording the distance early but not the HR or time?

    I plan to now do a couple rides at known distances to see if it's the watch or just a mistake I made. Just wondering if anyone else has had the same problem happen.

  2. #2
    Senior Member
    Join Date
    Aug 2004
    Location
    San Clemente, CA
    My Bikes
    Quintana Roo 101, Specialized Tarmac Pro
    Posts
    82
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have had problems with my S720 and wireless interference. For example, sometimes when riding near high tension wires my speed and heart rate on the HRM unit will max out or alternatively, go to zero. At the end of the ride when I upload my information to my computer, I have noticed that the average HR and the ride distance will be screwed up.

    Q
    "I gotta have more cowbell!"

  3. #3
    SSP
    SSP is offline
    Software for Cyclists SSP's Avatar
    Join Date
    Dec 2003
    Location
    Redding, California
    My Bikes
    Trek 5200, Specialized MTB
    Posts
    4,618
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It sounds like it recorded miles, but displayed km (20 km = 12.43 miles).

    I've seen this before, especially in the Polar .hrm files. Even though the watch unit is set to display miles, the .hrm file sometimes contains km, and vice versa.

    I've not seen this documented anywhere, but I have seen it often enough in some of my customer's .hrm files. The problem seems rare, but it does happe from time to time.

    You might want to contact Polar and ask them about it.

    While you were riding, was speed, distance, and time being displayed? And, was the exercise time correct?
    CycliStats.com - Software for Cyclists
    WeightWare.com - Weight Management Software

  4. #4
    Macaws Rock! michaelnel's Avatar
    Join Date
    May 2005
    Location
    San Francisco, CA
    My Bikes
    2005 Soma Doublecross
    Posts
    1,513
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    On one ride with my 720i it stopped incrementing mileage at 17.5 miles. I rode another 10 miles or so and the mileage didn't change, although speed and cadence and all the other stuff continued to update properly. It only did it once on that one ride, and I have no idea why. It's been fine before and after that ride.
    ---

    San Francisco, California

  5. #5
    ...
    Join Date
    Aug 2005
    Location
    Edmonton, AB
    Posts
    25
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for the replies! I went out again last night only for a short 8.5km. This time I set all my settings to metric (km and metres for altitude). There were no discrepancies and everything recorded fine from the watch to the software. I think either one of two things happened: Either I didn't reset my trip mileage (km) before my ride because I didn't know that you needed to reset it until last night. Although, if I didn't reset it, it would have been a larger number of km instead of a smaller one. Or two, there is something flakey with the software and watch recording between miles and km (as SSP said). I tend to think more along this line because when I first transfered the file from the watch to the software it showed 20.8km in the summary of the ride, but 12.9km in the graph. Whatever it shows in the graph cannot be manually corrected. Anyways... 20.8km = 12.9 miles.

    My friend who runs with a Polar 625 watch has noticed similar occurances with his software. Only my problem seems to have started with the watch and not with the software.

    "While you were riding, was speed, distance, and time being displayed? And, was the exercise time correct?" SSP... yes, the speed distance and time were all correct while riding. I remember seeing 19+km on the last stretch before home. Everything else stayed correct except that mileage.

    Anyways, since last night went good and recorded properly. I'll remember to keep resetting that trip meter and hopefully it was just something that I did without realizing because I really love the watch and the info it gives.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •