Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

General Cycling Discussion Have a cycling related question or comment that doesn't fit in one of the other specialty forums? Drop on in and post in here! When possible, please select the forum above that most fits your post!

User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-22-05, 07:37 AM   #1
Bikepacker67
Banned
Thread Starter
 
Bikepacker67's Avatar
 
Join Date: Jul 2005
Location: Ogopogo's shoreline
Bikes: LHT, Kona Smoke
Posts: 4,086
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
What the h311 is wrong with this Forum?

Is anyone else experiencing their browser being directed to a non-existent page (http:///) after posting a comment?

This ONLY happens on this forum, so I doubt it's my comp that's causing the problem.
Bikepacker67 is offline   Reply With Quote
Old 09-22-05, 07:49 AM   #2
* jack *
|+|+|+|+|+|+|
 
* jack *'s Avatar
 
Join Date: Mar 2005
Location: Durham, NC
Bikes: more, please.
Posts: 1,514
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Redirects to http:/// ??
__________________
* jack * is offline   Reply With Quote
Old 09-22-05, 07:56 AM   #3
cuda2k
Unique Vintage Steel
 
cuda2k's Avatar
 
Join Date: May 2005
Location: Allen, TX
Bikes: Kirk Frameworks JKS-C, Serotta Nova, Gazelle AB-Frame, Fuji Team Issue, Schwinn Crosscut, All-City Space Horse
Posts: 11,484
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Only does it in IE for me. Swapped over to FireFox for my BF browsing and all is good.
cuda2k is offline   Reply With Quote
Old 09-22-05, 09:23 AM   #4
tippy
Senior Member
 
Join Date: Nov 2004
Location: Alabama USA
Bikes: TREK 1000c
Posts: 535
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I got that too. Only on some threads. I just wait till the <<previous next>> is displayed then hit STOP in the browser (IE). Apparently something loading/running after that is the culprit.

d.tipton
tippy is offline   Reply With Quote
Old 09-22-05, 11:25 AM   #5
operator
cab horn
 
Join Date: Jun 2004
Location: Toronto
Bikes: 1987 Bianchi Campione
Posts: 28,306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Go download opera 8.5
www.opera.com/download
operator is offline   Reply With Quote
Old 09-22-05, 11:49 AM   #6
genec
genec
 
genec's Avatar
 
Join Date: Sep 2004
Location: West Coast
Bikes: custom built, sannino, beachbike, giant trance x2
Posts: 24,586
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Get a real browser... not something developed by Mickysoft.
genec is offline   Reply With Quote
Old 09-22-05, 12:21 PM   #7
Bikepacker67
Banned
Thread Starter
 
Bikepacker67's Avatar
 
Join Date: Jul 2005
Location: Ogopogo's shoreline
Bikes: LHT, Kona Smoke
Posts: 4,086
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by genec
Get a real browser... not something developed by Mickysoft.

No.
Fix the freakin' hackneyed javascript.
Bikepacker67 is offline   Reply With Quote
Old 09-22-05, 04:16 PM   #8
tippy
Senior Member
 
Join Date: Nov 2004
Location: Alabama USA
Bikes: TREK 1000c
Posts: 535
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
For all us techno-weenies that wants to know what caused this, go to the "Redirects to http:// ??" under Forum Suggestions & User Assistance.


Quote:
Originally Posted by Joe Gardner
Fixed it, sorry for the issues ...

You had it right with the Google alternate_ad_url ... I simply removed alt-ads, and will show PSA's if google dosent know what Ad to show on a page.
d.tipton
tippy is offline   Reply With Quote
Old 09-22-05, 06:11 PM   #9
jim-bob
hateful little monkey
 
jim-bob's Avatar
 
Join Date: May 2003
Location: oakland, ca
Bikes:
Posts: 5,274
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Bikepacker67
No.
Fix the freakin' hackneyed javascript.
If it really bothers you so much, contact the management for a full refund.
jim-bob is offline   Reply With Quote
Old 09-22-05, 07:35 PM   #10
genec
genec
 
genec's Avatar
 
Join Date: Sep 2004
Location: West Coast
Bikes: custom built, sannino, beachbike, giant trance x2
Posts: 24,586
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Quote:
Originally Posted by Bikepacker67
No.
Fix the freakin' hackneyed javascript.
Hah! get a real browser... IE used to use only "MS java" and MS lost the suit to SUN who actually developed java.

You load IE now and you have to download the real java from SUN.
genec is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 03:04 AM.