Advertise on Bikeforums.net



User Tag List

Results 1 to 10 of 10
  1. #1
    Banned Bikepacker67's Avatar
    Join Date
    Jul 2005
    Location
    Ogopogo's shoreline
    My Bikes
    LHT, Kona Smoke
    Posts
    4,063
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    What the h311 is wrong with this Forum?

    Is anyone else experiencing their browser being directed to a non-existent page (http:///) after posting a comment?

    This ONLY happens on this forum, so I doubt it's my comp that's causing the problem.

  2. #2
    |+|+|+|+|+|+| * jack *'s Avatar
    Join Date
    Mar 2005
    Location
    Durham, NC
    My Bikes
    more, please.
    Posts
    1,515
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

  3. #3
    Unique Vintage Steel cuda2k's Avatar
    Join Date
    May 2005
    Location
    Allen, TX
    My Bikes
    Kirk Frameworks JKS-C, Serotta Nova, Gazelle AB-Frame, Fuji Team Issue, Schwinn Crosscut, All-City Space Horse
    Posts
    11,486
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Only does it in IE for me. Swapped over to FireFox for my BF browsing and all is good.

  4. #4
    Senior Member
    Join Date
    Nov 2004
    Location
    Alabama USA
    My Bikes
    TREK 1000c
    Posts
    535
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I got that too. Only on some threads. I just wait till the <<previous next>> is displayed then hit STOP in the browser (IE). Apparently something loading/running after that is the culprit.

    d.tipton

  5. #5
    cab horn
    Join Date
    Jun 2004
    Location
    Toronto
    My Bikes
    1987 Bianchi Campione
    Posts
    28,292
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Go download opera 8.5
    www.opera.com/download

  6. #6
    genec genec's Avatar
    Join Date
    Sep 2004
    Location
    san diego
    My Bikes
    custom built, sannino, beachbike, giant trance x2
    Posts
    22,562
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Get a real browser... not something developed by Mickysoft.

  7. #7
    Banned Bikepacker67's Avatar
    Join Date
    Jul 2005
    Location
    Ogopogo's shoreline
    My Bikes
    LHT, Kona Smoke
    Posts
    4,063
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by genec
    Get a real browser... not something developed by Mickysoft.

    No.
    Fix the freakin' hackneyed javascript.

  8. #8
    Senior Member
    Join Date
    Nov 2004
    Location
    Alabama USA
    My Bikes
    TREK 1000c
    Posts
    535
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    For all us techno-weenies that wants to know what caused this, go to the "Redirects to http:// ??" under Forum Suggestions & User Assistance.


    Quote Originally Posted by Joe Gardner
    Fixed it, sorry for the issues ...

    You had it right with the Google alternate_ad_url ... I simply removed alt-ads, and will show PSA's if google dosent know what Ad to show on a page.
    d.tipton

  9. #9
    hateful little monkey jim-bob's Avatar
    Join Date
    May 2003
    Location
    oakland, ca
    Posts
    5,274
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Bikepacker67
    No.
    Fix the freakin' hackneyed javascript.
    If it really bothers you so much, contact the management for a full refund.

  10. #10
    genec genec's Avatar
    Join Date
    Sep 2004
    Location
    san diego
    My Bikes
    custom built, sannino, beachbike, giant trance x2
    Posts
    22,562
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Bikepacker67
    No.
    Fix the freakin' hackneyed javascript.
    Hah! get a real browser... IE used to use only "MS java" and MS lost the suit to SUN who actually developed java.

    You load IE now and you have to download the real java from SUN.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •