Advertise on Bikeforums.net



User Tag List

Results 1 to 5 of 5
  1. #1
    deleuzian rcarr's Avatar
    Join Date
    May 2005
    Location
    Toronto
    Posts
    23
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    bicycle computer on me motorcycle

    My speedometer is dead on my motorcycle, so I stuck on my bicycle computer. Its wireless, and works great when the engine is turned off, but when the engine runs it reads nothing. I know that this is not a cycling question, but if any one has any ideas on how to make it work, that would be great...

  2. #2
    52-week commuter DCCommuter's Avatar
    Join Date
    Mar 2005
    Location
    Washington, DC
    My Bikes
    Redline Conquest, Cannonday, Specialized, RANS
    Posts
    1,929
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Sounds like the engine is generating interference with the sensor. This is a common problem with car radios. They make special spark plug wires that dampen the interference, but it's almost certainly cheaper to get a wired unit (or fix your speedometer).

  3. #3
    Walkafire
    Guest
    ...is there a Darwin Award for this?



    Go really really really fast... turn off the bike... see how fast your going... turn on the bike.... Pretty soon it won't have any baffles left...

    I know you can't be Riding a Harley!

  4. #4
    CRIKEY!!!!!!! Cyclaholic's Avatar
    Join Date
    May 2005
    Location
    Sydney, Australia
    My Bikes
    several
    Posts
    4,270
    Mentioned
    26 Post(s)
    Tagged
    0 Thread(s)
    Easy fix - remove the engine & gearbox from motorcycle, replace with crank & pedals.

  5. #5
    Mmmmm Donuts! FatguyRacer's Avatar
    Join Date
    Jul 2005
    Location
    Crownsville, MD
    My Bikes
    1998 IF Crown Jewel
    Posts
    2,069
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Go the the Ninja250.org website and check out a tech article on installing a bike computer. Those guys say the Sigma wired bike computers are the best ones for the job. Ninja 250s are notorious for bad speedos.
    John

    '09 Cannondale CAAD9 - Team Latitude/ABRT Special.
    '04 Lemond Victorie Ti
    '98 IF Crown Jewel (dead)
    '92 Trek2100 (TT)
    '50 something Gino Bartali (fixer)
    '02 Ducati ST4s (Moto-Ref mount)

    My Blog

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •