Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

General Cycling Discussion Have a cycling related question or comment that doesn't fit in one of the other specialty forums? Drop on in and post in here! When possible, please select the forum above that most fits your post!

User Tag List

Reply
 
Thread Tools Search this Thread
Old 10-31-02, 01:58 PM   #1
Joe Gardner
BikeForums Founder
Thread Starter
 
Joe Gardner's Avatar
 
Join Date: Oct 1999
Location: Utah.
Bikes:
Posts: 4,249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Problems with the forums?

Please reply if you have been having problems viewing the forum, or posting... and what errors if any where you receiving?
Joe Gardner is offline   Reply With Quote
Old 10-31-02, 02:04 PM   #2
dragracer
Senior Member
 
Join Date: Aug 2002
Bikes:
Posts: 620
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I've been trying to get on all day. No errors. Just never opens the sight. This is the first time it's worked all day
dragracer is offline   Reply With Quote
Old 10-31-02, 02:05 PM   #3
Maelstrom 
Wood Licker
 
Maelstrom's Avatar
 
Join Date: Apr 2002
Location: Whistler,BC
Bikes: Transition Dirtbag, Kona Roast 2002 and specialized BMX
Posts: 16,885
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
www.bikeforums.com was working. The .net site wouldn't load. If I had remembered your IP I would have done some more trying because if I remember you have a problem a while back with your dns.
Maelstrom is offline   Reply With Quote
Old 10-31-02, 02:09 PM   #4
webist
Huachuca Rider
 
webist's Avatar
 
Join Date: Jun 2002
Location: Charlotte, NC
Bikes: Fuji CCR1, Specialized Roubaix
Posts: 4,275
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I noticed that the page wasn't coming up. Seems to be fine now.
__________________
Just Peddlin' Around
webist is offline   Reply With Quote
Old 10-31-02, 02:10 PM   #5
OctoberBlue
Suburban Cyclist
 
OctoberBlue's Avatar
 
Join Date: Jan 2002
Location: Stow, OH
Bikes: Univega Modo Volare road bike; Gary Fisher Tarpon MTB
Posts: 246
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally posted by dragracer
I've been trying to get on all day. No errors. Just never opens the sight. This is the first time it's worked all day
I've been having the exact same problem. I always access from the .net address. Didn't know there was a .com also.
__________________
< < Keep moving... > >

...what's your goal?
OctoberBlue is offline   Reply With Quote
Old 10-31-02, 02:12 PM   #6
velocipedio
human
 
velocipedio's Avatar
 
Join Date: Jun 2001
Location: living in the moment
Bikes: 2005 Litespeed Teramo, 2000 Marinoni Leggero, 2001 Kona Major Jake (with Campy Centaur), 1997 Specialized S-Works M2, 1992 Specialized Rockhopper
Posts: 3,563
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Wouldn't load.

I pinged www.bikeforums.net a few times and got packets back, so I assumed that the problem was software or DB-related.
__________________
when walking, just walk. when sitting, just sit. when riding, just ride. above all, don't wobble.

The Irregular Cycling Club of Montreal
Cycling irregularly since 2002
velocipedio is offline   Reply With Quote
Old 10-31-02, 02:15 PM   #7
Joe Gardner
BikeForums Founder
Thread Starter
 
Joe Gardner's Avatar
 
Join Date: Oct 1999
Location: Utah.
Bikes:
Posts: 4,249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Got it figured out, looks like the page for our "online users" chat has gone down. I removed that feature, shouldnt be an issue. I'll see if i can host that page on my own server.
Joe Gardner is offline   Reply With Quote
Old 10-31-02, 02:19 PM   #8
Maelstrom 
Wood Licker
 
Maelstrom's Avatar
 
Join Date: Apr 2002
Location: Whistler,BC
Bikes: Transition Dirtbag, Kona Roast 2002 and specialized BMX
Posts: 16,885
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally posted by OctoberBlue


I've been having the exact same problem. I always access from the .net address. Didn't know there was a .com also.
The .Com only links the the .net...I think there is even a third addy that can be used but I forget it.
Maelstrom is offline   Reply With Quote
Old 10-31-02, 02:32 PM   #9
PapaBear
Junior Member
 
PapaBear's Avatar
 
Join Date: Sep 2002
Location: Plainfield, Indiana
Bikes:
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The page just wouldn't load for me, but it seems to be fine now.
PapaBear is offline   Reply With Quote
Old 10-31-02, 02:39 PM   #10
lotek
Forum Admin
 
lotek's Avatar
 
Join Date: Dec 2001
Location: n.w. superdrome
Bikes: 1 trek, serotta, rih, de Reus, Pogliaghi and finally a Zieleman! and got a DeRosa
Posts: 17,702
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Joe,

Page wouldn't load and I got Server not responding error.
Seems to load fine now, however it did take over a minute
to open this thread. Not sure if the firewall here at work
is messing things up but alot of sites won't open for me.
(gee do you think its something I said or did? )

Marty
__________________
Sono pił lento di quel che sembra.
Odio la gente, tutti.


Want to upgrade your membership? Click Here.
lotek is offline   Reply With Quote
Old 10-31-02, 02:46 PM   #11
AlphaGeek
Just Follow Your Feet!
 
AlphaGeek's Avatar
 
Join Date: May 2001
Location: Augusta, GA
Bikes: Volae Expedition, ActionBent Tidal Wave II, Nishiki Olympic, Giant Cypress
Posts: 515
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I haven't been able to access the site at all, until now. Boy, what a relief! A day without the BF is almost as bad as not having a bike to ride!
AlphaGeek is offline   Reply With Quote
Old 10-31-02, 02:50 PM   #12
Guest
Guest
 
Bikes:
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
Unable to access Bike Forums site all morning, until now... Was the server down or did the application software crash?
  Reply With Quote
Old 10-31-02, 03:21 PM   #13
cycletourist
opinionated SOB
 
cycletourist's Avatar
 
Join Date: Jul 2000
Location: Branson, Missouri USA
Bikes:
Posts: 968
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
You can also access this site thru www.BicycleForum.com (my old domain that I sold to Joe).
cycletourist is offline   Reply With Quote
Old 10-31-02, 03:39 PM   #14
RonH
Life is good
 
RonH's Avatar
 
Join Date: Jan 2001
Location: Not far from the Withlacoochee Trail. 🚴🏻
Bikes: My beloved 2001 Litespeed Tuscany and my 2014 Cannondale SuperSix EVO Hi-Mod
Posts: 16,095
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
I've been having problems all day. I think some of the problem is with our server, but when it is working ok I can get through to other sites but not BF.

Sometime I see only the dark blue background and nothing else. Sometimes I can't connect at all.

I've been going through withdrawal all day.
__________________


The LORD is merciful and gracious, slow to anger, and plenteous in mercy. - Psalm 103:8
RonH is offline   Reply With Quote
Old 10-31-02, 04:44 PM   #15
Prosody
Are we having fun yet?
 
Prosody's Avatar
 
Join Date: Oct 2002
Location: Chesterfield, Missouri
Bikes: Fuji Roubaix, Trek 7200
Posts: 930
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Same as everyone else. the dot net site would not come up. The dot com site came up with a list of posts, but those posts would not load.
__________________
You're east of East St. Louis
And the wind is making speeches.
Prosody is offline   Reply With Quote
Old 10-31-02, 04:51 PM   #16
Cipher
Senior Member
 
Cipher's Avatar
 
Join Date: Sep 2002
Location: Minnesota, U.S.A.
Bikes: LeMond Victoire
Posts: 561
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Problems?!? What problems? (Joe, you run an A #1, first rate, top of the line forum here!!!)
Cipher is offline   Reply With Quote
Old 10-31-02, 06:34 PM   #17
MeHT
Senior Member
 
MeHT's Avatar
 
Join Date: Aug 2002
Location: Moscow, Russia
Bikes: '01 Norco 125cc, '09 Merida 901
Posts: 354
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Uh, did my bot do that?
Oops.
MeHT is offline   Reply With Quote
Old 10-31-02, 06:34 PM   #18
Spire
山馬鹿
 
Spire's Avatar
 
Join Date: Feb 2002
Location: Fuchu, Tokyo, Japan
Bikes: TREK 1000 and a junk bike with a basket on the front to go to the shops.
Posts: 1,398
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I could get bikeforums.com which gives only a list of today's posts, but when I click on any of them or go to bikeforums.net the page doesn't load, it waits for a long time, then says that it is unavailable.

Works now though, phew!
__________________
http://www.cyclistsroadmap.com/eng/ - Cyclists' road map. Checkout which roads are good for cycling and rate roads in your area.
Spire is offline   Reply With Quote
Old 10-31-02, 06:44 PM   #19
fubar5
0^0
 
fubar5's Avatar
 
Join Date: Feb 2001
Location: Rolla, MO
Bikes: Redline Monocog,Surly Crosscheck, Lemond Reno
Posts: 4,056
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Maaaan, it was worse than having a broken coffee pot.
__________________
Booyah!!
fubar5 is offline   Reply With Quote
Old 10-31-02, 09:06 PM   #20
Chris L
Every lane is a bike lane
 
Chris L's Avatar
 
Join Date: Apr 2000
Location: Gold Coast, Queensland, Australia - passionfruit capital of the universe!
Bikes:
Posts: 9,626
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I can do seemingly everything except "view new posts".

__________________
"I am never going to flirt with idleness again" - Roy Keane
"We invite everyone to question the entire culture we take for granted." - Manic Street Preachers.
My blog.
My bike tours. Japan tour page under construction.
Chris L is offline   Reply With Quote
Old 10-31-02, 09:08 PM   #21
Joe Gardner
BikeForums Founder
Thread Starter
 
Joe Gardner's Avatar
 
Join Date: Oct 1999
Location: Utah.
Bikes:
Posts: 4,249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Chris, try this link: http://www.bikeforums.net/search.php?action=getdaily

What happens when you click "view new posts"?
Joe Gardner is offline   Reply With Quote
Old 10-31-02, 09:36 PM   #22
Chris L
Every lane is a bike lane
 
Chris L's Avatar
 
Join Date: Apr 2000
Location: Gold Coast, Queensland, Australia - passionfruit capital of the universe!
Bikes:
Posts: 9,626
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It seems to be working now. When I first logged on today, I got a message saying something like "nothing matches your search terms" or words to that effect.
__________________
"I am never going to flirt with idleness again" - Roy Keane
"We invite everyone to question the entire culture we take for granted." - Manic Street Preachers.
My blog.
My bike tours. Japan tour page under construction.
Chris L is offline   Reply With Quote
Old 10-31-02, 10:14 PM   #23
Dannihilator
User Title
 
Dannihilator's Avatar
 
Join Date: Oct 2002
Location: Annandale, New Jersey
Bikes: 2014 Surly Steamroller, 1989 Nishiki Altron
Posts: 19,419
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Working quite well for me.
__________________
Signature.
Dannihilator is offline   Reply With Quote
Old 11-01-02, 06:40 AM   #24
joeprim
Senior Member
 
joeprim's Avatar
 
Join Date: Jan 2002
Location: Northern Neck Tidewater Va.
Bikes:
Posts: 1,688
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yesterday, during the day I could not get here. It seemed to clear up in the evening ~7 est
Joe
joeprim is offline   Reply With Quote
Old 11-01-02, 07:25 AM   #25
Rich
It's the fight in the man
 
Rich's Avatar
 
Join Date: Oct 2000
Location: Churton Park, Wellington, NZ
Bikes: Pace RC200 F2 (British Built!)
Posts: 1,209
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I tried to delete my newly started thread, but it wouldn't let me...as everyone else, I found the site down...up and running again though.

I always seem to have a problem with posting on poles aswell...maybe just aswell

Rich
__________________
Making New Zealand a safer place :)
Rich is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 02:13 PM.