Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

General Cycling Discussion Have a cycling related question or comment that doesn't fit in one of the other specialty forums? Drop on in and post in here! When possible, please select the forum above that most fits your post!

User Tag List

Reply
 
Thread Tools Search this Thread
Old 04-03-06, 09:39 PM   #1
eazywind
Member
Thread Starter
 
eazywind's Avatar
 
Join Date: May 2005
Bikes:
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Problems loading bikeforums

Anyone else having problems loading the bikeforums? More than half the time trying to load anything here is slow and then the page cannot be displayed. The same happens at work. Is this just the way it is? Marc
eazywind is offline   Reply With Quote
Old 04-03-06, 09:49 PM   #2
MadMan2k
Canon fiend
 
MadMan2k's Avatar
 
Join Date: May 2004
Location: San Diego, CA
Bikes: old peugot frankenbike
Posts: 3,914
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Same here, and I'm noticing a lot of duplicate posts all over... must be having major server problems with the new server or something.
MadMan2k is offline   Reply With Quote
Old 04-03-06, 09:54 PM   #3
sngltrackdufus
Banned.
 
sngltrackdufus's Avatar
 
Join Date: Sep 2005
Location: tartarus
Bikes: MTB's & a Cyclocross
Posts: 1,258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
yes.
sngltrackdufus is offline   Reply With Quote
Old 04-03-06, 10:05 PM   #4
Dusk
LeMond Lives!
 
Dusk's Avatar
 
Join Date: Aug 2004
Location: Edina, MN
Bikes: In 1963 my sister taught me to ride on her girl’s frame (no wonder I shave my legs) Schwinn it was blue and it weighted a billion pounds. – Gone, 2nd bike - a Schwinn Colligate (Gold) 5 speed – Traded in, 3rd bike – 1971 Schwinn Continental (Maro
Posts: 560
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Today it has been a problem. Monday April 3rd.
Dusk is offline   Reply With Quote
Old 04-03-06, 10:20 PM   #5
Nachoman
Senior Member
 
Nachoman's Avatar
 
Join Date: May 2005
Location: Point Loma, CA
Bikes: Bill Holland (Road-Ti), Fuji Roubaix Pro (back-up), Bike Friday (folder), Co-Motion (tandem) & Trek 750 (hybrid)
Posts: 14,099
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Si Senor.
__________________
.
.

Two wheels good. Four wheels bad.
Nachoman is offline   Reply With Quote
Old 04-03-06, 11:11 PM   #6
Jerseysbest
J E R S E Y S B E S T
 
Jerseysbest's Avatar
 
Join Date: Apr 2005
Location: DC
Bikes:
Posts: 1,849
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yeah, its really freakin annoying too, I lost a few posts I made, and they were really good ones!
Jerseysbest is offline   Reply With Quote
Old 04-04-06, 06:05 AM   #7
onbike 1939
Senior Member
 
onbike 1939's Avatar
 
Join Date: Dec 2004
Location: Fife Scotland
Bikes: Airnimal Chameleon; Ellis Briggs; Moulton TSR27 Moulton Esprit
Posts: 2,022
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 100 Post(s)
Quote:
Originally Posted by Jerseysbest
Yeah, its really freakin annoying too, I lost a few posts I made, and they were really good ones!

I know...I know...most of my best ones I don't even bother posting.
onbike 1939 is offline   Reply With Quote
Old 04-04-06, 11:40 AM   #8
operator
cab horn
 
Join Date: Jun 2004
Location: Toronto
Bikes: 1987 Bianchi Campione
Posts: 28,306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Yeah, its really freakin annoying too, I lost a few posts I made, and they were really good ones!
Sounds like you're using IE or something.

When you press back and forward in opera you don't lose information in forms.
operator is offline   Reply With Quote
Old 04-04-06, 12:24 PM   #9
bbattle
.
 
bbattle's Avatar
 
Join Date: Aug 2005
Location: Rocket City, No'ala
Bikes: 2014 Trek Domane 5.2, 1985 Pinarello Trevisio, 1991 Colnago Master, '06 Bianchi San Jose, 1987 Moulton Fuso, 1990 Gardin Shred, '82 John Howard(Dave Tesch)
Posts: 12,557
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Quote:
Originally Posted by eazywind
Anyone else having problems loading the bikeforums? More than half the time trying to load anything here is slow and then the page cannot be displayed. The same happens at work. Is this just the way it is? Marc

This problem could be solved by the judicious tossing of tacos into the maw of Mordac, the Preventer of Information Services.
__________________
Bicycle Pictures
bbattle is offline   Reply With Quote
Old 04-05-06, 01:41 AM   #10
oilfreeandhappy
Senior Member
 
oilfreeandhappy's Avatar
 
Join Date: Feb 2006
Location: Fort Collins, CO
Bikes: Shasta Kiliminjaro, Optima Dragon Recumbent
Posts: 1,064
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
All this week, prior to that, I've had no problems.
__________________
Jim
Make a BOLD Statement While Cycling!
oilfreeandhappy is offline   Reply With Quote
Old 04-05-06, 12:07 PM   #11
pigmode
works for truffles
 
pigmode's Avatar
 
Join Date: Jun 2002
Bikes:
Posts: 2,038
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Its pretty hosed right now--they must have their hands full. I guess you get what you pay for.
pigmode is offline   Reply With Quote
Old 04-05-06, 12:09 PM   #12
* jack *
|+|+|+|+|+|+|
 
* jack *'s Avatar
 
Join Date: Mar 2005
Location: Durham, NC
Bikes: more, please.
Posts: 1,514
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
haha. check it:

* jack * is offline   Reply With Quote
Old 04-05-06, 02:27 PM   #13
alanbikehouston
Senior Member
 
Join Date: Oct 2004
Bikes:
Posts: 5,250
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The move to the new server obviously is running into problems. Joe and the moderators put in TONS of their time trying to improve the Forums, so I'd guess THEIR frustration level is much higher than ours.
alanbikehouston is offline   Reply With Quote
Old 04-05-06, 02:37 PM   #14
flipped4bikes
ROM 6:23
 
flipped4bikes's Avatar
 
Join Date: Feb 2006
Location: Coastal Maine
Bikes: Specialized Tricross Comp, Lemond Tourmalet, Bridgestone MB-5
Posts: 1,713
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yup. Frustrating just trying to read a post, never mind trying to see a forum page. And don't get me started up posting. I can see why there are many duplicate posts: not seeing your post, you try again, and voila! A mess. I really hope the Mods get things straightened out, more for their sanity than mine...
flipped4bikes is offline   Reply With Quote
Old 04-06-06, 08:57 AM   #15
landstander
darling no baka
 
landstander's Avatar
 
Join Date: May 2005
Location: I come from a place where the nuts hunt the squirrels
Bikes: Bike Friday New World Tourist, 2005 Trek 520, 2005 Raleigh Companion
Posts: 437
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BF seems to be working pretty well this morning. Maybe the problems have been sorted out?
__________________
Dragon... ATTACK!
landstander is offline   Reply With Quote
Old 04-06-06, 09:20 AM   #16
Albany-12303
Senior Member
 
Albany-12303's Avatar
 
Join Date: Sep 2005
Location: Guilderland NY
Bikes: 4 Bikes: A Trek 2300,Old Nishiki lugged frame with sora/Campy wheels, Giant ATX-880 MTB & 2005 Lemond Sarthe
Posts: 652
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
seems OK today!
__________________
2005 Lemond Sarthe
2000 Trek 2300
Old Nishiki built up with Sora Brifters & Campy Wheels
1999 Giant ATX 880 MTB
Albany-12303 is offline   Reply With Quote
Old 04-06-06, 12:17 PM   #17
operator
cab horn
 
Join Date: Jun 2004
Location: Toronto
Bikes: 1987 Bianchi Campione
Posts: 28,306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Not really.
Would it be better if they just took the server down for a couple of days isntead of having it suffer for several weeks?
operator is offline   Reply With Quote
Old 04-07-06, 06:22 PM   #18
SemperFi
Pinstriper
 
SemperFi's Avatar
 
Join Date: Mar 2006
Location: Brooklyn, NY
Bikes: 05' Specialized Sequoia Elite, Raleigh M40 Mountain Bike
Posts: 489
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Seems to be more responsive today. Pages are loading much quicker.
SemperFi is offline   Reply With Quote
Old 04-07-06, 06:35 PM   #19
Blue Order
Senior Member
 
Join Date: May 2005
Bikes:
Posts: 7,282
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sometimes it's fine, then it starts acting up again.
Blue Order is offline   Reply With Quote
Old 04-08-06, 02:11 AM   #20
M_at
Re-newbie
 
Join Date: Mar 2006
Location: Croydon, UK
Bikes:
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by operator
Not really.
Would it be better if they just took the server down for a couple of days isntead of having it suffer for several weeks?
Oh how I wish the world worked this way.

Customers, especially when not paying for something, tend to demand that things are available, and if they're not they go elsewhere.

Sometimes it's better to have some occasionaly difficulties for those posting to keep the members and guests who are only reading around - after all they help pay for the site through advertising views and clicks.
M_at is offline   Reply With Quote
Old 04-09-06, 06:23 PM   #21
oilfreeandhappy
Senior Member
 
oilfreeandhappy's Avatar
 
Join Date: Feb 2006
Location: Fort Collins, CO
Bikes: Shasta Kiliminjaro, Optima Dragon Recumbent
Posts: 1,064
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It seems like I can't post when there are a lot of users logged in.
__________________
Jim
Make a BOLD Statement While Cycling!
oilfreeandhappy is offline   Reply With Quote
Old 04-09-06, 07:51 PM   #22
randya
Senior Member
 
randya's Avatar
 
Join Date: Jul 2003
Location: in bed with your mom
Bikes: who cares?
Posts: 13,689
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Things seem to be improving in general, but it was kind of hit-or-miss again today...
randya is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 07:51 PM.