Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3
  1. #1
    Senior Member iPAQsRock's Avatar
    Join Date
    Aug 2004
    Posts
    64
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Polar Precision Performance Software

    Has anybody updated their Polar Precision Performance Software to version 4.03.044? I have an issue with the main screen that has the chart on top of the window and ride info on the lower section. The Speed section has changed from MPH/Average MPH to Pace/Average Pace. Does anybody know how to get the selection back to speed?

  2. #2
    Senior Member DanteB's Avatar
    Join Date
    Sep 2006
    Location
    Bakersfield, Host of the 2012 ToC ITT
    My Bikes
    Waterford 2200
    Posts
    1,747
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by iPAQsRock
    Has anybody updated their Polar Precision Performance Software to version 4.03.044? I have an issue with the main screen that has the chart on top of the window and ride info on the lower section. The Speed section has changed from MPH/Average MPH to Pace/Average Pace. Does anybody know how to get the selection back to speed?
    In the curve window, the one you're talking about, go to the options tab at the top. Click the tab and chose Person Properties. This will open a window, Edit Person Information. Click on the Measurement Units tab. Click on the Pace drop down arrow and chose mph then click OK. This will change the curve from pace to speed.
    Make mine a double!

  3. #3
    Senior Member iPAQsRock's Avatar
    Join Date
    Aug 2004
    Posts
    64
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Outstanding! Thank you very much. I looked for 30 minutes and could not find it. I guess they have a bug in their update.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •