Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3
  1. #1
    Member Brueg's Avatar
    Join Date
    Jul 2006
    Location
    Tampa, FL
    Posts
    37
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Serfas Wireless computer, Not recommended

    I've only put about 100 miles on it, but I've had a speedo prob on all three rides. Cadence has worked fine. It was originally installed at the LBS. He told me they were new and to let him know how it worked. 50$. Yesterday I remounted the sender higher on the fork with a little silicone on it to help hold it in place. Made sure the magnet was in the sweet spot. Had some extra time so I made a plastic piece to mount it behind the handlebar. If it gives me a problem Friday it's going back to the LBS and if it works perfect for the next few rides I'll post an update.

  2. #2
    Lanky Lass East Hill's Avatar
    Join Date
    Sep 2005
    Location
    Take a deep breath, and ask--What would Sheldon do?
    My Bikes
    Nishiki Nut! International, Pro, Olympic 12, Sport mixte, and others too numerous to mention.
    Posts
    21,575
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yes, keep us informed.

    East Hill
    ___________________________________________________
    TRY EMPATHY & HAVE LOVE IN YOUR HEART, PERHAPS I'LL SEE YOU ON THE ROAD...

  3. #3
    supersandy
    Join Date
    Jan 2007
    Location
    peachstate
    My Bikes
    2006 bianchi giro, 2006 cannondale rush 400, 2006 cannondale caad 8, haro mtb
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i have the same new computer on my bianchi.only 40 miles logged on first ride with it so far. everything worked fine, but do not like the sleeping mode. it seems to fall asleep at any stop.will say it is simple to operate compared to high end cateye on my cannondale.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •