Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

General Cycling Discussion Have a cycling related question or comment that doesn't fit in one of the other specialty forums? Drop on in and post in here! When possible, please select the forum above that most fits your post!

User Tag List

Reply
 
Thread Tools Search this Thread
Old 04-15-08, 09:26 PM   #1
Rogue Leader
Senior Member
Thread Starter
 
Join Date: Jan 2008
Location: Merrick, NY
Bikes: 2009 Mercier Galaxy (custom build), 2008 Argon 18 Mercury
Posts: 822
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Am I just an idiot or does the S in VDO C3DS mean "suck"

So i mounted a VDO C3DS wireless on my new ride and have had nothing but problems. I got the optional cadence sensor with it as well. When i put it on it was reading speed perfectly fine with the occasional hiccup which the instructions say will happen if you are riding on the street because of interference and things like that. The Cadence sensor however was giving me problems (weird readings) but at least it was reading. I did everything the instructions said finally it quit working at all (and still doesn't). I gave up on it figuring I will work with it another day as long as the speedo and odo work I got enough to do my workout.

SO i hop on today and in a 15 mile bike ride It read a total of 4 miles. I barely if ever saw the speed. I do not live in manhattan, I do live in a suburban area. I figured maybe I was too close to the stores but even when i was deep in suburbia it still barely worked. I dont have my cellphone mounted to my handlebars which it said will cause interference. I have everything done right, I did multiple connection resets, this thing is just totally unreliable.

Am i doing something wrong? I should have just bought a wired one... ugh.
Rogue Leader is offline   Reply With Quote
Old 04-17-08, 06:37 PM   #2
roadie gal
Out the door
 
roadie gal's Avatar
 
Join Date: Aug 2001
Location: northern California
Bikes:
Posts: 364
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had the same problem. I tried to get some answers from the company and they never returned any emails or calls. I ended up calling Performance, where I'd bought it. They said there had been lots of problems and to just return it and they recommended a Cateye.
roadie gal is offline   Reply With Quote
Old 04-17-08, 08:38 PM   #3
Rogue Leader
Senior Member
Thread Starter
 
Join Date: Jan 2008
Location: Merrick, NY
Bikes: 2009 Mercier Galaxy (custom build), 2008 Argon 18 Mercury
Posts: 822
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by roadie gal View Post
I had the same problem. I tried to get some answers from the company and they never returned any emails or calls. I ended up calling Performance, where I'd bought it. They said there had been lots of problems and to just return it and they recommended a Cateye.
I'm an idiot, I bought it on ebay. Theres 60 bucks I will never see again... ugh!
Rogue Leader is offline   Reply With Quote
Old 04-17-08, 10:03 PM   #4
Ziemas
Senior Member
 
Ziemas's Avatar
 
Join Date: Nov 2004
Location: Riga, Latvia
Bikes:
Posts: 10,082
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I really like wired VDO computers, but the one wireless one I tried had all sorts of interference problems.

FWIW the newer VDO wireless computers are encrypted to prevent interference.
Ziemas is offline   Reply With Quote
Old 04-18-08, 07:04 AM   #5
JanMM
rebmeM roineS
 
JanMM's Avatar
 
Join Date: Jan 2006
Location: In Central IN
Bikes: RANS V3, RANS V-Rex, RANS Screamer
Posts: 13,339
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
I put a wireless C2DS on my 'bent a couple of months ago and have had no problems. Needed digital signal because of the long stretch from fork to bars. I really like this 'puter.
JanMM is offline   Reply With Quote
Old 04-18-08, 10:11 AM   #6
Spin Cycle
Decelerated Motorist
 
Spin Cycle's Avatar
 
Join Date: Sep 2007
Location: Pacific NW
Bikes:
Posts: 137
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Rogue Leader View Post
So i mounted a VDO C3DS wireless on my new ride and have had nothing but problems. I got the optional cadence sensor with it as well. When i put it on it was reading speed perfectly fine with the occasional hiccup which the instructions say will happen if you are riding on the street because of interference and things like that. The Cadence sensor however was giving me problems (weird readings) but at least it was reading. I did everything the instructions said finally it quit working at all (and still doesn't). I gave up on it figuring I will work with it another day as long as the speedo and odo work I got enough to do my workout.

SO i hop on today and in a 15 mile bike ride It read a total of 4 miles. I barely if ever saw the speed. I do not live in manhattan, I do live in a suburban area. I figured maybe I was too close to the stores but even when i was deep in suburbia it still barely worked. I dont have my cellphone mounted to my handlebars which it said will cause interference. I have everything done right, I did multiple connection resets, this thing is just totally unreliable.

Am i doing something wrong? I should have just bought a wired one... ugh.
You're telling exactly my story. I finally gave up in frustration and returned it to Performance and got a CatEye. VDO C3DS == crap
Spin Cycle is offline   Reply With Quote
Old 04-28-08, 06:06 PM   #7
Rogue Leader
Senior Member
Thread Starter
 
Join Date: Jan 2008
Location: Merrick, NY
Bikes: 2009 Mercier Galaxy (custom build), 2008 Argon 18 Mercury
Posts: 822
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Just as an update, VDO and their US Distributor IBEX sports have been VERY helpful and while I have no doubt my current unit is defective, they are more than willing to make it right for me in any way possible. Now THAT is great customer service, much better than I've gotten anywhere for any other product.
Rogue Leader is offline   Reply With Quote
Old 05-03-08, 11:38 AM   #8
Rogue Leader
Senior Member
Thread Starter
 
Join Date: Jan 2008
Location: Merrick, NY
Bikes: 2009 Mercier Galaxy (custom build), 2008 Argon 18 Mercury
Posts: 822
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Just felt the need to update here, IBEX shipped me a brand new replacement unit with a brand new cadence module that they tested and I just tried it out and it works flawlessly. I even kept my cellphone in my pocket to see if it would interfere and it did not. I also have the sensor mounted on the rear wheel (which looks much nicer, not in the way). I would definitely recommend the VDO C3DS now, if you have a problem at least the support is definitely there. I think I just got a random bad one.
Rogue Leader is offline   Reply With Quote
Old 05-03-08, 03:35 PM   #9
msincredible
crazy bike girl
 
msincredible's Avatar
 
Join Date: Jul 2007
Location: CA Central Coast
Bikes: '07 Orbea Onix, '07 Birdy Yellow, '06 Cannondale Bad Boy (stolen)
Posts: 3,325
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My wired VDO works great, I had lots of interference issues with my wireless Cateye.
msincredible is offline   Reply With Quote
Old 06-08-08, 11:17 AM   #10
mickey finn
Newbie
 
Join Date: Mar 2008
Location: Toronto, Canada
Bikes:
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Turn off your cell phone

Mine was doing the exact same thing before, however I figured out how to make mine work all the time. It's been working flawlessly since. This may work for other wireless cyclocomputers as well.

If you carry a cell phone with you, turn it OFF when you ride. I found that my speedometer was tripping and reading 0 kmh or 3.5 kmh as my phone would switch telecommunication towers. Even with my cell phone turned on in the saddle bag, the speedometer never worked.

Try it. I love the C3DS now

Obviously this isn't the solution if you never carried a cell phone in the first place.
mickey finn is offline   Reply With Quote
Old 06-08-08, 04:53 PM   #11
Rogue Leader
Senior Member
Thread Starter
 
Join Date: Jan 2008
Location: Merrick, NY
Bikes: 2009 Mercier Galaxy (custom build), 2008 Argon 18 Mercury
Posts: 822
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by mickey finn View Post
Mine was doing the exact same thing before, however I figured out how to make mine work all the time. It's been working flawlessly since. This may work for other wireless cyclocomputers as well.

If you carry a cell phone with you, turn it OFF when you ride. I found that my speedometer was tripping and reading 0 kmh or 3.5 kmh as my phone would switch telecommunication towers. Even with my cell phone turned on in the saddle bag, the speedometer never worked.

Try it. I love the C3DS now

Obviously this isn't the solution if you never carried a cell phone in the first place.
I thought that could be the problem but it wasnt. Mine was defective, I ride with my phone in my backpack all the time now and never have a problem.

BTW Now that I have used the C3DS for a month or so, I love it as well. With the Cadence and all it gives a lot of great stats, its small but with a big screen, very unobtrusive. Overall a I Highly reccomend it!
Rogue Leader is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 03:29 AM.