Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

General Cycling Discussion Have a cycling related question or comment that doesn't fit in one of the other specialty forums? Drop on in and post in here! When possible, please select the forum above that most fits your post!

User Tag List

Reply
 
Thread Tools Search this Thread
Old 01-04-04, 03:09 PM   #1
Xythen
Whee!
Thread Starter
 
Xythen's Avatar
 
Join Date: Nov 2003
Location: Seattle, WA
Bikes: Bianchi Strada
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Stinky trainer?

I bought a Cycleops trainer (don't know the model - I think it's a fluid trainer, not magnetic) from a co-worker who had had it sitting around for awhile in his garage.

I was using it yesterday and I kept smelling a strange odor- kind of burning rubber. I couldn't find an obvious cause- but I think it was coming from the metal hub-thing on the trainer.

Has anyone encountered this? Is there some maintenance I need to do on the trainer- oiling or lubing it?

Thanks for your help!
Xythen is offline   Reply With Quote
Old 01-04-04, 04:33 PM   #2
lowracer1
lowracer ninja master
 
lowracer1's Avatar
 
Join Date: May 2003
Bikes:
Posts: 912
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
hmm

It may be a little bit simpler than that......

rubber smell.......gee tires are made from some type of rubber...

I would bet that your tire is where the smell is coming from......

You may want to get to a doctor quick......I think you may have been breathing the fumes too long.
lowracer1 is offline   Reply With Quote
Old 01-04-04, 05:33 PM   #3
Xythen
Whee!
Thread Starter
 
Xythen's Avatar
 
Join Date: Nov 2003
Location: Seattle, WA
Bikes: Bianchi Strada
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by lowracer1
It may be a little bit simpler than that......

rubber smell.......gee tires are made from some type of rubber...
Sorry... forgot to add that I touched the tire and it wasn't even slightly warm.
(thus my statement: No obvious cause.)

Perhaps cold tires do emit that burnt rubber odor?
Xythen is offline   Reply With Quote
Old 01-04-04, 09:43 PM   #4
lowracer1
lowracer ninja master
 
lowracer1's Avatar
 
Join Date: May 2003
Bikes:
Posts: 912
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Xythen
Sorry... forgot to add that I touched the tire and it wasn't even slightly warm.
(thus my statement: No obvious cause.)

Perhaps cold tires do emit that burnt rubber odor?
When the tires are cold, they tend to slip a bit more at the tire to roller surface. As the tires heat up, the pressure in the tires tend to go up slightly thus pressing tighter against the roller. Less slippage. My tire tends to squeak when cold....... after it warms up there is more grip and less slippage. If there were o-rings on your trainer........ I thought you said fluid trainer, these would be sealing o-rings. If they went bad, you would have fluid leakage, which I guess you don't. Make sure you have a good tension between the trainer and tire. I've used belt dressing like what you would use on car belts to remove the glaze and add grip before. works great........ otherwise alcohol or even nail polish remover and wipe down the tire surface with it will help the slippage. YOu may not be hearing the slipping due to the noise of the trainer.

sorry for sounding somewhat sarcastic on my previous post. Had just got done replying to disturbing post on another forum so didn't mean to take it out on you.

Hope this helps........I really can't see any other cause for burning rubber smell.
lowracer1 is offline   Reply With Quote
Old 01-04-04, 10:28 PM   #5
crucifixion12
Senior Member
 
Join Date: Jun 2002
Bikes:
Posts: 199
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
re

I don't know, you're pretty though
crucifixion12 is offline   Reply With Quote
Old 01-04-04, 11:09 PM   #6
BlastRadius
Direct Hit Not Required
 
BlastRadius's Avatar
 
Join Date: Nov 2003
Location: San Bruno, CA
Bikes: Leopard DC1, Ridley X-Fire, GT Zaskar 9r
Posts: 6,190
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
On my trainer, I adjust the resistance unit to where it just touches the tire, then give it another 1 to 1.5 turns to make sure the tire makes good contact. It may wear the tire out faster, but at least it doesn't slip during hard sprints anymore.
BlastRadius is offline   Reply With Quote
Old 01-05-04, 06:53 AM   #7
uciflylow
Look Ma, NO hands!
 
Join Date: Oct 2002
Location: UC Tennessee
Bikes:
Posts: 988
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I think you are just smelling the dust, etc., that has built up on the resistance unit. The unit gets very hot during work. Where do you think the energy you generate goes? It is converted to heat, and disipated by those fins on the unit. This is sorta like the first time a heater is turned on in the fall.

If we could just get units with generators on them and convert that power to stored electricity we could be on to something.
uciflylow is offline   Reply With Quote
Old 01-05-04, 03:21 PM   #8
Don Cook
Senior Member
 
Don Cook's Avatar
 
Join Date: Sep 2003
Location: Memphis TN
Bikes: Raleigh, Benotto, Schwinn, Trek
Posts: 816
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Xythen,

If your Cyclops is similar to a couple of fluid trainers I've used, thens my take on real-life possibilities:

Slipping contact roller against your tyre? I don't think so. The tension spring that holds the contact roller against your tyre is very stout. I've rarely experienced any slippage even when using it in 40-50 degree temps.

Can you actually adjust how firmly the spring loaded roller pushed against your tyre? Probably not.

The part that holds the fluid (usually has some cooling fins on it) can get very hot. Uciflylo's response is a real possibility. It was stored in a garage without much use over a period of time. There could be any number of foul smelling deposits on the resistance unit that are heating up.

If you're not sure, loan it to a fellow cyclist and have them ride it a few times. See what they think.
Don Cook is offline   Reply With Quote
Old 01-05-04, 03:55 PM   #9
BlastRadius
Direct Hit Not Required
 
BlastRadius's Avatar
 
Join Date: Nov 2003
Location: San Bruno, CA
Bikes: Leopard DC1, Ridley X-Fire, GT Zaskar 9r
Posts: 6,190
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
CycleOps Fluid2 units don't use spring pressure against the tire, it has an adjustment knob that turns a screw to tighten the unit against the tire. I don't know about older CycleOps Fluid trainers.

On my Fluid2, the side of the roller opposite the resistance unit has fins that blow air over the resistance unit to constantly cool it during the workout. Even after an hour long Spinervals tape, my resistance unit is warm but still touchable, certainly not hot enough to burn dust or other debris.
BlastRadius is offline   Reply With Quote
Old 01-05-04, 06:18 PM   #10
lowracer1
lowracer ninja master
 
lowracer1's Avatar
 
Join Date: May 2003
Bikes:
Posts: 912
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
yep

I agree. The surface doesn't get that hot. The heat exchanger on a furnace reaches anywhere from 130 degrees to 240 degrees. ON a new furnace, the smell you get out of it the first time it is operated is due to the light film of oil on it to keep it from rusting. The smell you get upon startup every year, however is correct, dust and whatever else gets deposited on it from the summer time especially if air conditioning was used. Rubber smell is from tire slippage.
lowracer1 is offline   Reply With Quote
Old 01-05-04, 07:51 PM   #11
Xythen
Whee!
Thread Starter
 
Xythen's Avatar
 
Join Date: Nov 2003
Location: Seattle, WA
Bikes: Bianchi Strada
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thank you all for your replies!

I did not notice that extra adjustment knob that is used to firmly seat the roller against the tire. Perhaps it was too much exposure to rubber fumes or maybe just a blonde moment!

I assumed it was set automatically to a 700C. I noticed it was a bit loose.

I'll also take a little time to clean the fins and roller... just in case.
Xythen is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 03:24 PM.