Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

General Cycling Discussion Have a cycling related question or comment that doesn't fit in one of the other specialty forums? Drop on in and post in here! When possible, please select the forum above that most fits your post!

User Tag List

Reply
 
Thread Tools Search this Thread
Old 05-30-09, 05:01 PM   #1
laxrider
Member
Thread Starter
 
Join Date: Apr 2009
Location: SW Michigan
Bikes: Blue w/ white Trek 1.2, Yellow/Gray Trek 4300 HT MTB
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Serfas LevelOne computer

I recently purchased one of these devices for my road bike. I installed it myself as my LBS told me they were too busy at the time to install it for me although I brought my bike in and called ahead, not the point.

The computer worked fine for approximately five days including one ride on wet pavement. I rode again yesterday and it worked until I got to the end of my driveway (about 15 seconds) when all the sudden it stopped displaying my speed, trip time and distance both stopped where they were and I instantly became baffled as I set out for a 40+ mile ride.

I've checked the sensor a few times, the magnet attached to my spokes still is right where I installed it facing the same direction and I am of course not pleased.

Has anyone had a similar problem with one of these devices or anything that I could do myself in an attempt to fix it before I'm forced to go back to the LBS?

Thanks
laxrider is offline   Reply With Quote
Old 05-30-09, 05:03 PM   #2
10 Wheels
Galveston County Texas
 
10 Wheels's Avatar
 
Join Date: Nov 2007
Location: In The Wind
Bikes: 2010 Expedition, 03 GTO
Posts: 29,324
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Clean or put in a new battery.
__________________
[SIZE=1][B]What I like about Texas[/B]
http://www.youtube.com/watch?v=PGukLuXzH1E

Set F1re To The Ra1n ( NY Night Rain Ride)
http://www.youtube.com/watch?v=W7jfcWEkSrI
10 Wheels is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 07:36 PM.