Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

General Cycling Discussion Have a cycling related question or comment that doesn't fit in one of the other specialty forums? Drop on in and post in here! When possible, please select the forum above that most fits your post!

User Tag List

Reply
 
Thread Tools Search this Thread
Old 03-28-02, 11:52 AM   #1
Joe Gardner
BikeForums Founder
Thread Starter
 
Joe Gardner's Avatar
 
Join Date: Oct 1999
Location: Utah.
Bikes:
Posts: 4,249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
DNS issues (domain problem).

For some odd reason, it looks like were having a DNS / Domain issue. The site is avalible by the direct IP address, but not the domain name. The host knows of the problem, hopefully the .net domain will be up and working again very soon.
Joe Gardner is offline   Reply With Quote
Old 03-28-02, 12:15 PM   #2
stumpjumper
Lagomorph Demonicus
 
stumpjumper's Avatar
 
Join Date: Sep 2001
Location: Dayton, Ohio, USA
Bikes:
Posts: 791
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ah, that explains why I can get it at work, but not on my PDA...
stumpjumper is offline   Reply With Quote
Old 03-28-02, 09:00 PM   #3
Joe Gardner
BikeForums Founder
Thread Starter
 
Joe Gardner's Avatar
 
Join Date: Oct 1999
Location: Utah.
Bikes:
Posts: 4,249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Odd, i can visit the site at work now (D3 connection, one switch to the backbone). But cant access the site from home, on a dial up connection. I hope all the DNS servers get updated soon!
Joe Gardner is offline   Reply With Quote
Old 03-29-02, 06:36 AM   #4
RonH
Life is good
 
RonH's Avatar
 
Join Date: Jan 2001
Location: Not far from the Withlacoochee Trail. 🚴🏻
Bikes: 2001 Litespeed Tuscany and 2014 Cannondale SuperSix EVO Hi-Mod
Posts: 16,448
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 118 Post(s)
Joe, I've seen something that may be related.
When I click on my BF bookmark, Netscape says it can't find "www.bikeforums.net". Then when I click on the same bookmark again it connects to BF.

Kinda scared me the first time it happened. I thought BF was "gone" again. :confused:
__________________


The LORD is merciful and gracious, slow to anger, and plenteous in mercy. - Psalm 103:8
RonH is offline   Reply With Quote
Old 03-29-02, 09:57 AM   #5
Spire
山馬鹿
 
Spire's Avatar
 
Join Date: Feb 2002
Location: Fuchu, Tokyo, Japan
Bikes: TREK 1000 and a junk bike with a basket on the front to go to the shops.
Posts: 1,398
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I appears as though the DNS is working now, I can get through using the name
Spire is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 08:13 AM.