Advertise on Bikeforums.net



User Tag List

Results 1 to 10 of 10
  1. #1
    Junior Member
    Join Date
    Apr 2011
    Location
    Buffalo, NY
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Search function not working?

    Dear BF,

    The search function hasn't been working for me for a few days now, but I haven't seen any threads about it. Did I miss something?

    Thanks.

  2. #2
    Long Distance Cyclist Machka's Avatar
    Join Date
    Jan 2003
    Location
    I ride where the thylacine roamed!
    My Bikes
    Lots
    Posts
    38,063
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    It worked just fine yesterday or the day before. What are you clicking and what are you searching for?


    Yep ... just did a quick search ... no problem.

  3. #3
    Senior Member
    Join Date
    Oct 2011
    Location
    S.E CT.
    My Bikes
    1972 Schwinn Super Sport, 1983 Trek 600, 1985 Trek 660, 197? Holdsworth Mistral, 1995 Trek 800 mountain bike, 2013 Jamis Coda Comp, 2013 Specialized Crosstrack.
    Posts
    977
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I've been getting this in the search function for a few days also:

    Oops! An error occurred: unknown local index 'ForumDelta' in search request

  4. #4
    Long Distance Cyclist Machka's Avatar
    Join Date
    Jan 2003
    Location
    I ride where the thylacine roamed!
    My Bikes
    Lots
    Posts
    38,063
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    What are you clicking in order to search?

  5. #5
    Junior Member
    Join Date
    Apr 2011
    Location
    Buffalo, NY
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    otg,

    That's what I've been getting, too.

    Machka,

    I've tried both the general search bar on the main page and the advanced search. Neither has been working.

  6. #6
    Long Distance Cyclist Machka's Avatar
    Join Date
    Jan 2003
    Location
    I ride where the thylacine roamed!
    My Bikes
    Lots
    Posts
    38,063
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    Go to the main General Cycling forum page. Don't look up at the top ... look a little further down and you'll see a Search Forum link. If you hover your mouse over that link, 3 options should appear. Select Advanced Search.

    That seems to be working for me.



    In other words, go here:
    http://www.bikeforums.net/forumdispl...ing-Discussion

    Then just above the blue bar with white writing which says Title/Thread Starter, Replies/Views, Last Post, etc. ... over on the right side ... you'll see Search Forum. Click it and select the Advanced Search link. Then enter your criteria.

    I just entered the word 'travel' into the keywords and got a whole list of posts with that word.

  7. #7
    Long Distance Cyclist Machka's Avatar
    Join Date
    Jan 2003
    Location
    I ride where the thylacine roamed!
    My Bikes
    Lots
    Posts
    38,063
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    For the other error ... report it here:
    http://www.bikeforums.net/forumdispl...ser-Assistance

  8. #8
    Junior Member
    Join Date
    Apr 2011
    Location
    Buffalo, NY
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks, Machka. The "Search Forum" field works fine, but the general search bar and the Advanced Search page still don't. I'll report it on the assistance form. Cheers.

  9. #9
    Senior Member hamiltonian's Avatar
    Join Date
    Jul 2012
    Posts
    166
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    For the record, another way to search the forums is with google
    Code:
    site:www.bikeforums.net whatever
    where "whatever" is your search string.

  10. #10
    Senior Member
    Join Date
    Apr 2010
    Location
    New York City
    Posts
    705
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I stil don't have a search function and have tried to notify BF and have posted and have received no response whatsoever from the powers that be.I think it's entirely irresponsible from BF's side.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •