Advertise on Bikeforums.net



User Tag List

Results 1 to 6 of 6
  1. #1
    Senior Member surreal's Avatar
    Join Date
    Mar 2002
    Location
    NJ
    Posts
    3,078
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)

    bike computer woes

    ok, i havent been riding long, and 2 monmths ago i bought myself a specialized comp bike computer, b/c it seemed like fun. i was all about the computer, and found the info it provided to be very valuable to my growth as a rider.

    problem is, the other day, the thing started going on the fritz. it wasnt registering any kinda mph or showing that any distance was being covered, it spent lots of time reading grossly improper speeds (like, staying steady at .7 mph while i rode half a mile at around what i'd assume to be 10-15 mph.) basically, overnight, it had become useless. i brought it into the shop where i bought it, and they swore they'd fix it. when i teturned, they said it was fixed, and it did work (seemingly) correctly for maybe half a city block. then, it went on the fritz again. worse, they seem to have broken one of the buttons...not totally broken, but very loose and um yeah, it's really kinda broken b/c it doesnt always "realize" that i'm pressing it.

    what would y'all do? should i try to get it replaced by the dealer? should i just say to **** with it and buy something different? it's no fun when you spend $40 on something and only get 2 months/350 miles out of it. for those of you recomending that i just get something different, what do you recomend for commuting/light trails/do-it-all biking? i'm looking at the cateye astrale, but am totally open to suggestion.

    tia,
    -rob

  2. #2
    feros ferio John E's Avatar
    Join Date
    Jul 2000
    Location
    www.ci.encinitas.ca.us
    My Bikes
    1959 Capo; 1980 Peugeot PKN-10; 1981 Bianchi; 1988 Schwinn KOM-10;
    Posts
    15,259
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Try replacing the battery and cleaning the battery and computer body electrical contacts. Also, carefully inspect the mounting position of the magnet and sensor. If it still acts "fritzy," take it back to the shop and ask them to diagnose and replace it.
    "Early to bed, early to rise. Work like hell, and advertise." -- George Stahlman
    Capo [dschaw'-poe]: 1959 Modell Campagnolo, S/N 40324; 1960 Sieger, S/N 42624
    Peugeot: 1970 UO-8, S/N 0010468
    Bianchi: 1981 Campione d'Italia, S/N 1.M9914
    Schwinn: 1988 Project KOM-10, S/N F804069

  3. #3
    Senior Member surreal's Avatar
    Join Date
    Mar 2002
    Location
    NJ
    Posts
    3,078
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    thanks, john, i'll try that...=)

    -rob

  4. #4
    Don't Believe the Hype RiPHRaPH's Avatar
    Join Date
    Feb 2002
    Location
    chicagoland area
    My Bikes
    1999 Steelman SR525, 2002 Lightspeed Ultimate, 1988 Trek 830, 2008 Scott Addict
    Posts
    2,585
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i have an astrale, and sometimes the same thing happens to it. especially after a rain/drizzle. mine always seems to be the contacts between then computer and the contacts. although sometimes i've found that the sensor on the rear wheel gets dirt on it....
    I have enough words to get me into trouble, but not enough to get me out of trouble.

  5. #5
    riding a Pinarello Prince orguasch's Avatar
    Join Date
    Jul 2000
    Location
    Downtown Toronto,Canada
    My Bikes
    Pinarello, Prince and an FP5
    Posts
    2,409
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    well you're not alone on that one although I have a different Bike computer its a Cateye CCHB100, its acting like that after about 15,000 KM so planning to buy a new Computer for my bike, well I have use this one for over two years now
    "Racso", the well oiled machine;)

  6. #6
    Senior Member surreal's Avatar
    Join Date
    Mar 2002
    Location
    NJ
    Posts
    3,078
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    update:

    the computer is very dead, and seemingly shall remain so forever. ah, well. a lesson learned, and some $$$ wasted. has anyone else had similar problems with a specialized computer so quickly? it sucks b/c my gf bought a similar one by the same manufacturer, and now i'm worried about hers, too.

    part of me thinks i dont even "need" a computer, but i thought it was pretty useful. i'll give it a week without it, and see how i feel.

    -rob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •