Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Introductions Welcome to the BikeForums community! Please introduce yourself to other forum members here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 01-18-03, 11:33 AM   #1
Viper
Weasel Amongst the Snakes
Thread Starter
 
Viper's Avatar
 
Join Date: Jan 2003
Bikes:
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hello

Hello everyone! Just tripped, hit my head, when I woke up I was no longer in Kansas! This looks like a colorful place. Whoaa! Where'd these ruby Speed Plays come from?!!

Ride an old Aluminum Raleigh R700 with an old Shinano 8 speed 105 group. (but for some reason it is now equipped with ruby Speed Plays!?)
Viper is offline   Reply With Quote
Old 01-18-03, 12:21 PM   #2
Gojohnnygo.
Burn-em Upus Icephaltus
 
Gojohnnygo.'s Avatar
 
Join Date: Oct 2002
Bikes:
Posts: 2,354
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Welcome Viper,Hope you have fun here.
__________________
Sick BubbleGum
Gojohnnygo. is offline   Reply With Quote
Old 01-19-03, 03:08 PM   #3
RonH
Life is good
 
RonH's Avatar
 
Join Date: Jan 2001
Location: Not far from the Withlacoochee Trail. 🚴🏻
Bikes: 2001 Litespeed Tuscany and 2014 Cannondale SuperSix EVO Hi-Mod
Posts: 16,477
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 125 Post(s)
Welcome to BikeForums Viper.
I've got a '99 Raleigh R600. :thumbup:
It doesn't have ruby Speed Plays.
Just plain old Shimano M535 pedals.
__________________


The LORD is merciful and gracious, slow to anger, and plenteous in mercy. - Psalm 103:8
RonH is offline   Reply With Quote
Old 01-19-03, 03:18 PM   #4
wisi
Junior Member
 
Join Date: Jan 2003
Location: Sierra Nevada Mtns
Bikes:
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
hi viper,
so glad I am not the only newbie here! Always keep your eyes open.!
wisi is offline   Reply With Quote
Old 01-21-03, 02:42 PM   #5
Viper
Weasel Amongst the Snakes
Thread Starter
 
Viper's Avatar
 
Join Date: Jan 2003
Bikes:
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
never mind, just trying to get my avatar on board.
Viper is offline   Reply With Quote
Old 01-21-03, 02:47 PM   #6
Viper
Weasel Amongst the Snakes
Thread Starter
 
Viper's Avatar
 
Join Date: Jan 2003
Bikes:
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
still at it, sorry

Last edited by Viper; 01-21-03 at 03:10 PM.
Viper is offline   Reply With Quote
Old 01-22-03, 08:18 AM   #7
ridermark
Member
 
ridermark's Avatar
 
Join Date: Jan 2003
Location: North of Chicago
Bikes: 1988 Trek 400 Road bike, 1997 Giant 750 Hardtail
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Welcome Viper! Good to meet you. (Of course, I didn't get any new shoes when I first logged on here last week! )
ridermark is offline   Reply With Quote
Old 01-22-03, 01:50 PM   #8
Viper
Weasel Amongst the Snakes
Thread Starter
 
Viper's Avatar
 
Join Date: Jan 2003
Bikes:
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally posted by ridermark
Welcome Viper! Good to meet you. (Of course, I didn't get any new shoes when I first logged on here last week! )
I'll bet you didn't fall down and hit your head only to wake up later and find yourself in this wonderful place. There's the difference.

Still working on that avatar...last one I attempted, I didn't like the result.

more later
Viper is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 11:34 AM.