Advertise on Bikeforums.net



User Tag List

Results 1 to 2 of 2
  1. #1
    Newbie
    Join Date
    Mar 2004
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Trying to post a message

    I'm trying to post a message and it won't let me yet, but, will let me post an introduction. Anybody having any problems with new dura-ace 10 speed shifting? The shop can't seem to get mine to shift well. Problem is going from big (right) to little (left) sprokets, sometimes it won't go from a 14 to a 15 without hitting it twice, or, will make noise for awhile and then catch...all the reviews are good but I'm not having luck. Have owned it about 4 months...

  2. #2
    Newbie
    Join Date
    Mar 2004
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Try loosening the cable tension with a 1/2 to 1 full clock-wise turn of the adjustment barrell which is usually on the left side of the bike, or just follow the front derailleur cable up to the adjustment barrell. If that helps, great! If not, try adjusting the front derailleur low limit screw. That's usually the innermost screw on the front derailleur. Turn the screw counter-clockwise 1/4 to 1/2 turn.

    Regarding the other issue, try tightening the tension on your rear derailleur cable with a 1/2 to 3/4 counter-clockwise turn. You'll find two adjustment barrells for the rear derailleur. One on the derailleur itself and one on the frame opposite the front derailleur adjustment barrell.

    Hopefully that works out.

    Rich

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •