Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3

Thread: Moonbiker

  1. #1
    Newbie
    Join Date
    Sep 2012
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Moonbiker

    Just built a 36 Volt electric bike and it came with NO instructions. Seams simple and I'm electrically inclined, but when finished and I connected the battery... It arced. It that normal with the switch in the off position? After the arc and disconnected, (never really connected but monitary) I turned the switch on and there was led activity for a couple of seconds. Which indicates something charged up a little... Any help out there?...

  2. #2
    Life is good RonH's Avatar
    Join Date
    Jan 2001
    Location
    Between Crystal River and Hernando, Florida, 6 miles west of the Withlacoochee Trail
    My Bikes
    I've had several since 1999 but have settled on my beloved 2001 Litespeed Tuscany and my latest, a 2015 Cannondale Supersix EVO
    Posts
    13,856
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Welcome to Bike Forums.
    Maybe the folks in the Electric Bikes forum can help you.
    My bikes: 2001 Litespeed Tuscany---2015 Cannondale Supersix EVO carbon

    I thought of that while riding my bicycle -- Albert Einstein

  3. #3
    Galveston County Texas 10 Wheels's Avatar
    Join Date
    Nov 2007
    Location
    In The Wind
    My Bikes
    GTO
    Posts
    25,740
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Welcome to Bike Forums from a 70 y/o Texas road rider.
    [SIZE=1][B]What I like about Texas[/B]
    http://www.youtube.com/watch?v=PGukLuXzH1E

    Set F1re To The Ra1n ( NY Night Rain Ride)
    http://www.youtube.com/watch?v=W7jfcWEkSrI

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •