Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Mountain Biking Mountain biking is one of the fastest growing sports in the world. Check out this forum to discuss the latest tips, tricks, gear and equipment in the world of mountain biking.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 03-08-06, 03:47 PM   #1
hammer4
Give your more...
Thread Starter
 
hammer4's Avatar
 
Join Date: Mar 2006
Location: Cincinnati, OH
Bikes: '94 Scott Tampico, '96 GF Wahoo
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I just bought mine last month. During some cleaning of the frame, I noticed that there is a slight blip in the decal or paint on the underside of the down tube. It is where the silver ends and the grey begins there are the dots and stuff. It looks like the seam where the two sides of the decal meet. Does anyone else have this?

Also, does anyone have up-close pictures of the paint job? It looks like the silve was masked poorly, or that the mask was removed before the paint was totally dry??
I am curious to know if anyone else has these and whether I should be concerned.

Thanks!

Last edited by hammer4; 03-08-06 at 05:42 PM.
hammer4 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 12:28 AM.