Advertise on Bikeforums.net



User Tag List

Results 1 to 5 of 5
  1. #1
    Banned.
    Join Date
    Mar 2007
    Location
    Lexington, KY
    My Bikes
    Masi Speciale Fixed, Surly 1x1, 2 70's Bianchi folders, Swingbike, Columbia Cruiser 3 spd, Specialized Big Hit and P.2, Cove G-Spot, Xtracycled Bianchi San Jose.
    Posts
    668
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Frozen shifter, where to start?

    My shifter has been broken on my bighit since I bought it used. It would always shift cleanly through all gears but the gear indicator would stay in the highest gear no matter where you were through the range. About a week ago I took the bike off the car rack and found that the triggers would only move one click in either direction, since I don't have any money for repairs at the moment I've been riding it as a singlespeed and dealing with it, however a few days later when I took it out it was frozen in a different gear. During my brief ride that day it randomly started working again and shifted fine for about 15 minutes before my pulley bolt came loose and the chain sucked itself between the pulley and cage. Once I got home and fixed that it was once again frozen in one gear. When on the stand and pedalling by hand I can push on the derailleur and shift through all the gears, but the triggers on the shifter absolutely refuse to budge. I have checked the cable and housing for kinks and to make sure that everything is in fact connected, but I don't really know where to go from here (I am trying to learn to work on my own bike, but don't have much experience yet.) Can I safely assume that the shifter is in fact shot? Could it maybe just be that the cable is stuck in the housing? If it were your bike how exactly would you proceed from here?

    also, when I backpedal there is instant slack on the chain, does that indicate that the pulley wheels are too tight? Could it be anything else? Thanks in advance!

  2. #2
    Bicycle Rider & Mechanic Trekbikedude's Avatar
    Join Date
    Dec 2004
    Location
    Delaware
    My Bikes
    Superlight, Dragon Team, Eclipse, Om Flyer
    Posts
    686
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Here's what I would check. Take the cable off where it is mounted to the frame so there is some slack. Go through the shifting but keep tension on the cable (pull it with your hands and shift the shifter pod- the shifter pod is the shifter on your handlebars and see if the cable is moving back and fourth as you shift through the gears) Next thing I would see is if the rear derauiller can pivot on its own by taking the rear wheel off and moving left to right. Also make sure your cable is tight on he deruailler too. My guess is either bad cables or a broken shifter pod.
    On top of the world.

  3. #3
    Banned.
    Join Date
    Mar 2007
    Location
    Lexington, KY
    My Bikes
    Masi Speciale Fixed, Surly 1x1, 2 70's Bianchi folders, Swingbike, Columbia Cruiser 3 spd, Specialized Big Hit and P.2, Cove G-Spot, Xtracycled Bianchi San Jose.
    Posts
    668
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well the derailleur can shift on its own by pressing on it, but I can't do the first part since the triggers themselves won't budge. When I get home from work tomorrow night I will disconnect the cable and see if the triggers can shift when not connected. Sorry for such a newbie question but you unhook the cable at the rear derailleur and not at the shifter correct?

  4. #4
    Bicycle Rider & Mechanic Trekbikedude's Avatar
    Join Date
    Dec 2004
    Location
    Delaware
    My Bikes
    Superlight, Dragon Team, Eclipse, Om Flyer
    Posts
    686
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    cable

    it depends on what type of shifter it is. The cable could be jammed up in the shifter so maybe you have to take your cable out and put a new one in. But I'll need to know what type of shifter ou have on your bike. Not the derauiller but the trigger or grip shifter.
    On top of the world.

  5. #5
    Banned.
    Join Date
    Mar 2007
    Location
    Lexington, KY
    My Bikes
    Masi Speciale Fixed, Surly 1x1, 2 70's Bianchi folders, Swingbike, Columbia Cruiser 3 spd, Specialized Big Hit and P.2, Cove G-Spot, Xtracycled Bianchi San Jose.
    Posts
    668
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The shifter is a deore mega-9 compatible pod. After releasing all tension on the cable and still not being able to move the triggers I determined that it is the shifter itself and not the rear derailleur or cable. I disassembled the shifter as far as I was comfortable, being sure that I'd be able to put it back together. Other than a lot of accumulated crud the problem appeared to be the broken gear indicator, the part that is moved by the triggers had snapped off causing the visible indicator to stop working, but more importantly the loose piece wedged itself between the wall of the shifter and the innards of the triggers, preventing them from moving through their travel. Its rattling about explains why it suddenly stopped working after a long bumpy car ride and intermittently worked for a few minutes again later on.

    Now tomorrow I just need to re-set up my derailleur, another new thing to me. Fiddling with all this has sure made me appreciate the simplicity of my 1x1!

    Edit: I took off the brake lever and shifter pod to gain easier access to the shifter innards, but managed to snap the cable on my hydros, how hard is that going to be to rerun? Is it something worth learning or would I be best off just taking it in to the shop?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •