Advertise on Bikeforums.net



User Tag List

Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    New Wahoo front suspension issue

    I have about 40 miles on this bike total and have been riding on bike paths mostly.

    I have been riding with the front suspension stiff for about 99% of the time (nothing more than playing around with the thing).

    I haven't messed with the suspension since day one but today I can't seem to get the thing to loosen up.

    I turn the switch to make the suspension loose and it doesn't work, the blue switch just slips on the gear that it is trying to turn. I can feel the switch *tick* when I turn it like something is jammed in the thing. But I have no idea how to go about fixing the issue .

    Any help or info would be appreciated.
    Last edited by kur1j; 04-18-09 at 10:17 PM.

  2. #2
    Official Website Waterboy born2bahick's Avatar
    Join Date
    Dec 2004
    My Bikes
    a lot
    Posts
    3,271
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Take it back to the bike shop you bought it from? Entry level forks don't offer a lot of adjustment, but too stiff is too stiff. They may be able to get a softer spring.

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by born2bahick View Post
    Take it back to the bike shop you bought it from? Entry level forks don't offer a lot of adjustment, but too stiff is too stiff. They may be able to get a softer spring.
    Well it won't function at all. The little switch won't loosen up the suspension at all. I turn the switch and nothing will happen. It just stays stiff.

  4. #4
    Official Website Waterboy born2bahick's Avatar
    Join Date
    Dec 2004
    My Bikes
    a lot
    Posts
    3,271
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    OK did you buy it new? If so Take it to the shop and tell them it not right. If you bought it second hand, I still recommend letting your local shop look at it.

  5. #5
    Junior Member
    Join Date
    Apr 2009
    Posts
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yeah I bought it new.

    I have only had it for like 3 weeks.

    I really hope they don't charge me a ton to fix it .

  6. #6
    Senior Member jjbod1's Avatar
    Join Date
    May 2008
    Location
    Dacula,Ga
    Posts
    402
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    They should not charge you a dime!! If bought brand new, they come with a 1 year warranty. The only reason for them to give you a problem is if you took it off a 10 ft drop, or lit the bike on fire. I just got back from a shop I deal with, bought a stem for one of my bikes that is giving me problems. Its getting replaced for free.

  7. #7
    Senior Member kr32's Avatar
    Join Date
    Sep 2008
    Location
    Waldorf Md.
    My Bikes
    Cannondale Six Carbon 5 and Gary Fisher Wahoo
    Posts
    2,045
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You are talking about the lever on the right tube? Turn it toward the front. I think you are and it sounds like it is broken to me from what you are saying and like someone else said , take it back to the LBS and they will fix it for FREE. It is a brand new bike and under warranty

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •