Advertise on Bikeforums.net



User Tag List

Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Feb 2011
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    speclized rockhopper shifting problem

    i just got this bike a day ago used from somone the bike was brand new and this is the first mountain bike i have owned i think somthing need ajusted because when i shift the rear gears thay will shift but then reshift either up or down is there somthing i can do or what need to be done

  2. #2
    Senior Member
    Join Date
    Dec 2010
    Posts
    126
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Most likely you need to adjust, or have a LBS adjust, the rear d cable, most likely a quick adjustment to the barrel will be all you need. If the d hanger is bent, that could cause it as well. If the bike has been sitting for some time clean and oil the chain. If you don't have a lot of experience with that sort of stuff, having a LBS do a quick one over would be money well spent. Most good LBS if you ask will show you how to make the minor adjustments to keep it shifting smoothly.

  3. #3
    Rolling along fas2c's Avatar
    Join Date
    Jul 2007
    Location
    SE Alabama
    Posts
    441
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Although this sounds like a dérailleur adjustment, since it has been sitting a while a few squirts of lube inside the shifters to free up any gumming wouldn't hurt either.

  4. #4
    Junior Member
    Join Date
    Feb 2011
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ok guys yea the chain looks dry ill try and lube it up and stuff or take it to the bike shop a little wails away and see what thay say but thanks for the help

  5. #5
    Ride On. Underground's Avatar
    Join Date
    Aug 2009
    Location
    Houston, TX
    My Bikes
    2010 Trek 1.5, 2010 Specialized Langster, 2010 Specialized Hardrock Sport 29er, 2011 Gary Fisher HiFi Plus 29er
    Posts
    315
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    My bike did that, it was in the middle of the cassette. I just adjusted the cable and it went away.
    '10 Trek 1.5; '10 Specialized Hardrock Sport Disc 29er; '12 Trek Transport; '11 Gary Fisher/Trek HiFi Plus 29er; '96 Cannondale M400 - Sold = Regret
    My Cycling Blog

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •