Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Mountain Biking Mountain biking is one of the fastest growing sports in the world. Check out this forum to discuss the latest tips, tricks, gear and equipment in the world of mountain biking.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 01-19-14, 12:11 PM   #1
bikenewb1
Junior Member
Thread Starter
 
Join Date: Jan 2014
Bikes:
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mountain Bike making strange popping noise when pedaling in lower gears

So for the past few months, my Mountain Bike has been making some weird popping noises when pedaling in the lowest gears, to be specific, 6 and 7, I have no other problems with the other gears.

I don't really go off road much anymore, and this is becoming an annoying occurrence, below I have a video of it.

Sorry for the quality of the video, by the way - I recorded it on my phone.
.be
Does anyone know what this is?
I'd like to note that I don't really think it's a worn part issue as this bike is not even a year old, but I don't know.

Last edited by bikenewb1; 01-19-14 at 12:15 PM.
bikenewb1 is offline   Reply With Quote
Old 01-21-14, 07:28 AM   #2
bikenewb1
Junior Member
Thread Starter
 
Join Date: Jan 2014
Bikes:
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Looking at it now, it looks like my Deraileur is kind of bent. Could this be the problem? Also, I haven't oiled it in a looooong time.
bikenewb1 is offline   Reply With Quote
Old 01-21-14, 08:07 AM   #3
bikenewb1
Junior Member
Thread Starter
 
Join Date: Jan 2014
Bikes:
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by bikenewb1 View Post
Looking at it now, it looks like my Deraileur is kind of bent. Could this be the problem? Also, I haven't oiled it in a looooong time.
Here are pictures of the Deraileur, does it look fine?


EDIT: I just went ahead and took some warm water and sprayed down a few of the components cleaning them, and it seems to happen ALOT less, to the point where it is just non-existant.

I did this because I remembered a few weeks ago once I had gotten the bike wet in the rain, it had stopped doing the strange isuse and I decided to test it out.

I'm not really sure what this means.
Attached Images
File Type: jpg IMG_0055.jpg (105.6 KB, 4 views)
File Type: jpg IMG_0056.jpg (99.6 KB, 8 views)

Last edited by bikenewb1; 01-21-14 at 08:21 AM.
bikenewb1 is offline   Reply With Quote
Old 01-21-14, 05:48 PM   #4
bikenewb1
Junior Member
Thread Starter
 
Join Date: Jan 2014
Bikes:
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
No one know?
Alright, I guess I'll just start with lubing the chain and just bring it to a mechanic if that doesn't do much.
bikenewb1 is offline   Reply With Quote
Old 01-21-14, 06:15 PM   #5
likebike23 
Rides Majestic
 
Join Date: Jan 2013
Location: Westfield, MA
Bikes: 1983 Univega Gran Turismo, 1970 Schwinn Super Sport, 2001 Univega Modo Vincere, Self-Built Nashbar Touring, 1974 Peugeot U08, 1974 Atala Grand Prix, 1986 Ross Mt. Hood, 80's Maruishi MT-18
Posts: 1,358
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Usually when the chain skips in the smallest gears, it is an indication that the chain and cassette are worn. If you want more action on this post, put it up on the mechanics forum. There are lots of knowledgeable people there.
likebike23 is offline   Reply With Quote
Old 01-21-14, 10:57 PM   #6
floating dutchy
Senior Member
 
Join Date: Aug 2013
Location: New Zealand
Bikes: 2013 GT Karakoram 3.0 29er Hardtail
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by bikenewb1 View Post
No one know?
Alright, I guess I'll just start with lubing the chain and just bring it to a mechanic if that doesn't do much.
I lube my chain once a week, Also, don't use your two smallest gears together (looks like your doing this in your vid) or the two biggest gears together, try to keep the chain straightish.
If you’ve never oiled the chain my guess is that's its buggered and may need a new one, possible that the worn chain has buggered the gears too.
floating dutchy is offline   Reply With Quote
Old 01-22-14, 02:46 AM   #7
bikenewb1
Junior Member
Thread Starter
 
Join Date: Jan 2014
Bikes:
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Alright, I'll inspect the Cassette and Chain in the morning.
It seems to happen most on the 6th gear.
bikenewb1 is offline   Reply With Quote
Old 01-25-14, 11:46 AM   #8
bikenewb1
Junior Member
Thread Starter
 
Join Date: Jan 2014
Bikes:
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I oiled the chain, seems to be working fine now. Thanks for the support.
bikenewb1 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 04:12 AM.