Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

News & Announcements Recall Announcements
Get up to date News about the BikeForums Community here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 12-08-09, 05:36 PM   #1
Tom Stormcrowe
Out fishing with Annie on his lap, a cigar in one hand and a ginger ale in the other, watching the sunset.
Thread Starter
 
Tom Stormcrowe's Avatar
 
Join Date: Mar 2006
Location: South Florida
Bikes: Techna Wheelchair and a Sun EZ 3 Recumbent Trike
Posts: 16,120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
IEUsers, I need your feedback, I think we fixed the IE issue.

I'm pretty sure we just fixed the IE issue. I'm not 100% sure, though, so I need you to tell me. You should have a good display, and should have a good post new thread box now. Let me know if you don't and please include a screenshot if you would or could if you are still having issues.
__________________
. “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

"We can judge the heart of a man by his treatment of animals." - Immanuel Kant
Tom Stormcrowe is offline   Reply With Quote
Old 12-08-09, 05:40 PM   #2
10 Wheels
Galveston County Texas
 
10 Wheels's Avatar
 
Join Date: Nov 2007
Location: In The Wind
Bikes: 2010 Expedition, 03 GTO
Posts: 29,894
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 303 Post(s)
http://www.bikeforums.net/showthread...7681-IE-6-Test
__________________
[SIZE=1][B]What I like about Texas[/B]
http://www.youtube.com/watch?v=PGukLuXzH1E

Set F1re To The Ra1n ( NY Night Rain Ride)
http://www.youtube.com/watch?v=W7jfcWEkSrI
10 Wheels is offline   Reply With Quote
Old 12-08-09, 07:13 PM   #3
squirtdad
Senior Member
 
squirtdad's Avatar
 
Join Date: Jul 2006
Location: San Jose (Willow Glen) Ca
Bikes: '89 Miyata 1400, '82 nishiski (current utilty/commuter project)
Posts: 4,144
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
ok for me on IE6...... don't see the date of posts and don't see the flag showing I've posted to a thread...wcill check after this post.

Button colors are getting better
__________________
'82 Nishiski commuter/utility
'83 Torpado Super Strada ... cafe commuter
'89 Miyata 1400
Soma rush Fixie
06 Haro x3 (son's bmx)
Electra cruiser (wife's bike)
squirtdad is online now   Reply With Quote
Old 12-08-09, 07:14 PM   #4
squirtdad
Senior Member
 
squirtdad's Avatar
 
Join Date: Jul 2006
Location: San Jose (Willow Glen) Ca
Bikes: '89 Miyata 1400, '82 nishiski (current utilty/commuter project)
Posts: 4,144
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Ok update.... I see the posted flag....... but still don't see the post dates

making progress a byte at a time

and for C programmers somewhere out there, there is a pointer laughing at you
__________________
'82 Nishiski commuter/utility
'83 Torpado Super Strada ... cafe commuter
'89 Miyata 1400
Soma rush Fixie
06 Haro x3 (son's bmx)
Electra cruiser (wife's bike)
squirtdad is online now   Reply With Quote
Old 12-08-09, 07:17 PM   #5
squirtdad
Senior Member
 
squirtdad's Avatar
 
Join Date: Jul 2006
Location: San Jose (Willow Glen) Ca
Bikes: '89 Miyata 1400, '82 nishiski (current utilty/commuter project)
Posts: 4,144
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Ok the posted flag only shows after any new posts........but doesnt show history........
__________________
'82 Nishiski commuter/utility
'83 Torpado Super Strada ... cafe commuter
'89 Miyata 1400
Soma rush Fixie
06 Haro x3 (son's bmx)
Electra cruiser (wife's bike)
squirtdad is online now   Reply With Quote
Old 12-08-09, 07:19 PM   #6
caloso
Packfodding 3
 
caloso's Avatar
 
Join Date: Jul 2002
Location: Sacramento, California, USA
Bikes: Ridley Excalibur, Gazelle Champion Mondial, On-One Pompino, Specialized Rock Hopper
Posts: 33,867
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 151 Post(s)
Quote:
Originally Posted by squirtdad View Post
Ok the posted flag only shows after any new posts........but doesnt show history........
This was a test to see if I could quote reply. I can. Carry on.
caloso is online now   Reply With Quote
Old 12-08-09, 10:05 PM   #7
Rollfast
What happened?
 
Join Date: Jun 2007
Location: Around here somewhere
Bikes:
Posts: 3,702
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 112 Post(s)
I'm waiting for uploaded attachments to post pictures. IB Steph posted a Test in Regional Discussions>Charity Events and I could not make it open from the home page summaries, only WSOS White Screen Of Solace.

Quick Navigation required an F5 Refresh to complete after I posted a comment to that thread.

The pix are all that matter right now. The rest can be made to work somehow and you get there.

If you see this, editing was successful.

If you see this and thumbnail(s), attachments were successful.

NOT SUCCESSFUL

Drag and drog onto the window does not seem to to accomplish anything but to open a preview type window.

Please return this feature to a file search from my files.

If you see the Hetemeel.com Laughing Quaker graphic with HA HA MY EVIL PLAN BEATS YOUR EVIL PLAN then I don't understand what it wants when it does work nor how to do more than ONE.

Last edited by Rollfast; 12-08-09 at 10:14 PM.
Rollfast is offline   Reply With Quote
Old 12-08-09, 10:15 PM   #8
Rollfast
What happened?
 
Join Date: Jun 2007
Location: Around here somewhere
Bikes:
Posts: 3,702
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 112 Post(s)
It DOESN'T work. I will not find a photo host and refrain from dumb comments, please. I'm working to help you as much as they are.
Rollfast is offline   Reply With Quote
Old 12-09-09, 02:42 AM   #9
txvintage
Tilting with windmills
 
txvintage's Avatar
 
Join Date: May 2008
Location: North Texas 'Burbs
Bikes: Many
Posts: 4,832
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
My IE8 at home works OK on the lap top and desk top but my IE7 on the two computers I use at work is not loving life.

When replying to a PM I only see a cursor for about the first 25% of a sentence.

My inbox cascadeds messages from the lower left hand part of the srcreen to the upper right hand corner in an echelon.

I simply cannot see the left 25% of the page when replying to a PM, this includes headers, and text that are a part of the web page.

My smilies all look like my screen resolution is set way too low.

When replying to threads, my reply button gets moved up underneath the first post in a thread.

I cannont see date or time of post once a thread is opened.

I do not seem to have spell check available in any reply mode.
txvintage is offline   Reply With Quote
Old 12-09-09, 10:02 AM   #10
datlas
Senior Member
 
datlas's Avatar
 
Join Date: Dec 2007
Location: Malvern, PA (20 miles West of Philly)
Bikes: 1986 Alpine (steel road bike), 2009 Ti Habenero, 2013 Specialized Roubaix
Posts: 18,986
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 477 Post(s)
IE 6 at work. Main page still won't load. I can get in by going directly to a forum or subforum, and once in it works but sometimes "post reply" box does not show.

It's getting better but still some problems.
datlas is offline   Reply With Quote
Old 12-09-09, 03:13 PM   #11
Rollfast
What happened?
 
Join Date: Jun 2007
Location: Around here somewhere
Bikes:
Posts: 3,702
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 112 Post(s)
datlas, does your boss block sites?

Would be a good question.
Rollfast is offline   Reply With Quote
Old 12-09-09, 03:27 PM   #12
Tom Stormcrowe
Out fishing with Annie on his lap, a cigar in one hand and a ginger ale in the other, watching the sunset.
Thread Starter
 
Tom Stormcrowe's Avatar
 
Join Date: Mar 2006
Location: South Florida
Bikes: Techna Wheelchair and a Sun EZ 3 Recumbent Trike
Posts: 16,120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Just for grins and giggles, click this link and use the version that pops up. It resets your style cookies:

http://www.bikeforums.net/forum.php?styleid=9

You'll get the main page of BF, and just continue from there as normal. Bookmark that link, as well.

Quote:
Originally Posted by txvintage View Post
My IE8 at home works OK on the lap top and desk top but my IE7 on the two computers I use at work is not loving life.

When replying to a PM I only see a cursor for about the first 25% of a sentence.

My inbox cascadeds messages from the lower left hand part of the srcreen to the upper right hand corner in an echelon.

I simply cannot see the left 25% of the page when replying to a PM, this includes headers, and text that are a part of the web page.

My smilies all look like my screen resolution is set way too low.

When replying to threads, my reply button gets moved up underneath the first post in a thread.

I cannont see date or time of post once a thread is opened.

I do not seem to have spell check available in any reply mode.
__________________
. “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

"We can judge the heart of a man by his treatment of animals." - Immanuel Kant
Tom Stormcrowe is offline   Reply With Quote
Old 12-10-09, 01:41 AM   #13
txvintage
Tilting with windmills
 
txvintage's Avatar
 
Join Date: May 2008
Location: North Texas 'Burbs
Bikes: Many
Posts: 4,832
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally Posted by Tom Stormcrowe View Post
Just for grins and giggles, click this link and use the version that pops up. It resets your style cookies:

http://www.bikeforums.net/forum.php?styleid=9

You'll get the main page of BF, and just continue from there as normal. Bookmark that link, as well.
No grins, no giggles, just SSDD.

I'll go back and retry dumping cache and cookies again. If that doesn't work I'll try and get some screen shots of the various whacked out pages. Mostly it seems like it thinks my resolution is set really low and giving me huge screens.

I'm off of work from 12/10/09 0630 CST until 2200 CST 12/20/09. So maybe just try and address it then.
txvintage is offline   Reply With Quote
Old 12-11-09, 01:08 PM   #14
squirtdad
Senior Member
 
squirtdad's Avatar
 
Join Date: Jul 2006
Location: San Jose (Willow Glen) Ca
Bikes: '89 Miyata 1400, '82 nishiski (current utilty/commuter project)
Posts: 4,144
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Overall it is getting better....based on the how many minutes I waste on BF when I should be doing work (IE6 at work)

but....I tried to do a PM yesterday .....not usaable at all...the formating is displayce so that the cursor was not on the to field

I see a lot of inconsistencies, like the display of pages for a lot of threads stops at 6 and whether or not the thread indicates a posting is seeminly random (suspect it has to do with initial post date of thread)
__________________
'82 Nishiski commuter/utility
'83 Torpado Super Strada ... cafe commuter
'89 Miyata 1400
Soma rush Fixie
06 Haro x3 (son's bmx)
Electra cruiser (wife's bike)
squirtdad is online now   Reply With Quote
Old 12-14-09, 06:45 AM   #15
Tom Stormcrowe
Out fishing with Annie on his lap, a cigar in one hand and a ginger ale in the other, watching the sunset.
Thread Starter
 
Tom Stormcrowe's Avatar
 
Join Date: Mar 2006
Location: South Florida
Bikes: Techna Wheelchair and a Sun EZ 3 Recumbent Trike
Posts: 16,120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If you see a weird display, missing headers, etc, this can be fixed by visiting this link:

http://www.bikeforums.net/forum.php?styleid=9
__________________
. “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

"We can judge the heart of a man by his treatment of animals." - Immanuel Kant
Tom Stormcrowe is offline   Reply With Quote
Old 12-28-09, 05:40 AM   #16
mike
Senior Member
 
mike's Avatar
 
Join Date: Jul 2000
Location: Snowy midwest
Bikes:
Posts: 5,392
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Tom, 28 December 2009 and posts are still getting dropped. I typed up a post, hit the "post" button. After a long delay, BOINK, it was gone.
mike is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -6. The time now is 04:52 PM.