Advertise on Bikeforums.net



User Tag List

Page 6 of 8 FirstFirst ... 45678 LastLast
Results 126 to 150 of 176
  1. #126
    The Site Administrator: Currently at home recovering from a couple of strokes,please contact my assistnt admins for forum issues Tom Stormcrowe's Avatar
    Join Date
    Mar 2006
    Location
    South Florida
    My Bikes
    Techna Wheelchair and a Sun EZ 3 Recumbent Trike
    Posts
    16,014
    Mentioned
    10 Post(s)
    Tagged
    4 Thread(s)
    Known iissue and they're working on it.
    Quote Originally Posted by coasting View Post
    when a post includes a quote, when i click the link in the quote it doesn't go to the post quoted. instead it goes to the op.
    on light duty due to illness; please contact my assistants for forum issues. They are Siu Blue Wind, or CbadRider or the other 3 star folk. I am currently at home recovering from a couple of strokes. I am making good progress, happily.


    . “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

    "We can judge the heart of a man by his treatment of animals." - Immanuel Kant

  2. #127
    Me and the cat... Pamestique's Avatar
    Join Date
    Jun 2006
    Location
    Tustin, CA
    My Bikes
    2002 Lemond Zurich, 2006 Santa Cruz Superlight, 2010 Landshark, 2012 Santa Cruz Juliana, 2014 Juliana Premiero Origin 29er and last but not least, the "Frankenweenie"!
    Posts
    4,419
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Tom honestly every day is a new issue for me. I just can't get a handle on this new site. It's slow to post and edit. Right now it's posting weird (limited space across the page) I can't fix it. I almost don't have the patience anymore. But I know, in time, this will all be better!
    ______________________________________________________________

    Private docent led mountain bike rides through Limestone Canyon. Go to letsgooutside.org and register today! Also available: hikes, equestrian rides and family events as well as trail maintenance and science study.

  3. #128
    Long Distance Cyclist Machka's Avatar
    Join Date
    Jan 2003
    Location
    I ride where the thylacine roamed!
    My Bikes
    Lots
    Posts
    38,507
    Mentioned
    30 Post(s)
    Tagged
    0 Thread(s)
    1) Multiquote - some of the time it works just fine, other times I will multiquote and post the reply which is all good, then I go on to multiquote something else, elsewhere, but my previous multiquote comes up in the reply and I have to delete it. It doesn't seem to want to let go of the multiquote. The other day I used the multiquote feature to do replies three times in a row and by the third time, I had a huge list of quotes in my reply which I had to delete out.

    2) Posting photos using the Insert Image button. When the dialogue box comes up, it looks like a Database Error, but it lets me post anyway. Is that how it is supposed to look? I can post a screenshot if you don't know what I'm talking about.

    3) I'm getting that limited space across the page thing too ... but only on something I've just posted. As soon as someone else posts to the thread, it fixes itself, and the newest post is limited.

    4) Did the text on the main BF page ... the one with all the links to the subforums ... get smaller since the most recent update, or is it just my eyes? Unfortunately the icons are still huge. Small text = bad. Small icons = good. Hopefully the next update will make the switch so we get small icons and somewhat larger text.

  4. #129
    The Site Administrator: Currently at home recovering from a couple of strokes,please contact my assistnt admins for forum issues Tom Stormcrowe's Avatar
    Join Date
    Mar 2006
    Location
    South Florida
    My Bikes
    Techna Wheelchair and a Sun EZ 3 Recumbent Trike
    Posts
    16,014
    Mentioned
    10 Post(s)
    Tagged
    4 Thread(s)
    The text didn't change for me. Hmmmm, it's possible, I suppose, though, that the update overwrote the custom text settings we implemented, but it wasn't supposed to. As to the limited display space on certain posts, I think that's where an ad is supposed to go, and as a premium subscriber, you don't see the ad. At least things have massively improved. I would like a screenshot of the image posting dialog box, though, so I can see what you are talking about.

    Quote Originally Posted by Machka View Post
    1) Multiquote - some of the time it works just fine, other times I will multiquote and post the reply which is all good, then I go on to multiquote something else, elsewhere, but my previous multiquote comes up in the reply and I have to delete it. It doesn't seem to want to let go of the multiquote. The other day I used the multiquote feature to do replies three times in a row and by the third time, I had a huge list of quotes in my reply which I had to delete out.

    2) Posting photos using the Insert Image button. When the dialogue box comes up, it looks like a Database Error, but it lets me post anyway. Is that how it is supposed to look? I can post a screenshot if you don't know what I'm talking about.

    3) I'm getting that limited space across the page thing too ... but only on something I've just posted. As soon as someone else posts to the thread, it fixes itself, and the newest post is limited.

    4) Did the text on the main BF page ... the one with all the links to the subforums ... get smaller since the most recent update, or is it just my eyes? Unfortunately the icons are still huge. Small text = bad. Small icons = good. Hopefully the next update will make the switch so we get small icons and somewhat larger text.
    on light duty due to illness; please contact my assistants for forum issues. They are Siu Blue Wind, or CbadRider or the other 3 star folk. I am currently at home recovering from a couple of strokes. I am making good progress, happily.


    . “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

    "We can judge the heart of a man by his treatment of animals." - Immanuel Kant

  5. #130
    Surf Bum
    Join Date
    Aug 2008
    Location
    Pacifica, CA
    My Bikes
    Vintage Trek, Vintage Diamond Back Mountain Bike, Bianchi Axis CrossBike
    Posts
    2,011
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi Tom, on the new posts index listing and on the indexes within each forum (road cycling, general cycling discussion, etc.) we are told about the last post in a thread and who the last poster was. However, on the "subscribed threads" index listing, it just shows the date/time of the last posted message but not the name of the user who posted it. Is there a way to add it? There is plenty of "real estate" for it since there is odd white space already vacant the way it is laid out now. Thanks.

  6. #131
    Long Distance Cyclist Machka's Avatar
    Join Date
    Jan 2003
    Location
    I ride where the thylacine roamed!
    My Bikes
    Lots
    Posts
    38,507
    Mentioned
    30 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by tom stormcrowe View Post
    the text didn't change for me. Hmmmm, it's possible, i suppose, though, that the update overwrote the custom text settings we implemented, but it wasn't supposed to. As to the limited display space on certain posts, i think that's where an ad is supposed to go, and as a premium subscriber, you don't see the ad. At least things have massively improved. I would like a screenshot of the image posting dialog box, though, so i can see what you are talking about.
    OK, here's the image posting dialogue box. Is that what it is supposed to look like? Because that big V or whatever it is comes up in front of every Database Error message I get too, so I've assumed that there is some sort of Database Error going on when I try to post pictures.
    .
    Attached Images Attached Images

  7. #132
    Long Distance Cyclist Machka's Avatar
    Join Date
    Jan 2003
    Location
    I ride where the thylacine roamed!
    My Bikes
    Lots
    Posts
    38,507
    Mentioned
    30 Post(s)
    Tagged
    0 Thread(s)

    Thread Alignment

    And here's the image to show the odd thread alignment. What happens is that when a new post is made, it's all indented over to the left, as shown in the attached image.

    If the poster comes back in and edits that post, then it spreads out and lines up with the one above it. Or if another poster comes in and replies to the thread, his/her post indents over to the left, and the one above it lines up nicely.
    .
    Attached Images Attached Images

  8. #133
    The Site Administrator: Currently at home recovering from a couple of strokes,please contact my assistnt admins for forum issues Tom Stormcrowe's Avatar
    Join Date
    Mar 2006
    Location
    South Florida
    My Bikes
    Techna Wheelchair and a Sun EZ 3 Recumbent Trike
    Posts
    16,014
    Mentioned
    10 Post(s)
    Tagged
    4 Thread(s)
    Yep, that's what it's supposed to look like, and I was right. It's real estate that would be where an ad would display if you saw ads.
    on light duty due to illness; please contact my assistants for forum issues. They are Siu Blue Wind, or CbadRider or the other 3 star folk. I am currently at home recovering from a couple of strokes. I am making good progress, happily.


    . “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

    "We can judge the heart of a man by his treatment of animals." - Immanuel Kant

  9. #134
    Free @coasting RUOkie's Avatar
    Join Date
    May 2009
    Location
    In a Haggard Song
    My Bikes
    2009 ORBEA Onix Rival. 2012 Felt Breed, 1999 Raleigh 500
    Posts
    10,236
    Mentioned
    55 Post(s)
    Tagged
    2 Thread(s)
    What happened to Trollheim? It's gone invisible!
    Quote Originally Posted by Herbie53 View Post
    Being full of crap and depositing it here consistently is really nothing to be proud of.

  10. #135
    The Site Administrator: Currently at home recovering from a couple of strokes,please contact my assistnt admins for forum issues Tom Stormcrowe's Avatar
    Join Date
    Mar 2006
    Location
    South Florida
    My Bikes
    Techna Wheelchair and a Sun EZ 3 Recumbent Trike
    Posts
    16,014
    Mentioned
    10 Post(s)
    Tagged
    4 Thread(s)
    Temporarily offline due to code corruption. We're assessing whether it's recoverable.
    on light duty due to illness; please contact my assistants for forum issues. They are Siu Blue Wind, or CbadRider or the other 3 star folk. I am currently at home recovering from a couple of strokes. I am making good progress, happily.


    . “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

    "We can judge the heart of a man by his treatment of animals." - Immanuel Kant

  11. #136
    Senior Member serpico7's Avatar
    Join Date
    Jul 2006
    Posts
    781
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    After a long time away, I recently returned to BF and was disappointed by the forum's new look. A huge downgrade, IMHO. I have to zoom in on the page to read the thread titles and thread content. WTF? Do the tech people who revised the forum have bionic eyesight?

    The spacing of the posts is ridiculous. The old version used to fit more posts on the screen. And the spacing after a quote is just silly. If I want to look at so much white space, I'll look at the wall behind my monitor.

  12. #137
    Super Moderator no1mad's Avatar
    Join Date
    Apr 2008
    Location
    NE OK
    My Bikes
    '06 Kona Smoke
    Posts
    7,777
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Machka View Post
    And here's the image to show the odd thread alignment. What happens is that when a new post is made, it's all indented over to the left, as shown in the attached image.

    If the poster comes back in and edits that post, then it spreads out and lines up with the one above it. Or if another poster comes in and replies to the thread, his/her post indents over to the left, and the one above it lines up nicely.
    .
    Um, I see the alignments all over the place, not just the latest post. I've seen them go from "portrait" to "landscape" and back. Some of the landscapes fit on my screen (16" laptop display) just fine, while some I have to scroll over to see the entire line.

    Quote Originally Posted by Tom Stormcrowe View Post
    Yep, that's what it's supposed to look like, and I was right. It's real estate that would be where an ad would display if you saw ads.
    You sure about that? If you take a look at the screenshot she gave you, that whitespace is part of the normal reply field.

    Looking at my display, this new look has two pale blue 'sideline' columns- the left for BF ID info (avatar, name and all that jazz), and the right one is for the ads. The only time I have ever seen an ad encroach upon the white 'field of play' is during the OP of a thread.
    Quote Originally Posted by Cyril View Post
    Ride what and in what manner pleases you. Those that mind don't matter, and those that matter don't mind. srsly.
    Community guidelines

  13. #138
    Super Moderator no1mad's Avatar
    Join Date
    Apr 2008
    Location
    NE OK
    My Bikes
    '06 Kona Smoke
    Posts
    7,777
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The previous post #137 was done using FF. This one is being done with IE8. Since IE doesn't have the AdBloc that FF has, I'm able to see the ads. It does appear that the ads do run on the right side of the white 'field of play' after all. But it also looks like some posts that I have had to scroll to the right to view are entering the area where the ads would normally be. I'm confused now.
    Quote Originally Posted by Cyril View Post
    Ride what and in what manner pleases you. Those that mind don't matter, and those that matter don't mind. srsly.
    Community guidelines

  14. #139
    I STILL miss East Hill :) Rollfast's Avatar
    Join Date
    Jun 2007
    Location
    Where my bike's at
    My Bikes
    a lot
    Posts
    2,583
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You are at the point we were all at 3-4 months ago. If you follow the threads on the subject, reset and update your browser accordingly you can make this run on kerosene even.

    IE 6 even. It's like letting your '48 MG sit the winter with gelled gasoline, you have to fix it.

    Good luck and welcome back.


    Quote Originally Posted by serpico7 View Post
    After a long time away, I recently returned to BF and was disappointed by the forum's new look. A huge downgrade, IMHO. I have to zoom in on the page to read the thread titles and thread content. WTF? Do the tech people who revised the forum have bionic eyesight?

    The spacing of the posts is ridiculous. The old version used to fit more posts on the screen. And the spacing after a quote is just silly. If I want to look at so much white space, I'll look at the wall behind my monitor.

  15. #140
    I STILL miss East Hill :) Rollfast's Avatar
    Join Date
    Jun 2007
    Location
    Where my bike's at
    My Bikes
    a lot
    Posts
    2,583
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Tom, I see few if any ads and I'm NOT a premium anything other than an expensive curmudgeon. The column go like that regardless.

  16. #141
    Senior Member Riverside_Guy's Avatar
    Join Date
    Aug 2009
    Location
    NYC-UWS
    My Bikes
    Trek 750
    Posts
    377
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The most vexing is it seems in MANY threads, MANY posts look blank. I've even had one of mine LOOK readable after I made it and the page re-loaded, but the next day it was blank. Not to mention that I get notify e-mails with the text of a post, but on the forum, the message it CAME from is blank.

    I also had BIG issues with trying to edit or delete (my) posts... for some weird reason, the next day it looked like what I tried unsuccessfully to do DID get done.

    I've tried to see if I can see any pattern, but it seems random. FWIW, on this page I see post #126 and #140 as totally blank. Before I found this thread, I DID send a note to admin, but received no reply at all... not even a "we know, we're working on it" so I'd have some idea it is being looked at.

    At this point, all I really want is to hear some acknowledgment serious issues are happening and it's being worked on...
    1991 Trek 750 Multitrack Hybrid

  17. #142
    Surf Bum
    Join Date
    Aug 2008
    Location
    Pacifica, CA
    My Bikes
    Vintage Trek, Vintage Diamond Back Mountain Bike, Bianchi Axis CrossBike
    Posts
    2,011
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I get the same strange alignment issue mentioned by Machka above - it's all in a narrow column until a new post gets added below and then it will revert to the correct alignment. Also, everytime I post it attempts a double post (on a single click of the button, I swear). It goes straight to the "you can only post once in a 30 second period" screen.

  18. #143
    The Site Administrator: Currently at home recovering from a couple of strokes,please contact my assistnt admins for forum issues Tom Stormcrowe's Avatar
    Join Date
    Mar 2006
    Location
    South Florida
    My Bikes
    Techna Wheelchair and a Sun EZ 3 Recumbent Trike
    Posts
    16,014
    Mentioned
    10 Post(s)
    Tagged
    4 Thread(s)
    OK, I've been buried with email, and if you sent the note to the "Admin" account, then it went to hyperspace, as that is actually (or was, now), an obsolete account. It has since been eliminated. Site issues need to be sent to me, as the Site Admin, and I can be reached by email or PM. PM is easier, since it is separate from my emails. (I get a huge mass of forum related email).


    Quote Originally Posted by Riverside_Guy View Post
    The most vexing is it seems in MANY threads, MANY posts look blank. I've even had one of mine LOOK readable after I made it and the page re-loaded, but the next day it was blank. Not to mention that I get notify e-mails with the text of a post, but on the forum, the message it CAME from is blank.

    I also had BIG issues with trying to edit or delete (my) posts... for some weird reason, the next day it looked like what I tried unsuccessfully to do DID get done.

    I've tried to see if I can see any pattern, but it seems random. FWIW, on this page I see post #126 and #140 as totally blank. Before I found this thread, I DID send a note to admin, but received no reply at all... not even a "we know, we're working on it" so I'd have some idea it is being looked at.

    At this point, all I really want is to hear some acknowledgment serious issues are happening and it's being worked on...
    on light duty due to illness; please contact my assistants for forum issues. They are Siu Blue Wind, or CbadRider or the other 3 star folk. I am currently at home recovering from a couple of strokes. I am making good progress, happily.


    . “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

    "We can judge the heart of a man by his treatment of animals." - Immanuel Kant

  19. #144
    Senior Member Riverside_Guy's Avatar
    Join Date
    Aug 2009
    Location
    NYC-UWS
    My Bikes
    Trek 750
    Posts
    377
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Tom, your #143 is blank to me! As is your #126.

    Using a Gecko rendering engine browser... tries this page in a WebKit based browser... interesting, it is displayed there. Tried Firefox, hmmmm, that's odd, it works there... not sure WHAT to think now.
    1991 Trek 750 Multitrack Hybrid

  20. #145
    Senior Member FlatSix911's Avatar
    Join Date
    Jun 2009
    Location
    Los Altos, CA
    Posts
    1,607
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    New Posts - Column Width issues

    Hey Tom, we are still having problems when we select the New Posts button from the header bar.

    The new posts results page is displayed with Column Width issues - the center column is only 1 character in field width - see attached screen shot image. Thanks
    Attached Images Attached Images
    You cannot help the poor by destroying the rich.
    You cannot strengthen the weak by weakening the strong.
    You cannot bring about prosperity by discouraging thrift.
    You cannot lift the wage earner up by pulling the wage payer down.
    You cannot further the brotherhood of man by inciting class hatred.

  21. #146
    Elitist Troglodyte DMF's Avatar
    Join Date
    Jun 2006
    Location
    Dallas
    My Bikes
    03 Raleigh Professional (steel)
    Posts
    6,896
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    New issues:
    1. When posting a reply from a Quick Reply editor box, I end up in the Advanced Editor with the following message:
      This forum requires that you wait 30 seconds between posts. Please try again in 29 seconds.
      If I wait and hit Submit Post it errors on "Duplicate Post" because the reply was actually submitted. Yet if instead I back up to see if it was actually submitted, the post doesn't appear (unless Refresh).

      I thought this might be a temporary problem, but it's been going on for around ten days. (Sometimes - like to day - it mostly works okay; sometimes it's on every reply. I see no pattern.)

    2. There's no way to clear multiple reply selections without going back and doing it manually. Optimally they would be cleared when the consolidated reply is posted.

    3. A reply referenced blockquote ostensibly has a link to the quoted post. But clicking that little button takes me back to the start of the thread, not to the post.

    4. Under a blockquote I enter a line of text, with or without a newline following the [/QUOTE] tag. When posted, my reply text is spaced down two lines (i.e. there are two blank lines between the blockquote and my reply). I end my reply with one or more newlines, then another blockquote. The second blockquote is spaced down a maximum of one line (i.e. there is one or no blank line between my reply and the blockquote).

      In other words, my reply is always closer to the following blockquote than to the one that it's addressing. See my bullet #1 above for an example. The effect can be rather confusing. (Very few people reply as you do, Tom, above the blockquote.)


    Old issues:

    PLEASE give us some way to turn off the post excerpt flyover on thread list pages. It is the single most annoying 'feature' on the forum.
    Last edited by DMF; 01-31-10 at 07:18 PM.
    Stupidity got us into this mess - why can't it get us out?

    - Will Rogers

  22. #147
    The Site Administrator: Currently at home recovering from a couple of strokes,please contact my assistnt admins for forum issues Tom Stormcrowe's Avatar
    Join Date
    Mar 2006
    Location
    South Florida
    My Bikes
    Techna Wheelchair and a Sun EZ 3 Recumbent Trike
    Posts
    16,014
    Mentioned
    10 Post(s)
    Tagged
    4 Thread(s)
    Clear your bikeforums.net cookies, and log back in to the site. That appears to be a style cookie issue. Let me know if that worked.

    DMF, we're worrking on the issues you've reported, thanks.

    Quote Originally Posted by FlatSix911 View Post
    Hey Tom, we are still having problems when we select the New Posts button from the header bar.

    The new posts results page is displayed with Column Width issues - the center column is only 1 character in field width - see attached screen shot image. Thanks
    on light duty due to illness; please contact my assistants for forum issues. They are Siu Blue Wind, or CbadRider or the other 3 star folk. I am currently at home recovering from a couple of strokes. I am making good progress, happily.


    . “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

    "We can judge the heart of a man by his treatment of animals." - Immanuel Kant

  23. #148
    Elitist Troglodyte DMF's Avatar
    Join Date
    Jun 2006
    Location
    Dallas
    My Bikes
    03 Raleigh Professional (steel)
    Posts
    6,896
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Editor can' make up it's mind how to format posts. Sometimes it uses a fixed line length. Sometimes it lets it run. If it fixes length, then Edit/Save changes to variable length.

    I presume it's inserting newlines when it sets a fixed line length. It's possibly a rendering error, but I don't see how.
    Stupidity got us into this mess - why can't it get us out?

    - Will Rogers

  24. #149
    Senior Member Riverside_Guy's Avatar
    Join Date
    Aug 2009
    Location
    NYC-UWS
    My Bikes
    Trek 750
    Posts
    377
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Tom... yesterday I could NOT see your #147, today I can. Now I can't see DMFs post!

    Tried the cookie deletion, didn't work. One of the devs of the browser I like (Camino, Gecko engine) suggested I try a fresh profile, that kinda DID seem to show all posts! Trying to figure out what can cause this odd behavior... I thought "fresh profile" tended to mean "no cookies" but having deleted BF cookies, maybe not.
    1991 Trek 750 Multitrack Hybrid

  25. #150
    The Site Administrator: Currently at home recovering from a couple of strokes,please contact my assistnt admins for forum issues Tom Stormcrowe's Avatar
    Join Date
    Mar 2006
    Location
    South Florida
    My Bikes
    Techna Wheelchair and a Sun EZ 3 Recumbent Trike
    Posts
    16,014
    Mentioned
    10 Post(s)
    Tagged
    4 Thread(s)
    Unfortunately, Camino doesn't have a broad enough user spectrum yet to be a supported browser, so I don't know that much about it, yet.
    Quote Originally Posted by Riverside_Guy View Post
    Thanks Tom... yesterday I could NOT see your #147, today I can. Now I can't see DMFs post!

    Tried the cookie deletion, didn't work. One of the devs of the browser I like (Camino, Gecko engine) suggested I try a fresh profile, that kinda DID seem to show all posts! Trying to figure out what can cause this odd behavior... I thought "fresh profile" tended to mean "no cookies" but having deleted BF cookies, maybe not.
    on light duty due to illness; please contact my assistants for forum issues. They are Siu Blue Wind, or CbadRider or the other 3 star folk. I am currently at home recovering from a couple of strokes. I am making good progress, happily.


    . “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

    "We can judge the heart of a man by his treatment of animals." - Immanuel Kant

Page 6 of 8 FirstFirst ... 45678 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •