Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

News & Announcements Recall Announcements
Get up to date News about the BikeForums Community here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 12-15-14, 05:44 PM   #1
no motor?
Senior Member
Thread Starter
 
no motor?'s Avatar
 
Join Date: Dec 2005
Location: Chicagoland
Bikes: Specialized Hardrock
Posts: 5,041
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 140 Post(s)
Database troubles earlier today?

I had problems accessing the forum earlier, and kept getting "database errors" as the reason. Am I the only one having this problem?
no motor? is offline   Reply With Quote
Old 12-15-14, 05:54 PM   #2
I-Like-To-Bike
Been Around Awhile
 
I-Like-To-Bike's Avatar
 
Join Date: Oct 2004
Location: Burlington Iowa
Bikes: Vaterland and Ragazzi
Posts: 24,107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Quote:
Originally Posted by no motor? View Post
I had problems accessing the forum earlier, and kept getting "database errors" as the reason. Am I the only one having this problem?
No, me too.
I-Like-To-Bike is offline   Reply With Quote
Old 12-16-14, 07:01 AM   #3
qcpmsame 
Cycling Saved My Life
 
qcpmsame's Avatar
 
Join Date: Jan 2008
Location: Pensacola, Florida
Bikes: '12 CAAD 10 Ultegra, '78 Medici Pro Strada
Posts: 9,820
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 176 Post(s)
Same here, yesterday in the mid afternoon I had the same error message as you both indicated. Took a few minutes from the first try at connecting to get on the website. No problems since and the speed seems alright, too.

Bill
__________________
I Can Do All Things Through Christ Who Strengthens Me. Philippians 4:13

"I did not choose to have Parkinson's Disease, I do choose not to allow it to control my life." Davis Phinney

Semper Fi, USMC, November 10, 1775, Tun Tavern, Philadelphia, PA.

qcpmsame is offline   Reply With Quote
Old 12-16-14, 07:22 AM   #4
Mark Stone
Littledog
 
Mark Stone's Avatar
 
Join Date: Oct 2011
Location: Southwest Desert
Bikes: 2013 Giant Escape 2
Posts: 2,906
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
It looked to me that it happened for just a few minutes (at least on my computer) but I haven't heard anything about it from admins . . . it will probably remain a mystery
Mark Stone is offline   Reply With Quote
Old 12-16-14, 06:20 PM   #5
Machka 
In Real Life
 
Join Date: Jan 2003
Bikes:
Posts: 46,679
Mentioned: 24 Post(s)
Tagged: 0 Thread(s)
Quoted: 566 Post(s)
It happens every few weeks ... sometimes more frequently ... usually during the North American night so most probably don't notice it. But that's our day, so we notice it.

The Database Error might come up for a minute or two ... or for maybe an hour or two.
Machka is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -6. The time now is 04:25 PM.