Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > > >

Northeast Connecticut | District of Columbia | Delaware | Maine | Maryland | Massachusetts | New Hampshire | New Jersey | New York | Pennsylvania | Rhode Island | Vermont | West Virginia

User Tag List

Reply
 
Thread Tools Search this Thread
Old 01-27-14, 06:36 PM   #1
Papa Tom
Senior Member
Thread Starter
 
Papa Tom's Avatar
 
Join Date: Aug 2008
Location: Long Island, New York
Bikes: The same GT Outpost Mountain bike I've been riding since 1996, although I modify it throughout the year for commuting, touring, and recreational riding.
Posts: 2,871
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Tech Help w. This Forum

Sorry to go off-topic here, but if I don't resolve this issue, I'm soon going to just give up on visiting this and every other forum.

I recently updated Firefox, and now it won't remember my password for this site. This means, I have to keep typing it in every time I visit, which is a huge pain-in-the-butt for me.

I've checked and adjusted all the options for Privacy, Security, etc. and Firefox just doesn't seem to be holding any of them. I'm ready to tear my hair out because this was working fine for YEARS before Firefox insisted that I "upgrade" to Version 26.

Can anybody help?
Papa Tom is offline   Reply With Quote
Old 01-27-14, 07:21 PM   #2
walrus1
Senior Member
 
walrus1's Avatar
 
Join Date: Feb 2013
Location: NYC
Bikes: Schwinn World Sport Jamis Ventura
Posts: 477
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It's not a site issue it sounds like a browser issue. You cleared your browser data right? Have you tried uninstalling and reinstalling Firefox? Failing the above give chrome a try it's actually a vastly better browser.
walrus1 is offline   Reply With Quote
Old 01-27-14, 10:46 PM   #3
DW_Thomas
Member
 
DW_Thomas's Avatar
 
Join Date: Jun 2011
Location: SE Pennsylvania
Bikes: Cannondale Quick 5
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I am currently running Firefox 26 and made the transition with with no problem (running Windoze 7 64bit Home premium). Dunno what to say.

DaveT
DW_Thomas is offline   Reply With Quote
Old 01-28-14, 05:35 AM   #4
Papa Tom
Senior Member
Thread Starter
 
Papa Tom's Avatar
 
Join Date: Aug 2008
Location: Long Island, New York
Bikes: The same GT Outpost Mountain bike I've been riding since 1996, although I modify it throughout the year for commuting, touring, and recreational riding.
Posts: 2,871
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Yeah, I guess we shouldn't waste any space on this forum with this issue. Thanks for the help. I tried Chrome (for the third or fourth time) right after I read Walrus' post and I hated it for the third or fourth time, as well.

Why is it that every one of the most critical tools in our lives has to change - often just for the sake of change - every few months. Between ios7, Windows 8, iTunes, and now Firefox, it seems the things that were always super reliable just keep "improving" for the worse.

That's why it's so cool that bicycles have been basically the same for such a long time.
Papa Tom is offline   Reply With Quote
Old 01-28-14, 06:08 AM   #5
Wanderer
aka Phil Jungels
 
Wanderer's Avatar
 
Join Date: Apr 2005
Location: North Aurora, IL
Bikes: 08 Specialized Crosstrail Sport, 05 Sirrus Comp
Posts: 7,552
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Did you tell your browser to clear history when leaving?
Wanderer is offline   Reply With Quote
Old 01-28-14, 07:10 AM   #6
StanSeven
Senior Member
 
Join Date: Feb 2005
Location: No Va but ride also in So Md
Bikes: Cervelo SLC-SL, Guru Photon, Waterford, Specialized CX
Posts: 11,778
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Quote:
Originally Posted by Papa Tom View Post
Sorry to go off-topic here, but if I don't resolve this issue, I'm soon going to just give up on visiting this and every other forum.

I recently updated Firefox, and now it won't remember my password for this site. This means, I have to keep typing it in every time I visit, which is a huge pain-in-the-butt for me.

Wow. You are blaming this forum for your password not staying in your browser upgrade? Then you are giving up this and every other forum because you won't type in a password?

Amazing!
StanSeven is offline   Reply With Quote
Old 01-28-14, 03:16 PM   #7
Papa Tom
Senior Member
Thread Starter
 
Papa Tom's Avatar
 
Join Date: Aug 2008
Location: Long Island, New York
Bikes: The same GT Outpost Mountain bike I've been riding since 1996, although I modify it throughout the year for commuting, touring, and recreational riding.
Posts: 2,871
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Wanderer:

I know the settings for Firefox inside and out and have tried what you suggested - as well as a bazillion other things. For some reason, the setting for "Remember Passwords" is greyed out and I can't get it back no matter how many other settings I tweak. It seems that the option to use the perpetual private browser option is no longer available. I dunno. I'm just bummed because I visit this and other bike forums about 25 times a day and it really bites to have to retype my user name and password each time. Yeah, Stan...I'm that lazy.
Papa Tom is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 06:48 PM.