Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Recreational Cyclocross and Gravelbiking This has to be the most physically intense sport ever invented. It's high speed bicycle racing on a short off road course or riding the off pavement rides on gravel like :The Dirty Kanza". We also have a dedicated Racing forum for the Cyclocross Hard Core Racers.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 08-18-08, 05:12 PM   #1
nick060200
Newbie
Thread Starter
 
Join Date: Aug 2008
Location: North Carolina
Bikes: 08 Tricross Sport
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
need some tech. help w/ 08' tricross

this is my 1st bike, it's an 08' tricross sport and i just got the thing a week ago, i rode it in the rain today and when i got home, i took the back wheel off to get it clean and just to see how it comes off, it was my first time doing that, well after i put everything back together i tested the gears and brakes and everything seemed fine. the rain let up and i took it to home depot to get a tool i needed, on the way there it kept jumping gears on it's own. i got it back home and tried taking the wheel off and adjusting it. now it seems to not go into the gear that i have selected from the shifter. ie: when i'm in 1st and shift to 2nd it just stays in 1st but when i shift to 3rd it will go to 2nd? and i have the same problem on the high end as well in 9th i shift to 8th and nothing then when i go to 7th it will jump into 8th?
can anyone help me or do i need to take it to the bike store?
nick060200 is offline   Reply With Quote
Old 08-18-08, 06:00 PM   #2
TexasKid
Senior Member
 
TexasKid's Avatar
 
Join Date: Jul 2008
Location: Flo Mo, TX
Bikes: '08 Specialized Tricross, '05 Haro MTB, '94 Raliegh M-30, et al.
Posts: 161
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
A guess, and I'm no bike mechanic: Rear derailer got out of adjustment or a cable got pulled on or loose. I'd try to adjust it myself and take it the bike shop if I didn't know what I was doing.

I'm sure someone will posts that knows.

I have a Tricross Sport also. I love it. GOOD LUCK!
TexasKid is offline   Reply With Quote
Old 08-18-08, 08:22 PM   #3
jchabalk 
Senior Member
 
jchabalk's Avatar
 
Join Date: May 2008
Bikes:
Posts: 165
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
you might check the chain for a bad link. I had this happen to my tricross (also a 10-speed) after a ride. It was totally fine on a long ride on sunday. Parked it for the night and rode it to work the next morning. From the get go it was jumping gears every pedal revolution. After i got to work i tried to adjust the RD to no avail. I rode home gently with the same problem.

Once home i got it in the stand and found a (very) stuck link in the chain. I fixed that and all was well again. It was driving me mad on my commute though. It's pretty easy to find if that's the problem, just back-pedal the crank slowly and watch the chain come through the RD - that'll show you any stuck links..

If that's not the problem the RD is probably a little out of whack. Read this and you'll most likely be all set:

http://www.sheldonbrown.com/derailer-adjustment.html
jchabalk is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 01:55 PM.