Advertise on Bikeforums.net



User Tag List

Results 1 to 4 of 4
  1. #1
    Senior Member
    Join Date
    Oct 2011
    Posts
    99
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Cables extremely loose that it won shift at all

    I bought Kona Jake 2012 about 2 months ago. Here's the story.


    I went to bicycle shop (the shop I bought the bike from) because my Front Gear (triple gear) won't change from the smallest to the middle. The guy in the shop turned the knob of the cable, and it became fine.

    After that, I went to the library to study, leaving the bicycle outside in snow. I came back after 2.5 hours and rode on the bike, and I quickly realized something was wrong because it was making weird noises. Then the front derailleur shifted to the lowest gear and the chain pulled off due to the sudden shift. I placed the chain back on, but turning shifters does nothing. The more I tried to shift, the less Front Derailleur responded and the cables got looser and looser, and now Front Derailleur won't move at all. The cables are extremely loose.

    So I went to the shop again and he told me that the ice is probably stuck in the cable. He said I should leave it like that for about an hour in room temperature. I left it in my room for hour and a half and the cables are still extremely loose, and shifting my levers won't do a thing but barely tightening the cables.


    What should I do?


    Kona Jake 2012 specs are here: http://www.konaworld.jp/bikes-jake.htm

  2. #2
    Senior Member Fiery's Avatar
    Join Date
    Oct 2010
    Location
    Brussels, Belgium
    Posts
    609
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Sounds like the anchor bolts got loose - just re-adjust the cables and tighten the bolts.

  3. #3
    Senior Member
    Join Date
    Apr 2010
    Location
    Fredericton, NB, Canada
    My Bikes
    2010 S1, 2011 F75X
    Posts
    1,424
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I left it in my room for hour and a half and the cables are still extremely loose, what should I do?
    Tighten the cables.

  4. #4
    Senior Member
    Join Date
    Oct 2011
    Posts
    99
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Never mind. I pulled the cables and re-attatched them and got it fixed. Thank you guys!


    EDIT: Woops, too late. But thank you anyway guys!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •