Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Sep 2007
    Posts
    34
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Rear hub installation ? *pics*

    I rebuilt my rear hub for a single speed that I am putting together and might have lost a part. I re-lubed everything and put the bearings back in but now I am unsure if I have all of the pieces to tighten up the axle. Right now I have the bearing cone in there as you can see in the picture. My question is, do I put the white cap and then the lock ring or am a missing a part in between. When I tried to tighten it back together it was clamping down the bearings and was not able to spin correctly. Anyone have an answer?






  2. #2
    Senior Member
    Join Date
    Jul 2007
    Posts
    68
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by RboarderI View Post
    I rebuilt my rear hub for a single speed that I am putting together and might have lost a part. I re-lubed everything and put the bearings back in but now I am unsure if I have all of the pieces to tighten up the axle. Right now I have the bearing cone in there as you can see in the picture. My question is, do I put the white cap and then the lock ring or am a missing a part in between. When I tried to tighten it back together it was clamping down the bearings and was not able to spin correctly. Anyone have an answer?







    does the cone taper enough to go on after the dust cover?

  3. #3
    Banned
    Join Date
    May 2005
    Location
    GA
    Posts
    5,317
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yes

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •