Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Aug 2007
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Rear wheel installation and chain tension

    So I building up my first fixed gear. Things are coming along pretty well. I've been riding it for a week now, and today the chain fell off. That sucked. So I decided to pull the rear wheel back and tighten it up. But when I tighten down the axle nuts The wheel doesn't want to rotate very well. Even if the chain is way too loose. What's the deal? The wheel is aligned and not rubbing on the chainstays. Any ideas? Thanks.

    -Paul

  2. #2
    jerk store mathletics's Avatar
    Join Date
    Mar 2006
    Location
    Boston
    My Bikes
    '80s Chimo Garbage fixed 36/14, Centurion fixed 42/17
    Posts
    605
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Pull the wheel off and give it a spin, holding the locknuts. Does it feel like the bearings are rolling nicely, or do they feel like cottage cheese? Are you sure the tire isn't rubbing anything?

  3. #3
    Newbie
    Join Date
    Aug 2007
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yeah, I figured it out. The sides of the hub that contain the ball bearings were tightened a little too tight, so when I cranked down on the axle nuts they compressed the ball bearings too much. So I loosened them up a bit and it spins very nicely now. Thanks for the reply.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •