Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  

Go Back   > >

Singlespeed & Fixed Gear "I still feel that variable gears are only for people over forty-five. Isn't it better to triumph by the strength of your muscles than by the artifice of a derailer? We are getting soft...As for me, give me a fixed gear!"-- Henri Desgrange (31 January 1865 - 16 August 1940)

User Tag List

Thread Tools Search this Thread
Old 12-20-08, 01:31 PM   #1
Junior Member
Thread Starter
Join Date: Oct 2008
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Problem after installing cranks & bb

So i am building up an IRO mk V. I got a miche bb and sugino zen messenger cranks. Last night i installed the bb and cranks and after i was done, i spun the cranks around to make sure everything was hunky-dory. When i spun it around there was a rubbing sound, and then the cranks would stop. I was once per rotation, and there was definitely more friction than there should be.

I might have tightened the bb cups too much, but other than that i cannot think of anything.

Any ideas?
saxcolossusjr is offline   Reply With Quote
Old 12-20-08, 03:20 PM   #2
mechanically sound
frankenmike's Avatar
Join Date: Jan 2007
Location: Dover, NH
Bikes: rigid 29er moto, s-works stumpjumper fsr,black fixie,masi roadbike, ugly old hardrock commuter
Posts: 1,375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Is it a loose ball BB? If so, it could be too tight or have incorrect 3 of ball bearings.
frankenmike is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -6. The time now is 10:18 AM.