Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Singlespeed & Fixed Gear "I still feel that variable gears are only for people over forty-five. Isn't it better to triumph by the strength of your muscles than by the artifice of a derailer? We are getting soft...As for me, give me a fixed gear!"-- Henri Desgrange (31 January 1865 - 16 August 1940)

User Tag List

Closed Thread
 
Thread Tools Search this Thread
Old 08-13-11, 06:00 PM   #1
RobF353
Senior Member
Thread Starter
 
RobF353's Avatar
 
Join Date: Aug 2011
Location: Queens, NYC
Bikes: 2010 Specialized Langster
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Having problems with my new Blackburn Flea

I cannot get it to charge. I have the Flea, not the 2.0. I am trying to charge it with a battery, as shown in the instructions, but it will not charge. It says to disable Demo mode, which I don't seem to be able to do either.

Some help please.....
RobF353 is offline  
Old 08-13-11, 06:16 PM   #2
RobF353
Senior Member
Thread Starter
 
RobF353's Avatar
 
Join Date: Aug 2011
Location: Queens, NYC
Bikes: 2010 Specialized Langster
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by carleton View Post
You should post this in the MTB forum.
Why? Can't you just help me?
RobF353 is offline  
Old 08-13-11, 06:27 PM   #3
carleton
Elitist
 
carleton's Avatar
 
Join Date: Jul 2005
Location: Atlanta, GA
Bikes:
Posts: 13,363
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 168 Post(s)
Quote:
Originally Posted by RobF353 View Post
Why? Can't you just help me?
I didn't make it nor did I sell it to you. Have you considered asking the people who did those things?
__________________
Quote:
Originally Posted by gtrob View Post
Roadies can run tempo all year as that's what humans were designed for. If you want to be a cheetah, lay around and lick your paws more.
carleton is offline  
Old 08-13-11, 06:28 PM   #4
RobF353
Senior Member
Thread Starter
 
RobF353's Avatar
 
Join Date: Aug 2011
Location: Queens, NYC
Bikes: 2010 Specialized Langster
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by carleton View Post
I didn't make it nor did I sell it to you. Have you considered asking the people who did those things?
So then why are you even posting? If you can't help, don't post.
RobF353 is offline  
Old 08-13-11, 06:33 PM   #5
carleton
Elitist
 
carleton's Avatar
 
Join Date: Jul 2005
Location: Atlanta, GA
Bikes:
Posts: 13,363
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 168 Post(s)
Quote:
Originally Posted by RobF353 View Post
So then why are you even posting? If you can't help, don't post.
Why did you post a question about your light in the Single Speed / Fixed Gear forum? If it's not about Single Speeds or Fixed Gears then you shouldn't post it here.



I'll make a deal with you. Help me find my keys and I'll help you fix your light. Deal?
__________________
Quote:
Originally Posted by gtrob View Post
Roadies can run tempo all year as that's what humans were designed for. If you want to be a cheetah, lay around and lick your paws more.
carleton is offline  
Old 08-13-11, 06:43 PM   #6
RobF353
Senior Member
Thread Starter
 
RobF353's Avatar
 
Join Date: Aug 2011
Location: Queens, NYC
Bikes: 2010 Specialized Langster
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by carleton View Post
Why did you post a question about your light in the Single Speed / Fixed Gear forum? If it's not about Single Speeds or Fixed Gears then you shouldn't post it here.



I'll make a deal with you. Help me find my keys and I'll help you fix your light. Deal?
It is about my SS/FS, its going on my SS/FS bike!!!! Maybe someone in this forum has one and can help me out, unlike you.

You gave another smart-ass answer in my other thread also. If you can't answer the question I am posting about, DO NOT POST in my thread!!
RobF353 is offline  
Old 08-13-11, 06:52 PM   #7
Dannihilator
User Title
 
Dannihilator's Avatar
 
Join Date: Oct 2002
Location: Annandale, New Jersey
Bikes: 2014 Surly Steamroller, 1989 Nishiki Altron
Posts: 19,423
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Hold down the button.
Dannihilator is offline  
Old 08-13-11, 06:53 PM   #8
McFlurrey06
Senior Member
 
Join Date: Jul 2011
Bikes:
Posts: 143
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
It is about my SS/FS, its going on my SS/FS bike!!!! Maybe someone in this forum has one and can help me out, unlike you.

You gave another smart-ass answer in my other thread also. If you can't answer the question I am posting about, DO NOT POST in my thread!!

Attached Images
File Type: jpg 129309217922.jpg (47.5 KB, 10 views)
McFlurrey06 is offline  
Old 08-13-11, 06:55 PM   #9
Dannihilator
User Title
 
Dannihilator's Avatar
 
Join Date: Oct 2002
Location: Annandale, New Jersey
Bikes: 2014 Surly Steamroller, 1989 Nishiki Altron
Posts: 19,423
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
I had a flea, biggest piece of junk that I have ever had. Kicked the bucket after two rides and wouldn't recharge. Better off getting a cateye light next time.
Dannihilator is offline  
Old 08-13-11, 06:55 PM   #10
RobF353
Senior Member
Thread Starter
 
RobF353's Avatar
 
Join Date: Aug 2011
Location: Queens, NYC
Bikes: 2010 Specialized Langster
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Dannihilator View Post
Hold down the button.
Tried it, doesnt work. The lights never come on. It says when you hold it down, the lights will turn off, but I havent seen any lights.
RobF353 is offline  
Old 08-13-11, 06:56 PM   #11
RobF353
Senior Member
Thread Starter
 
RobF353's Avatar
 
Join Date: Aug 2011
Location: Queens, NYC
Bikes: 2010 Specialized Langster
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Dannihilator View Post
I had a flea, biggest piece of junk that I have ever had. Kicked the bucket after two rides and wouldn't recharge. Better off getting a cateye light next time.
They have a life-time warranty. I'm going to bring them back to my LBS and see what they can do for me.
RobF353 is offline  
Old 08-13-11, 06:56 PM   #12
Dannihilator
User Title
 
Dannihilator's Avatar
 
Join Date: Oct 2002
Location: Annandale, New Jersey
Bikes: 2014 Surly Steamroller, 1989 Nishiki Altron
Posts: 19,423
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
How long have you held it down? Took the one I had about a minute.
Dannihilator is offline  
Old 08-13-11, 06:59 PM   #13
RobF353
Senior Member
Thread Starter
 
RobF353's Avatar
 
Join Date: Aug 2011
Location: Queens, NYC
Bikes: 2010 Specialized Langster
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by carleton View Post
Turn the lights on first.
It doesnt turn on.

Quote:
Originally Posted by Dannihilator View Post
How long have you held it down? Took the one I had about a minute.
Ok, I'll try it again.
RobF353 is offline  
Old 08-13-11, 07:03 PM   #14
RobF353
Senior Member
Thread Starter
 
RobF353's Avatar
 
Join Date: Aug 2011
Location: Queens, NYC
Bikes: 2010 Specialized Langster
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Dannihilator View Post
How long have you held it down? Took the one I had about a minute.
Just tried again, held it for a little over a minute and nothing happened.

What should happen when I hold the button?
RobF353 is offline  
Old 08-13-11, 07:05 PM   #15
thebrad20
Senior Member
 
Join Date: Dec 2010
Bikes:
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It should come on........
thebrad20 is offline  
Old 08-13-11, 07:07 PM   #16
RobF353
Senior Member
Thread Starter
 
RobF353's Avatar
 
Join Date: Aug 2011
Location: Queens, NYC
Bikes: 2010 Specialized Langster
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by thebrad20 View Post
It should come on........
Not getting anything from it.

I tried charging it, but no luck there either. It says when connected correctly, charging lights should come on. Not for me.
RobF353 is offline  
Old 08-13-11, 07:08 PM   #17
RobF353
Senior Member
Thread Starter
 
RobF353's Avatar
 
Join Date: Aug 2011
Location: Queens, NYC
Bikes: 2010 Specialized Langster
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by carleton View Post
Exactly!


(I don't know why this is so hard)
Want me to mail it to you Mr. Professional and you can try getting it to work?
RobF353 is offline  
Old 08-13-11, 07:08 PM   #18
thebrad20
Senior Member
 
Join Date: Dec 2010
Bikes:
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
You could of got a dud, take that beast back.
thebrad20 is offline  
Old 08-13-11, 07:09 PM   #19
RobF353
Senior Member
Thread Starter
 
RobF353's Avatar
 
Join Date: Aug 2011
Location: Queens, NYC
Bikes: 2010 Specialized Langster
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by thebrad20 View Post
You could of got a dud, take that beast back.
Yup, bringing it back to my LBS.
RobF353 is offline  
Old 08-13-11, 07:14 PM   #20
Dannihilator
User Title
 
Dannihilator's Avatar
 
Join Date: Oct 2002
Location: Annandale, New Jersey
Bikes: 2014 Surly Steamroller, 1989 Nishiki Altron
Posts: 19,423
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
I would get one of the cateye lights instead of the flea.
Dannihilator is offline  
Old 08-13-11, 07:16 PM   #21
RobF353
Senior Member
Thread Starter
 
RobF353's Avatar
 
Join Date: Aug 2011
Location: Queens, NYC
Bikes: 2010 Specialized Langster
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Should have said, I bought front and a rear light. Having the same problem with both.

I wanted these because of their small size. Does another company make a small light?
RobF353 is offline  
Old 08-13-11, 07:16 PM   #22
carleton
Elitist
 
carleton's Avatar
 
Join Date: Jul 2005
Location: Atlanta, GA
Bikes:
Posts: 13,363
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 168 Post(s)
Quote:
Originally Posted by RobF353 View Post
Want me to mail it to you Mr. Professional and you can try getting it to work?
Why didn't you do this before you left the LBS?

__________________
Quote:
Originally Posted by gtrob View Post
Roadies can run tempo all year as that's what humans were designed for. If you want to be a cheetah, lay around and lick your paws more.
carleton is offline  
Old 08-13-11, 07:18 PM   #23
RobF353
Senior Member
Thread Starter
 
RobF353's Avatar
 
Join Date: Aug 2011
Location: Queens, NYC
Bikes: 2010 Specialized Langster
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by carleton View Post
Why didn't you do this before you left the LBS?

I did. I just figured the battery had died.

I don't have the Flea 2.0
RobF353 is offline  
Old 08-13-11, 07:25 PM   #24
RobF353
Senior Member
Thread Starter
 
RobF353's Avatar
 
Join Date: Aug 2011
Location: Queens, NYC
Bikes: 2010 Specialized Langster
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Do the lights have a reset button?
RobF353 is offline  
Old 08-13-11, 08:37 PM   #25
Leukybear
THE STUFFED
 
Leukybear's Avatar
 
Join Date: Oct 2009
Location: Sandy Eggo, CA
Bikes: Rock Lobster; EAI Bareknuckle; Evil Insurgent
Posts: 12,276
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Take it back... simple and easy as that.
Leukybear is offline  
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 09:16 AM.