Advertise on Bikeforums.net



User Tag List

Results 1 to 11 of 11
  1. #1
    Racerboy Douchebaggery jpconrad's Avatar
    Join Date
    Oct 2006
    Location
    Rosebowl Land
    My Bikes
    2007 Cannondale systemSix, 2008 Bianchi Pista
    Posts
    3,200
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    HID and Garmin 305 - Any Problems?

    I've been thinking of buying so type of a HID since I'm an idiot and ride places I shouldn't at night, but I've heard that HIDs cause interference with Garmin GPS's. Does anyone here use both and have any issues?

    I've tried searching but HID brings up lots of false hits.

    Thanks.

    BTW, I got a Niterider MiNewt yesterday and it's pretty good, but not enough for hilly unlit roads.

  2. #2
    Climbing better scvroadie's Avatar
    Join Date
    Jan 2006
    Location
    Santa Clarita, CA
    My Bikes
    Kestrel Talon
    Posts
    697
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by jpconrad
    I've been thinking of buying so type of a HID since I'm an idiot and ride places I shouldn't at night, but I've heard that HIDs cause interference with Garmin GPS's. Does anyone here use both and have any issues?

    I've tried searching but HID brings up lots of false hits.

    Thanks.

    BTW, I got a Niterider MiNewt yesterday and it's pretty good, but not enough for hilly unlit roads.
    I don't remember where I read it, but it seems that HID's do create problems for wireless computers. LED's seem to work fine.

  3. #3
    hello roadfix's Avatar
    Join Date
    May 2003
    Location
    Los Angeles
    My Bikes
    thank you for asking
    Posts
    18,502
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I read about interference problems either in the commuting or the road cycling forum about a week ago.
    .cinelli.olympic.surly.long.haul.trucker.kona.ku.surly.steamroller.
    .litespeed.classic.litespeed.firenze.bianchi.pista.dean.colonel.plus.more.

  4. #4
    I'm Just Sayin'..... Scootcore's Avatar
    Join Date
    Jan 2006
    Location
    El Barrio Mas Macho(aka Van Nuys)
    My Bikes
    A Carbon One With A Brooks Swift Strapped To It!!!
    Posts
    2,994
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i dunno about with garmins but my hid fried an older vetta i had, same for a friend of mine....
    Mistakes are just fine. Just don't make excuses....

  5. #5
    Racerboy Douchebaggery jpconrad's Avatar
    Join Date
    Oct 2006
    Location
    Rosebowl Land
    My Bikes
    2007 Cannondale systemSix, 2008 Bianchi Pista
    Posts
    3,200
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by The Fixer
    I read about interference problems either in the commuting or the road cycling forum about a week ago.
    I couldn't remember if someone said they had problems, or had heard that it caused problems, and I couldn't find the thread again. Guess I'll have to look through the subjects again and see if any stands out.

    Thanks

  6. #6
    Racerboy Douchebaggery jpconrad's Avatar
    Join Date
    Oct 2006
    Location
    Rosebowl Land
    My Bikes
    2007 Cannondale systemSix, 2008 Bianchi Pista
    Posts
    3,200
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Scootcore
    i dunno about with garmins but my hid fried an older vetta i had, same for a friend of mine....
    Thanks, that makes me even more leery to get one and test it out myself.

  7. #7
    Senior Member socalrider's Avatar
    Join Date
    Mar 2004
    Location
    Upland, CA
    My Bikes
    Litespeed Liege, Motorola Team Issue Eddy Mercxk, Surly Crosscheck Cyclocross bike, Fisher Supercaliber Mtn. Bike
    Posts
    5,001
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    All my wireless computers goes blank when I use my hid.. The only exception are the Polar HR's.. I have both a s710 and s725 and they work with hid's fine..

  8. #8
    I'm Just Sayin'..... Scootcore's Avatar
    Join Date
    Jan 2006
    Location
    El Barrio Mas Macho(aka Van Nuys)
    My Bikes
    A Carbon One With A Brooks Swift Strapped To It!!!
    Posts
    2,994
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by socalrider
    All my wireless computers goes blank when I use my hid.. The only exception are the Polar HR's.. I have both a s710 and s725 and they work with hid's fine..
    that was my set up pre-garmin and that was my finding as well.....been using a dinotte LED light for the last while so i cant commet on what a HID does to it...
    Mistakes are just fine. Just don't make excuses....

  9. #9
    Senior Member rule's Avatar
    Join Date
    Aug 2004
    Location
    Wylie, Texas
    Posts
    1,922
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rode in this morning with mine mounted on the stem and tucked just underneath a Arc Li-on Ultra on the left side of the bars and a Vega on the right side, with no issues.

  10. #10
    Racerboy Douchebaggery jpconrad's Avatar
    Join Date
    Oct 2006
    Location
    Rosebowl Land
    My Bikes
    2007 Cannondale systemSix, 2008 Bianchi Pista
    Posts
    3,200
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by rule
    Rode in this morning with mine mounted on the stem and tucked just underneath a Arc Li-on Ultra on the left side of the bars and a Vega on the right side, with no issues.
    Do you had the wireless cadence and heartrate monitors, also?

  11. #11
    Senior Member rule's Avatar
    Join Date
    Aug 2004
    Location
    Wylie, Texas
    Posts
    1,922
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Sure do. They did their thing all the way, which usually amounts to just making fun of me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •