Bike Forums

Bike Forums (http://www.bikeforums.net/forum.php)
-   Southern California (http://www.bikeforums.net/southern-california/)
-   -   Garmins not uploading (http://www.bikeforums.net/southern-california/920883-garmins-not-uploading.html)

Lesper4 11-04-13 12:06 PM

Garmins not uploading
 
Does anyone else have issues with their Garmin uploading to Strava or having their computer recognize it is general. I have a Garmin Edge 500 and it quit uploading, I returned it to REI and got another and now that one is doing the same thing. I read somewhere that WD-40 can clean out the connectors?

jsigone 11-04-13 12:08 PM

have you tried a different USB port on the PC? sometimes Drivers are only installed on ONE usb port pending device.

hamster 11-04-13 12:30 PM

Water in the USB port on the Garmin or in the cable could do that too.

jmX 11-04-13 12:42 PM

About every 6 months I have to reboot my computer, or my garmin won't show up anymore. Other than that I've not had any issues.

jimc101 11-04-13 12:50 PM

My 200 often isn't recognized by Strava if it is powered on before connecting to the USB, as long as it's powered off, its recognized by Strava.

calamarichris 11-04-13 02:45 PM

I've noticed the 500's USB interface (smaller plug to the right below) isn't the most robust piece of equipment ever made in Taiwan.
Try a different USB cable, and if it still doesn't work, take a pair of needlenose pliers to one of your spare USB cables and bend the little slightly outward so that it makes firm enough contact with your Garmin.
And if that doesn't work, you might have to hold the cable-end with slight lateral pressure during the download/recharging.

http://ecx.images-amazon.com/images/...VL._SY300_.jpg

Lesper4 11-05-13 10:30 AM

I have tried different cables and different ports and different angles and pressures when pushing the cable into the device. It is currently dry and was from my last ride. I will try that bend procedure ever so slightly.

Genaro 11-07-13 01:35 PM

Quote:

Originally Posted by Lesper4 (Post 16221205)
I have tried different cables and different ports and different angles and pressures when pushing the cable into the device. It is currently dry and was from my last ride. I will try that bend procedure ever so slightly.

I get that every so often, i unplug and plug several times until it reads it. You could also try
uninstaling the drivers and reinstalling from the Garmin site.

Genaro 11-07-13 01:37 PM

I thought you just weren't riding...

TrojanHorse 11-07-13 02:31 PM

Do you have issues with other devices and USB ports? Try another computer, if you have one handy or try the USB ports on the back of your PC if you have one of those big boxy things.

Also, if you can see the Garmin on your computer, just copy the activity files to your PC and manually up load them that way. Sometimes the garmin communicator plugin is flaky for me.


All times are GMT -6. The time now is 02:31 PM.