Advertise on Bikeforums.net



User Tag List

Results 1 to 10 of 10
  1. #1
    Senior Member Lesper4's Avatar
    Join Date
    Nov 2010
    Location
    So Cal - Fontana
    My Bikes
    2008 Cannondale CAAD9 5, 1995 Cannondale CAD F300 hardtail
    Posts
    1,116
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Garmins not uploading

    Does anyone else have issues with their Garmin uploading to Strava or having their computer recognize it is general. I have a Garmin Edge 500 and it quit uploading, I returned it to REI and got another and now that one is doing the same thing. I read somewhere that WD-40 can clean out the connectors?
    2011 Silver CANNONDALE RZ 120 2 3x - 2013 Charcoal-Race Red CANNONDALE SuperSix Evo Red C - 1995 Blue CAD1 F300 hardtail - 2014 Pearl White Nissan 370Z Sport

  2. #2
    got the climbing bug jsigone's Avatar
    Join Date
    Jan 2005
    Location
    San Diego
    My Bikes
    one for everything
    Posts
    7,107
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    have you tried a different USB port on the PC? sometimes Drivers are only installed on ONE usb port pending device.

  3. #3
    Senior Member
    Join Date
    Apr 2006
    Location
    Escondido, CA
    Posts
    2,181
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Water in the USB port on the Garmin or in the cable could do that too.

  4. #4
    jmX
    jmX is offline
    Senior Member jmX's Avatar
    Join Date
    Jul 2010
    Location
    Orange, CA
    My Bikes
    Roubaix / Shiv
    Posts
    2,139
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    About every 6 months I have to reboot my computer, or my garmin won't show up anymore. Other than that I've not had any issues.

  5. #5
    Senior Member
    Join Date
    Oct 2007
    Location
    West Yorkshire, United Kingdom
    Posts
    3,619
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    My 200 often isn't recognized by Strava if it is powered on before connecting to the USB, as long as it's powered off, its recognized by Strava.

  6. #6
    Unobtanium-Based Lifeform calamarichris's Avatar
    Join Date
    Sep 2007
    Location
    Carlsbad, CA
    My Bikes
    '09 Felt F55, '84 Masi Cran Criterium, (2)'86 Schwinn Pelotons, '86 Look Equippe Hinault, '09 Globe Live 3 (dogtaxi)
    Posts
    5,204
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    I've noticed the 500's USB interface (smaller plug to the right below) isn't the most robust piece of equipment ever made in Taiwan.
    Try a different USB cable, and if it still doesn't work, take a pair of needlenose pliers to one of your spare USB cables and bend the little slightly outward so that it makes firm enough contact with your Garmin.
    And if that doesn't work, you might have to hold the cable-end with slight lateral pressure during the download/recharging.

    Last edited by calamarichris; 11-04-13 at 02:51 PM.
    Quote Originally Posted by EvilWeasel View Post
    Well, if you are gonna carry a snapped frame all the way home. It might as well be light weight carbon fiber.

  7. #7
    Senior Member Lesper4's Avatar
    Join Date
    Nov 2010
    Location
    So Cal - Fontana
    My Bikes
    2008 Cannondale CAAD9 5, 1995 Cannondale CAD F300 hardtail
    Posts
    1,116
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have tried different cables and different ports and different angles and pressures when pushing the cable into the device. It is currently dry and was from my last ride. I will try that bend procedure ever so slightly.
    2011 Silver CANNONDALE RZ 120 2 3x - 2013 Charcoal-Race Red CANNONDALE SuperSix Evo Red C - 1995 Blue CAD1 F300 hardtail - 2014 Pearl White Nissan 370Z Sport

  8. #8
    Senior Member Genaro's Avatar
    Join Date
    Aug 2010
    Location
    Fontana, Ca
    My Bikes
    Motobecane Immortal Force
    Posts
    1,164
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Lesper4 View Post
    I have tried different cables and different ports and different angles and pressures when pushing the cable into the device. It is currently dry and was from my last ride. I will try that bend procedure ever so slightly.
    I get that every so often, i unplug and plug several times until it reads it. You could also try
    uninstaling the drivers and reinstalling from the Garmin site.

  9. #9
    Senior Member Genaro's Avatar
    Join Date
    Aug 2010
    Location
    Fontana, Ca
    My Bikes
    Motobecane Immortal Force
    Posts
    1,164
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I thought you just weren't riding...

  10. #10
    SuperGimp TrojanHorse's Avatar
    Join Date
    Mar 2010
    Location
    Whittier, CA
    My Bikes
    Specialized Roubaix
    Posts
    8,039
    Mentioned
    44 Post(s)
    Tagged
    0 Thread(s)
    Do you have issues with other devices and USB ports? Try another computer, if you have one handy or try the USB ports on the back of your PC if you have one of those big boxy things.

    Also, if you can see the Garmin on your computer, just copy the activity files to your PC and manually up load them that way. Sometimes the garmin communicator plugin is flaky for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •