Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3
  1. #1
    Senior Member MNBikeguy's Avatar
    Join Date
    Mar 2007
    Location
    Minneapolis, MN
    My Bikes
    05 Trek 5200, 07 Trek 520, 99 GT Karakoram, 08 Surly 1X1
    Posts
    1,834
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Tire won't seat correctly

    My 520 came with Bontrager tires. The rear tire has a flat spot that I can see is recessed more into the rim, causing an annoying bump while riding. Any ideas on how to fix this other than getting new tires? I've tried re-setting, re-inflating. Nothing seems to work.
    "I thought of that while riding my bike."
    - Albert Einstein on the theory of relativity

  2. #2
    Curmudgeon Wil Davis's Avatar
    Join Date
    Aug 2005
    Location
    Nausea, New Hamster
    My Bikes
    (see http://wildavis.smugmug.com/Bikes) Bianchi Veloce (2005), Nishiki Cascade (1992), Schwinn Super Sport (1983)
    Posts
    1,572
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I had what sounds like a similar problem; on close inspection, I found that the rim tape was slightly askew in one place which caused the tyre bead to be a bit high on one side and low on the other side at that point. Careful repositioning of the tape (yes, it was Velox™) fixed the problem.

    Good luck!

    - Wil
    "" - Marcel Marceau

  3. #3
    Senior Member MNBikeguy's Avatar
    Join Date
    Mar 2007
    Location
    Minneapolis, MN
    My Bikes
    05 Trek 5200, 07 Trek 520, 99 GT Karakoram, 08 Surly 1X1
    Posts
    1,834
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Wil, you're a genius.
    I repositioned the Velox and now have a smooth roll.
    Thank you!
    "I thought of that while riding my bike."
    - Albert Einstein on the theory of relativity

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •