Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Touring Have a dream to ride a bike across your state, across the country, or around the world? Self-contained or fully supported? Trade ideas, adventures, and more in our bicycle touring forum.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 05-21-09, 09:25 PM   #1
metzenberg
Senior Member
Thread Starter
 
Join Date: Feb 2008
Location: Seattle
Bikes: Surly LHT; Surly Ogre; Sekai 1970s classic; Old Trek Hard-tail Mountain Bike; Trek 7200
Posts: 168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Does anyone know what's going on with gpsies.com?

I've been a great fan of the website gpsies.com for bike route planning. Nobody does a better job of integrating with all the web mapping companies, Google Earth, Microsoft Earth, and GPS devices.

For several days they have been missing. Kaputgegangen.

There is no indication of a change in their DNS records, which were last modified on 9-11-2008. It is a German website. I used the site as recently as five days ago.

I've been a big fan of this website, but how can a bicycle tour depend on a website that would simply go down and not even give information about what happened?

Howard
metzenberg is offline   Reply With Quote
Old 05-21-09, 09:54 PM   #2
GeorgeBaby
Senior Member
 
GeorgeBaby's Avatar
 
Join Date: Aug 2004
Location: Austin, TX
Bikes: 1986 Hujsak, 2005 Bike Friday NWT, 2008 Robert Beckman, Thorn Nomad MK2, Bacchetta Giro 26
Posts: 319
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I just went to the site with no problems.

Name: gpsies.com
Address: 78.46.96.10

Last edited by GeorgeBaby; 05-21-09 at 10:01 PM. Reason: added nslookup info
GeorgeBaby is offline   Reply With Quote
Old 05-21-09, 10:18 PM   #3
metzenberg
Senior Member
Thread Starter
 
Join Date: Feb 2008
Location: Seattle
Bikes: Surly LHT; Surly Ogre; Sekai 1970s classic; Old Trek Hard-tail Mountain Bike; Trek 7200
Posts: 168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks. It may be something about how my company filters on its internal network.

I tried that IP address and I got their logo but nothing else. Can anyone else give this a try.

And, assuming that they are alive and running, I highly recommend this site for planning your tours.

Howard
metzenberg is offline   Reply With Quote
Old 05-21-09, 10:55 PM   #4
thrownaway
Junior Member
 
thrownaway's Avatar
 
Join Date: Jan 2007
Bikes:
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It works fine for me using the URL but not the IP. Either way, I think I've got a new place to spend time!
thrownaway is offline   Reply With Quote
Old 05-21-09, 11:02 PM   #5
seeker333
__________
 
seeker333's Avatar
 
Join Date: Feb 2004
Bikes: yes!
Posts: 3,168
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Works fine for me. Sorta sounds like you pissed off the IT guy.
seeker333 is offline   Reply With Quote
Old 05-23-09, 10:46 PM   #6
metzenberg
Senior Member
Thread Starter
 
Join Date: Feb 2008
Location: Seattle
Bikes: Surly LHT; Surly Ogre; Sekai 1970s classic; Old Trek Hard-tail Mountain Bike; Trek 7200
Posts: 168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by seeker333 View Post
Works fine for me. Sorta sounds like you pissed off the IT guy.
I tried it outside the network, and it's fine. Plus, I think I figured out what the problem was. The site uses dynamically loaded cascading style sheets, and the proxy server was not getting to them. The IT guy pisses me off. Constant issues with proxies and incompatibilities, all in the name of "network security".
metzenberg is offline   Reply With Quote
Old 05-23-09, 10:53 PM   #7
CCrew
Older than dirt
 
CCrew's Avatar
 
Join Date: May 2008
Location: Winchester, VA
Bikes: Too darn many.. latest count is 11
Posts: 5,343
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by metzenberg View Post
I tried it outside the network, and it's fine. Plus, I think I figured out what the problem was. The site uses dynamically loaded cascading style sheets, and the proxy server was not getting to them. The IT guy pisses me off. Constant issues with proxies and incompatibilities, all in the name of "network security".
Yeah, lord forbid you might use the network for actual work As an IT guy, your issue would rank right up there on my list too
CCrew is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 07:29 PM.