Advertise on Bikeforums.net



User Tag List

Results 1 to 7 of 7
  1. #1
    Crazyguyonabike
    Join Date
    Nov 2003
    Location
    Albany, OR
    My Bikes
    Co-Motion Divide
    Posts
    583
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Crazyguyonabike going down next Wednesday Dec. 19th 2012 for hard drive upgrade

    I thought I should post this here, in an attempt to warn people beforehand that this will be happening. More details here:

    http://www.crazyguyonabike.com/website/news/?news_id=71

    Fingers crossed, it will all go smoothly! Will probably still take all day, though, due to amount of data that has to be copied back to the new drives.

    Thanks,

    Neil

  2. #2
    djb
    djb is offline
    Senior Member
    Join Date
    Jul 2010
    Location
    Montreal Canada
    Posts
    3,640
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    thanks for headsup, may there be no major surprises.

  3. #3
    Crazyguyonabike
    Join Date
    Nov 2003
    Location
    Albany, OR
    My Bikes
    Co-Motion Divide
    Posts
    583
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Just a quick bump to remind people this is happening this morning. I'll probably be taking the server down at around 11am PST. Will probably take a few hours, more or less.

    Thanks for your patience,

    Neil

  4. #4
    Crazyguyonabike
    Join Date
    Nov 2003
    Location
    Albany, OR
    My Bikes
    Co-Motion Divide
    Posts
    583
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quick update: The new drives are in and built. I have installed Debian and copied over the bulk of the data files from the backup drive. I am now looking at trying to get all the various bits and pieces of software back and running the way they did before (there are a lot of them - e.g. currently working on the source control system, subversion). This is not trivial, as I am also upgrading to a newer version of Debian, and things always seem to work a little differently, so it's not just a matter of copying everything back over. It will probably be tomorrow at least before I have everything running properly again. Sorry it is taking longer than I thought... just building the new RAID array this afternoon took over three hours, and then I had problems with Debian not recognizing the CD-ROM drive, then not able to make a 4TB partition, then Grub wouldn't install in the MBR... seemed like obstacles at every stage. Still, we're getting there. Again, my apologies...

    Neil

  5. #5
    Member
    Join Date
    Dec 2012
    Location
    Canada
    My Bikes
    LHT
    Posts
    28
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thank you for all that you put into the site.

  6. #6
    Junior Member Al Cyone's Avatar
    Join Date
    Nov 2012
    Location
    New York State
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by NeilGunton View Post
    Sorry it is taking longer than I thought...
    Give yourself a break man!

  7. #7
    Crazyguyonabike
    Join Date
    Nov 2003
    Location
    Albany, OR
    My Bikes
    Co-Motion Divide
    Posts
    583
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Server is back up, at least provisionally... still some kinks to work out, but the main website seems to be working.

    Neil

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •