Advertise on Bikeforums.net



User Tag List

Results 1 to 9 of 9
  1. #1
    Newbie
    Join Date
    Mar 2008
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Wireless Cycle Computers

    When I bought my bike off ebay it came equipped with a Polar CS100 wireless speedo but was missing the spoke magnet. I contacted Polar and they said that any powerful magnets would work (as I can't find replacement magnets anywhere). Having bought some miniature but strong magnets the computer still doesn't detect them despite moving less than 5mm across the sensor face. Does anyone have any other advice? Personally I don't see what was ever wrong with the wire connecting the two...it must have weighed at most 2g! But it worked!

  2. #2
    Senior Member tasr's Avatar
    Join Date
    Jun 2007
    Location
    Mechanicsburg, PA
    My Bikes
    2010 Felt B12 w/Shimano Ultegra and ZIPP 808ís, 2007 Scott CR1 Equipe w/Campagnolo Chorus, 2010 Fuji Cross Comp w/Shimano 105/Ultegra, 1991 Kestral 200SC w/Shimano Ultegra
    Posts
    149
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Did you check your local bike shop?
    James

  3. #3
    Senior Member travelmama's Avatar
    Join Date
    Jan 2008
    Location
    Long Beach,CA
    My Bikes
    Kona Ute, Nishiki 4130, Trek 7000, K2 Mach 1.0, Novara Randonee, Schwinn Loop, K2 Zed 1.0, Schwinn Cream, Torker Boardwalk
    Posts
    1,411
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Either check your local bike shop or buy one directly from Polar. They should sale them as they can be lost or needed for another bike.

  4. #4
    Triathlon in my future??? flip18436572's Avatar
    Join Date
    Jun 2007
    Location
    Southwest Iowa
    My Bikes
    Junk, that is why I am here. :-)
    Posts
    2,193
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Are you sure you got the magnet close enough? Most of the paperwork on the cyclometers are no farther than 2 mm from the sensor (on the line). I know that I had to put my sensor closer to the spokes to make for an accurate reading. I am using a Cateye Strada Cadence, but that is wired. The two wireless systems were the same thing on my wife's bike and I had to be even closer with my comfort bike with the cheap one.
    2007 Jamis Ventura Comp
    2006 Jamis Explorer 2.0
    2000 Specialized Hardrock (bought used)
    Swim, Bike, Run and sounds like fun

  5. #5
    Small Member maddmaxx's Avatar
    Join Date
    Nov 2003
    My Bikes
    Leader home built hardtail, Diamondback Response
    Posts
    7,079
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Is the battery in the transmitter dead.

  6. #6
    Senior Member
    Join Date
    Oct 2006
    Location
    New York
    Posts
    209
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The magnet has to be very close to the sensor.

    Also, where is the sensor mounted? Did you try taking the cs100 receiver off the bars and holding it close to the speed sensor?

    If the above doesn't work let us know. I'll send you a few replacement magnets.

  7. #7
    Member
    Join Date
    Dec 2006
    Posts
    44
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by maddmaxx View Post
    Is the battery in the transmitter dead.
    +1. Check the battery in the transmitter.

  8. #8
    Senior Member
    Join Date
    Oct 2006
    Location
    New York
    Posts
    209
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by ohsmily View Post
    +1. Check the battery in the transmitter.
    Um. No way to check the battery in the speed sensor. The unit itself is completely sealed and lasts about 2500 hours of use. Thats a lot of seat time.

  9. #9
    Senior Member WxGuesser's Avatar
    Join Date
    Jun 2007
    Location
    Santa Rosa, Ca; O'Fallon Il
    My Bikes
    Fuji SL1, Felt TK2, Cervelo P2C
    Posts
    786
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    if the battery is new.. is the head unit dead?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •