View Single Post
Old 12-04-17, 12:21 AM   #4
multimodal commuter
rhm's Avatar
Join Date: Nov 2006
Location: NJ, NYC, LI
Bikes: 1940s Fothergill, 1959 Allegro Special, 1963? Claud Butler Olympic Sprint, Lambert 'Clubman', 1974 Fuji "the Ace", 1976 Holdsworth 650b conversion rando bike, 1983 Trek 720 tourer, 1984 Counterpoint Opus II, 1993 Basso Gap, 2010 Downtube 8h, and...
Posts: 17,807
Mentioned: 272 Post(s)
Tagged: 0 Thread(s)
Quoted: 979 Post(s)
I've had a similar problem!

My friend @TimmyT and I were riding a century out on Long Island. Maybe 40 miles out my bike got hard to pedal and then just stopped. Rear wheel wouldn't turn. Even removing it from the frame was difficult. With the wheel off the bike, the axle wouldn't turn. I adjusted the cones out a bit and it seemed okay.

We rode on.

But 25 miles later the same thing happened again. The cones had now damaged the axle threads pretty badly, and to fix that I took the axle all the way out. While I was messing with that, Tim looked at the wheel and figured out that the real problem was my free hub was loose. It was unscrewing itself as I rode.

Well that's easy to fix if you have a 10 pm Allen wrench... but I didn't.

The bike I was riding, however, had Weinmann 610 centerpull brakes, held on with 10 mm nuts. I took the whole brake bolt off the front brake, and took the nut off the rear brake. I locked the two nuts together on the brake bolt to give me an emergency 10 mm allen wrench, with which, with my crescent wrench, I was able to tighten the freehub.

After reassembling the hub, with no new grease and buggered axle threads (don't even think about dirty balls), and reassembling the brakes, we rode on. Didn't finish until after dark, but we finished.

Moral of that story? If you convert a 7 speed hub to 8 speed, make sure you tighten the new freehub pretty dang tight.

Last edited by rhm; 12-04-17 at 12:25 AM.
rhm is offline   Reply With Quote